Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

What to do when an app isn't showing up in input/output/effects

edited December 2012 in Support and Feedback
  1. Delete the app in question. (Note: If necessary, back it up first.)
  2. Delete the Audiobus app.
  3. Reboot your device.
  4. Install the app, and Audiobus, wirelessly (not from iTunes).

If that solves the problem, you've had an old version of the app in question, or the Audiobus app cache needed updating. If that doesn't solve the problem:

  1. Turn on Airplane mode.
  2. Launch Audiobus
  3. Put Audiobus in the background
  4. Launch every other app
  5. Go back to Audiobus to make music.

If that solves the problem, your network is faulty - you have multiple DHCP servers who are competing, etc. We're going to try and make Audiobus and compatible apps 'immune' to this in a later version.


  • Part 1, step 1 is a pretty severe step. A warning to backup your data might be warranted.

  • Ok, I've added that.

  • Hi Sebastian, I'm running an iPhone5, I've tried both options and neither seem to pick up the SunrizerXS synth that I have installed (although it does see Rebirth). Any thoughts?

  • Hi @Madgadget - would you try deleting and reinstalling the Audiobus app? Perhaps your cache needs updating (which it'll do on its own in 24 hours, but that's a while to wait - we'll shorten this time in the next update)

  • Hi Michael - just tried that, but (sigh) it still doesn't appear, I open up audiobus and click on the input and it just shows rebirth. Any other thoughts?

  • Hi Michael, just to confirm, Audiobus is compatible with the SunrizerXS application isn't it?

  • @Madgadget I don't think it's supported yet. I read on a different thread that it has been submitted to apple though.

  • I'm sorry - @Ryan's right; it's still in the pipe. My mistake =)

  • Um... I'm missing something then, thought it said on the front page that it was supported, or is that another sunrizer?

  • That's a different version of Sunrizer, @Madgadget.

  • encenc
    edited December 2012

    Sunrizer is for iPad ... Sunrizer xs is for iPhone.

  • ah ok ... any chance the XS one is going to be compatible?

  • I believe it will be, yep.

  • Hi. I've tried the second method and it worked: all my compatible apps appeared on the input. But when I closed some of them to release RAM (animoog for example showed some malfunctions with the Korg apps even in the background...), they disappeared. It's the first time I'm using Audiobus, so I don't know if it's a normal thing the apps don't appear while closed, but it happened.

  • If the second method (with Airplane mode) works, then you should have a close look at the devices in your local network. A misconfigured Timecapsule or router could cause this.
    It's normal for apps not to appear when they're not running, at least with the current version of Audiobus.

  • Just got Animoog and AudioBus...for iPhone 4S
    AudioBus looks good, but will not "see" Animoog no matter what I do.
    Any suggestions?

  • Not without knowing what you HAVE tried...

  • Did they update the iPhone version of animoog with the audiobus sdk?

    Not sure if moog did..

  • Audiobussable Animoog is only available on the iPad version.

    I suggested that without knowing what you have tried! ;)

  • That's because you're a clever boots... :)

  • sounds like i am facing same problem .. already i installed 3 different version in tow different devices ... ( iPhone 4 and iPad 1 ) But the result was always same .... """"no Audiobus apps found"""".... what should i do now... My iPhone ios version is 6.0.1 and and My iPad ios version is 5.1.1 and both of these are jail broken... please help :(

  • Once again, the reason for that is that your devices are jailbroken.

  • Is this the first Audiobus forum discussion?

Sign In or Register to comment.