Audiobus: Your virtual music studio.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

General problem with launching apps

Hi,
I'm experiencing some problems when launching any app. I select an app, press launch, the app starts, that's all I get.
It doesn't come back to Audiobus, doesn't really connect the app be it input, fx or output (it still appears as "sleeping").
Regards,
Pablo

Comments

  • I had this problem too. All it took for me was to restart my iPad, so if you haven't already, try it! :)

  • Alternatively: Airplane mode is your friend.

    These issues should be resolved with one of the next updates to iOS 8.

    Sorry for the inconvenience!

  • edited October 2014

    Thanks, mates! :) problem solved after restarting.

  • edited October 2014

    I just found this post after starting one myself (same issues). I restarted, and no dice. Airplane mode w/ a restart does nothing, either. :/
    EDIT: Same issues with IAA. Just does nothing. Never seems to connect apps together any more.

  • edited October 2014

    Hi. I am having the same issues. iPad mini/retina. I just tried AudioShare as input and apeFilter as effect. I can lauch from AB2 but the apps do not show as active in AB2 (they still show sleeping). So I rebooted and same issue. I tried turning on airplane mode AND IT WORKED. not ideal of course. so just reporting that for me at least in this test, airplane mode did work. Hope you guys get this sorted soon. thanks for the help. also, I am running 8.0. I have not updated to the current release.

  • not working for me iphone 5s.

    man what a mess ios 8. glad I didn't update the ipad air.

  • Same here. I'm just glad to know there's a close end to all of our problems.

  • I'm having the same problems on both my iPads, but strangely only one of them is upgraded to iOS 8! Airplane mode seems to basically solve it, but some apps still exhibit strange behavior...

  • I can confirm that iOS 8.1 (released less than two hours ago) fixed this problem.

  • 8.1 also fixes many problems for me a) Sunrizer not playing audio b) IAA behaving better c) ERRORs no longer showing on Sunrizer in AB.
    Much better experience - now need to turn off all those non-friendly DAW services to reclaim more memory!

  • Running iOS 8.1 on an iPhone 5S and this launch cycling issue is fixed. I am however finding that when I switch between apps some of the apps are upside down and depending upon which apps are in Audiobus at the time it's difficult to figure out which apps have it right. Perhaps there's a standardization of orientation issue here, don't know if it's Audiobus or iOS 8?

  • I think @guitarism has written about some orientation issues on iOS 8.

  • @Sebastian said:

    I think @guitarism has written about some orientation issues on iOS 8.

    Yes it does seem to be an iOS 8 issue as IAA replicates the same orientation inconsistencies.

Sign In or Register to comment.