Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Ableton Live: Metronome works a bit strange (to me…)

I want to jam with external gear and Live on my MacBook as main sequencer. Everything works fine, but the metronome and i are no friends, yet. Because: when i start a new clip recording (with the Launchpad), the metronome is quiet while counting in, and only then, when the recording begins, it is audible. This makes no sense to me, because i need to hear it first to play the first notes in time.
In the manual they say, that if Link is turned on (the main „Synth” is an iPad with Gadget, therefore Link is enabled), the behavior i describe here is normal.
For me this is nonsense and in other DAWs i can hear the click from the beginning.
I would appreciate if someone could make things clearer to me and maybe give me a workaround.


  • try a different count-in -maybe 2bars-? check your cue-out channels? turn the metronome volume down? -the knob with 🎧 icon on master track-

  • I’m afraid you got me wrong. The metronome is working, but it is not audible during counting in. When the actual recording starts, it is audible. So, of course, cue volume is turned on and, again, i can generally hear the metronome click. But not in the pre-count. And that’s the problem here.

  • could you try these settings for only count-in

    and this for count-in + recording

  • @cazel said:

    and this for count-in + recording

    Absolute correct!
    BUT - when Link is active, this is greyed out. I think, i don’t get the logic behind this...

Sign In or Register to comment.