Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Synthmaster One - issues with notes not stopping?

Just setting up a new layout with Camelot and I thought I'd give SM1 another try - always had big issues with it in the past.

Seems nothing has changed, as now, every sound does not stop, as in no decay, if there is none built in to the patch the sound just continues on and on. Doesn't matter how many times I press the sustain pedal.

Anyone else had this happen?

Does it in stand-alone mode too.

Comments

  • Yep, and on Synthmaster 2 and on Synthmaster player. Driving me nuts, I keep coming back too them as they are great, but the stuck notes make me ditch them all again. Had some dialogue with the developers, but not sure anything is being done about it.

  • In AUM, disabling Sys.Exclusive for SynthMaster One eliminated a weird note-off retriggering problem I was having.
    But I don’t know if it’s the synth or my routing being complicated AF. Probably the latter, cause that was the first time I’ve encountered it.

  • Really wish the developers would seriously attack and work on solving these longstanding problems.

  • It's done this for as long as I can remember. It's frustrating, and I'm resigned to only using it if there's some particular effect I'm looking for. I posted a note to the developers a long while ago too, and it goes nowhere.

  • edited January 8

    This seems to mostly occur when using SM in standalone with external controllers, not as an AUv3.

    The issue was raised again the other week in the SM users group on Facebook, where Fulya ”The Synth Lady”, part of the SM team, reproduced the issue with her external controllers. She recommends using SM as an AUv3 for now.

    @kv331audio_bulent wrote about it in the Facebook group: ”standalone is difficult to debug. If you can route a prerecorded MIDI to standalone version and get stuck notes, then we’d have a reproducible test case.”

    Due to the holidays I haven’t been able to help. Anyone wanna try?

    /DMfan🇸🇪

  • also having these problems with SM1 and SM2 auv3. mostly within AUM using the internal keyboard or other linked midi devices.

    this problem makes the synths practically useless to me. will check the Sysex workaround...

  • Me too!

    @nuno_agogo said:
    also having these problems with SM1 and SM2 auv3. mostly within AUM using the internal keyboard or other linked midi devices.

    this problem makes the synths practically useless to me. will check the Sysex workaround...

  • If you haven’t, reporting directly to the he developer and posting a screen recording might help get the developers attention.

Sign In or Register to comment.