PSA: Don't update to iOS 12.4 if you use apps in AB output slot or IAA apps that use the mic.
https://forum.audiob.us/discussion/34030/urgent-psa-hold-off-updating-to-ios-12-4-if-you-use-apps-in-output-slot-in-audiobus

Elliott Garage apps are getting updated to AU

124678

Comments

  • Thanks @ElliottGarage, loving the EGDR909 AU!

  • @ElliottGarage thanks for this, very happy with the AUism.

  • Thanks for your feedback @dendy. I've seen the issue doesn't happens exporting at 88.2Khz, but just exporting on 48Khz or multiple of it. I'm investiganting on this

  • edited January 29

    @sysexual @d4d0ug @wim @JohnnyGoodyear thanks for your appreciation. Please remember to write also a good review on the app store :)
    I'm sorry to focus on this point, but usually users are very fast to leave a bad review and not the same when they like the app, but that's very important to allow a good ranking of the app and the survival on the store

    Also for any bug reporting or request don't hesitate to write here or at [email protected] :)
    Cheers

  • @ElliottGarage said:
    Thanks for your feedback @dendy. I've seen the issue doesn't happens exporting at 88.2Khz, but just exporting on 48Khz or multiple of it. I'm investiganting on this

    cool thanks !! Btw.forget to mention - really great synth !!

  • @ElliottGarage said:
    @sysexual @d4d0ug @wim @JohnnyGoodyear thanks for your appreciation. Please remember to write also a good review on the app store :)
    I'm sorry to focus on this point, but usually users are very fast to leave a bad review and not the same when they like the app, but that's very important to allow a good ranking of the app and the survival on the store

    Also for any bug reporting or request don't hesitate to write here or at [email protected] :)
    Cheers

    Sure thing @ElliottGarage will write a review. Curious to know, is velocity going to be supported some time? How does the accent work when using a host, is there a velocity threshold? Cheers

  • edited January 29

    @ElliottGarage how can i get the pattern screen to disappear so i can adjust params?

  • @sysexual you just have to presse the up arrow in the bottom-right of the pattern screen :)

  • @ElliottGarage Doh! thank you sir

  • edited January 29

    @ElliottGarage Talked to the developer and man he was quick! I had a minor issue with the volume on the standalone but we got it worked out. Nice guy.

  • Thanks for the update. I don’t have that little arrow or the drum lane names on my 1. gen pro 12.9.

  • edited January 29

    @Morgman73 the fix for the volume on Iphone has been already submitted and it will be online in 1-2 days.

    @NTKK it happens on standalone or AU3 version? BTW you can also close the screen pressing the same button used to open it :)

  • It’s the AU version in AUM. I can’t get to that button. I can programme it without the pattern screen which is super fun.

  • @ElliottGarage Thanks again bud. I really appreciate the lighting fast service. Awesome. Awesome app.

  • @d4d0ug I'm adding the velocity feature to AU3 version of EGDR808 and EGDR909, so that volume of drumkit pieces can be controlled by midi velocity

  • @ElliottGarage said:
    @d4d0ug I'm adding the velocity feature to AU3 version of EGDR808 and EGDR909, so that volume of drumkit pieces can be controlled by midi velocity

    Oh cool, thanks

  • edited February 2

    @ElliottGarage

    Hello. I have one question probably you can help me with understanding of one weird thing.

    Noticed that if i set project sample rate to 96khz in Auria, Waveshaper is still working correctly ! Even through you confirmed there is issue which you need to fix... So it should not work :)

    How is this possible ? To me it looks there must be some magic trick in auria :) here i asked auria dev and he replied everything really runs at 96khz internally
    http://auriaapp.com/forum/viewtopic.php?f=19&t=15991&p=57111#p57111

    Any idea how it’s possible that Waveshaper is working in Auria correctly in this case ? Just want to understand it :)

    Btw like you plugin a LOT, really good job !

  • @dendy the problem seem to occur when you resampling the mixdown. If you work at the same sampling rate that you use for the export it seems to work fine. I'm still investigating the issue to support all the possible configuration. If you have any additional info please write me at [email protected], thanks for your feedback :)

  • aah ok thak you again !

  • Great Doug's video using both EGDR909 & EGDR808 as AU3

  • @ElliottGarage, the one ive been waiting for :smiley:

  • @sysexual said:
    @ElliottGarage, the one ive been waiting for :smiley:

    Had me looking for an update!

  • Just submitted to the app store...just a little patience :D

  • On the store right now

    And some quick tutorial videos:

  • BIG!

    Nice work 👍

  • @seranrakan1995 now only EGLM1 is missing and I've already started working on it today ;)

  • @ElliottGarage I Can never get my head around Apples bundles pricing policy I know you don’t have any control over it !

  • edited February 6

    mmm strange behaviour...you should see the 'complete purchase' option, right?

  • wimwim
    edited February 6

    I see the same thing. This happened to me before with the same bundle. I owned three of the apps, but it didn’t recognize that. I actually tried back then and it did charge me full price (which I got a refund for). No big deal, I don’t mind paying full price for the 606 singly, but I’d hate for anyone else to get over charged.

  • I'm sorry @wim , unfortuately as @Jumpercollins said I've no control over it

Sign In or Register to comment.