Audiobus: Your virtual music studio.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Geoshred Control and Model D - how do I change y-axis MPE mapping?

Here's the deal: I'm using Geoshred Control to control Model D, but the mpe settings are all wcky. The y-axis on each key is mapped to the mod wheel,but the slightest movement of my finger causes the mod wheel to max out. It's not a big - thw sensitivity of the mpe settings must be on 100.

Anyone know where I can adjust this setting? I've been menu diving for a while (and Google searching) to no avail...

Comments

  • Hey DaveyPoo.

    I do not have the Verson "Control" - i only have pro and took a quick look inside GS.
    The below screen seems to be helpful for what you are trying to achieve.
    Is that one accessible in "Control" version?

  • Hi, there is an issue in the current release where the lookup table for MIDI out is not working correctly. It's fixed in the release that will go live late this week. The curve that is in "MIDI Out Model D Mod" looks like this. The mod wheel only kicks in near the top of the key.

Sign In or Register to comment.