Audiobus: Your virtual music studio.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

No audio in jam up pro

edited March 2014 in Support and Feedback

So I've been using amplitude for a while and haven't had any issues with it but still decided to try Jam Up becuAse of all the great things I've heard. I haven't been able to use it becuAse I can't get any sound out of it from my guitar. When I go into the jam part of the app, I can hear playback of any song from my music library, but never of my actual guitar. What am I doing wrong?

Comments

  • Need more info.....what are you using? Interface? Volume up? Volume on guitar up? Tried closing-reopening app?

  • Using an iPhone 5. Have the jam up connector. Made sure all volumes on the phone and guitar are up all the way and nothing. Tried closing and re-opening app. Even deleting the app and reinstalling. Nothing.

  • Weird. Paid version or no? I've noticed that the clean amps in that app are pretty weak volume wise, especially with a backing track. Can you hear/play without one, or is there just nothing at all? Can you take a pic of your effects chain in the app and post it here; pedals, amp, FX etc so I can see what I'm looking at? Volumes on the AMP in JamUp, maybe? Mix settings? Are your L/R channels mixed or is one of them running the whole thing?

    Are you using this with Audiobus into something else? JamUp can be temperamental....every once in a while I'll go through 3-4 days where it just won't load......it'll be there but there won't be any sound, and I have to keep opening and closing it until it pops on. If you're using it with AB, load JamUp first, before anything else.

  • edited March 2014

    Check in the Settings app under Privacy/Microphone and make sure that Jamup is on.

  • This may or may not be related, but I uncovered a separate issue with JamUp where it defaults to "headphones" as the output, and it should really be "speaker" if you are using it with AudioBus, or even intend it to be sent to a DAW. This is in the little settings icon that looks like a gear. It actually sounds better while monitoring, but if you don't switch it, you get a horribly tinny, thin sound that doesn't rear it's ugly head until you try to listen to it as an MP3, or export it to a file sharing site.

Sign In or Register to comment.