Odd behavior from Cubasis and Launchpad

Okay - I'm sure I'm missing something obvious here, but I'm getting a very odd result with a little experiment I tried this afternoon. I created three simple loops in Cubasis - a pad, drums and bass. 16 beat loop, recorded at around 84 bpm, I mix down the files, save them to Audioshare and then import them into Launchpad as samples. When loading them into Audioshare, it asks you to input the BPM or the number of beats. I created loops both ways. When I launch the clips in Audioshare, they play at half speed. I know I'm missing something here - any idea what it could be?


  • What’s happening is you are most likely starting a new project at default 120 BPM, and since your loop is at 84 BPM, it is getting stretched all crazy-like. You can change the project BPM to 84 and go into edit pad mode. One by one go through any pads that are weird, selecting the pad and just tap on the same loop file from the menu to reload it. If it was playing, you should hear immediate improvement.
    If you set your project BPM before you start building pads, you should have no problems.

  • That worked - thanks!

Sign In or Register to comment.