Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Ableton AUv3 Support in Beta

13»

Comments

  • Going to wait until this gets rolled out into public release, but very excited - do have a question though. I've downloaded a few ios apps to my M1 MBP (Drambo, Model 15) but just out of curiosity went to the app store to search for some other apps to download. Zeeon and all of the FAC plugins show that I need to purchase them even though I already own them on my iPad Pro (M1). My mbp is on Monterey 12.3 and logged into the same Apple account - am I missing something?

  • edited June 1

    Are you sure you have the App Store set to show you iOS apps and not Mac apps like it is by default?

  • @tranqx said:
    Going to wait until this gets rolled out into public release, but very excited - do have a question though. I've downloaded a few ios apps to my M1 MBP (Drambo, Model 15) but just out of curiosity went to the app store to search for some other apps to download. Zeeon and all of the FAC plugins show that I need to purchase them even though I already own them on my iPad Pro (M1). My mbp is on Monterey 12.3 and logged into the same Apple account - am I missing something?

    Just click through the purchase panels....and it will download as a free update

  • @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

  • @NeonSilicon said:

    @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

    ipad version

  • @shazbot said:

    @NeonSilicon said:

    @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

    ipad version

    Thanks! That gives me a little bit more hope that the macOS versions of my plugins are going to OK in Live.

  • @NeonSilicon said:

    @shazbot said:

    @NeonSilicon said:

    @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

    ipad version

    Thanks! That gives me a little bit more hope that the macOS versions of my plugins are going to OK in Live.

    Are these on your site? I was able to find PhaseDelayArray in appstore.

  • @NeonSilicon said:

    @shazbot said:

    @NeonSilicon said:

    @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

    ipad version

    Thanks! That gives me a little bit more hope that the macOS versions of my plugins are going to OK in Live.

    I made a mistake. After double checking the Mac Store I noticed there aren't any moog apps showing up in the iPhone/Pad section, so they are the MacOS apps. The standalones work.....but as AUV3s in Live they don't. I just assumed since they showed up as AUV3s they were the ipad apps...

  • edited June 2

    @auxmux said:

    @NeonSilicon said:

    @shazbot said:

    @NeonSilicon said:

    @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

    ipad version

    Thanks! That gives me a little bit more hope that the macOS versions of my plugins are going to OK in Live.

    Are these on your site? I was able to find PhaseDelayArray in appstore.

    Really, is it the Mac App Store or the iOS one available for the Mac? It shouldn't be either actually. I'll have to check into that.

    My plugins are all on my website for download for the Mac. They work for both M1 and Intel Macs.

    Edited to add link to my website's software page: http://www.neonsilicon.com/software.html

  • @shazbot said:

    @NeonSilicon said:

    @shazbot said:

    @NeonSilicon said:

    @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

    ipad version

    Thanks! That gives me a little bit more hope that the macOS versions of my plugins are going to OK in Live.

    I made a mistake. After double checking the Mac Store I noticed there aren't any moog apps showing up in the iPhone/Pad section, so they are the MacOS apps. The standalones work.....but as AUV3s in Live they don't. I just assumed since they showed up as AUV3s they were the ipad apps...

    Well, that makes me nervous again. I would have thought the Mac version of Model 15 would work for sure. Well, Live is in beta with this. Hopefully the bugs get cleared up before release. It is good to see them make this move.

  • @NeonSilicon said:

    @auxmux said:

    @NeonSilicon said:

    @shazbot said:

    @NeonSilicon said:

    @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

    ipad version

    Thanks! That gives me a little bit more hope that the macOS versions of my plugins are going to OK in Live.

    Are these on your site? I was able to find PhaseDelayArray in appstore.

    Really, is it the Mac App Store or the iOS one available for the Mac? It shouldn't be either actually. I'll have to check into that.

    My plugins are all on my website for download for the Mac. They work for both M1 and Intel Macs.

    Edited to add link to my website's software page: http://www.neonsilicon.com/software.html

    Well, PDA is marked as available for Apple Silicon Macs. I made it available when the Apple first made it so iOS apps would work on the Macs. I then took it off of availability because there were too many issues with iOS AU's running on the Mac at that time. It looks like it got put back on the available list at some point later.

    If you do test any of the AU's, it would be interesting to know if the App Store version of PhaseDelayArray works any differently than the Mac version I have on my website in the Live beta.

  • Anyone having any luck with Mela FX? I’ve got the synth (both 2&3) working great but neither FX seems to be loading in Ableton

  • @hightunnels said:
    Anyone having any luck with Mela FX? I’ve got the synth (both 2&3) working great but neither FX seems to be loading in Ableton

    @Aud_iOS just informed me about this. I'll look into it once I get my hands on Live 11.2.

  • @Nikolozi said:

    @hightunnels said:
    Anyone having any luck with Mela FX? I’ve got the synth (both 2&3) working great but neither FX seems to be loading in Ableton

    @Aud_iOS just informed me about this. I'll look into it once I get my hands on Live 11.2.

    Is it possible to lower the requirement for Mela 3 to 11.6?

  • edited June 2

    @tranqx said:
    Going to wait until this gets rolled out into public release, but very excited - do have a question though. I've downloaded a few ios apps to my M1 MBP (Drambo, Model 15) but just out of curiosity went to the app store to search for some other apps to download. Zeeon and all of the FAC plugins show that I need to purchase them even though I already own them on my iPad Pro (M1). My mbp is on Monterey 12.3 and logged into the same Apple account - am I missing something?

    I understand that some FAC apps (Chorus, Alteza, Maxima, Transient) are indeed a separate purchase on desktop, not necessarily because of technical reasons but because they're priced differently. I don't know if the other apps have been made available for Mac at all.

  • @Grandbear said:

    @tranqx said:
    Going to wait until this gets rolled out into public release, but very excited - do have a question though. I've downloaded a few ios apps to my M1 MBP (Drambo, Model 15) but just out of curiosity went to the app store to search for some other apps to download. Zeeon and all of the FAC plugins show that I need to purchase them even though I already own them on my iPad Pro (M1). My mbp is on Monterey 12.3 and logged into the same Apple account - am I missing something?

    I understand that some FAC apps (Chorus, Alteza, Maxima, Transient) are indeed a separate purchase on desktop, not necessarily because of technical reasons but because they're priced differently. I don't know if the other apps have been made available for Mac at all.

    In addition to being priced differently, the FAC apps on the Mac aren't the iOS builds. They are definitely different because they run on Intel Macs as well as the AS Macs.

  • @NeonSilicon said:

    @Grandbear said:

    @tranqx said:
    Going to wait until this gets rolled out into public release, but very excited - do have a question though. I've downloaded a few ios apps to my M1 MBP (Drambo, Model 15) but just out of curiosity went to the app store to search for some other apps to download. Zeeon and all of the FAC plugins show that I need to purchase them even though I already own them on my iPad Pro (M1). My mbp is on Monterey 12.3 and logged into the same Apple account - am I missing something?

    I understand that some FAC apps (Chorus, Alteza, Maxima, Transient) are indeed a separate purchase on desktop, not necessarily because of technical reasons but because they're priced differently. I don't know if the other apps have been made available for Mac at all.

    In addition to being priced differently, the FAC apps on the Mac aren't the iOS builds. They are definitely different because they run on Intel Macs as well as the AS Macs.

    Ah, yes, I was aware of that but forgot to mention it. It's interesting because it's a common misunderstanding, for which I'd partially lay the blame on Apple because they've overused the term "universal".

  • @Grandbear said:

    @NeonSilicon said:

    @Grandbear said:

    @tranqx said:
    Going to wait until this gets rolled out into public release, but very excited - do have a question though. I've downloaded a few ios apps to my M1 MBP (Drambo, Model 15) but just out of curiosity went to the app store to search for some other apps to download. Zeeon and all of the FAC plugins show that I need to purchase them even though I already own them on my iPad Pro (M1). My mbp is on Monterey 12.3 and logged into the same Apple account - am I missing something?

    I understand that some FAC apps (Chorus, Alteza, Maxima, Transient) are indeed a separate purchase on desktop, not necessarily because of technical reasons but because they're priced differently. I don't know if the other apps have been made available for Mac at all.

    In addition to being priced differently, the FAC apps on the Mac aren't the iOS builds. They are definitely different because they run on Intel Macs as well as the AS Macs.

    Ah, yes, I was aware of that but forgot to mention it. It's interesting because it's a common misunderstanding, for which I'd partially lay the blame on Apple because they've overused the term "universal".

    Apple definitely seems to get fixated on certain words. I don't really know what universal is supposed to mean between iOS/iPadOS/macOS, Intel/AS, and now we have Universal Control too. I think their worst one is still "Pro" where they've overused it so much that we now have to say Pro Pro to describe one of their products and that product isn't even the top of its line so I have no idea what "Pro" means anymore.

  • Any figure out how to solve some AUs just loading as blank windows?

  • @auxmux said:
    Any figure out how to solve some AUs just loading as blank windows?

    Does the audio work when this happens? Can you interact with the presets? There are two different paths to the way an AUv3 can be loaded and how the UI view controller and the audio unit get created and hooked together depends on what the host does. The AU should be able to handle either path, but some might be a bit wonky.

  • @NeonSilicon said:

    @auxmux said:
    Any figure out how to solve some AUs just loading as blank windows?

    Does the audio work when this happens? Can you interact with the presets? There are two different paths to the way an AUv3 can be loaded and how the UI view controller and the audio unit get created and hooked together depends on what the host does. The AU should be able to handle either path, but some might be a bit wonky.

    Will have to check it.

  • @auxmux said:
    Is it possible to lower the requirement for Mela 3 to 11.6?

    Sorry, I don't support older OS versions to save time. Here's a longer answer from the Mela FAQ page:

    "Unfortunately, Mela 3 and later will not support iOS 14 and macOS 11. I know it's very upsetting to the users on older devices that can't upgrade to the latest OS. But I have very limited resources. I currently have to test and support Mela plug-ins (Mela, Mela FX and Mela MIDI) inside multiple AU3 hosts (GarageBand, Logic Pro, AUM, Cubasis etc) on multiple devices with different form factors (iPhones, iPods and Macs). That's a lot of work as it is, and supporting older OS versions would significantly increase the debugging and testing required. Furthermore, the app uses iOS 15 / macOS 12 only features. Writing code to incorporate the same functionality on older devices is non-trivial work. Finally, I have a long list of Mela users' feature requests, and I would rather focus my efforts on that." — https://www.nikolozi.com/mela/faq

  • @auxmux said:
    Any figure out how to solve some AUs just loading as blank windows?

    The Eventide plugins do this for me, and still work. You can also configure and midi map them in the rack, if you click the little black triangle.

  • @NeonSilicon said:

    @shazbot said:

    @NeonSilicon said:

    @shazbot said:

    @NeonSilicon said:

    @shazbot said:
    Checking out my Auv3 in the beta now.

    I'm also not having luck with getting midi out of Drambo. Also there's no rt-click dialogs. If a module is selected I can't unselect it; have to clear the track, but the the plus button is selected and unresponsive....

    anyway, I'll go through my Auv3s, list em and say if they're working and if the GUI's show correctly (some wouldn't in Reaper)

    NOTE: I don't want to download all my purchased onto this M1 Air but if you have a aspecific one you're wondering about, lemme know. Not sure if I have it because I'd say I'm in the middle as far as what AUv3s I have but I'll check for you.

    EDITS:

    Drambos 8 separate outs work!

    Igor Vasilievs Apps don't work.

    Beatcutter & Soundsaw show no gui (Beatcutter show a little partial enlarged but cut off letters)
    Even with parameters exposed in Live no sound comes out.

    AltiSpace2 & Spacefields are a little different in that the device shows a warning icon and says it's incompatible with Live.


    Moog section:

    Animoog Z loads up and plays but the Arp is not sending out Midi (so maybe Auv itself won't send midi out to host and it's not just a Drambo thing?)

    Also nothing seems to sync to the host tempo when sync buttons are on.
    MPE seems to work fine.

    Input works for the effect version but anything time-based doesn't seem to work. The BPM doesn't sync to the host, LFO's with the Mod Matrix don't seem to modulate.

    Model 15 doesn't work.


    Live freezes when trying to load Fractal Bits. I loaded up the standalone first just in case this would be an issue.
    I have to Force Quit

    I guess that's it for now. thought there were more.

    At least Drambo is doing pretty well!

    But I REALLY want Igors auv3s to work in Live. I spent hours messing with virtual audio port configurations using the Beatcutter and Spacefields standalones with limited success but it still feels like a hack.

    EDIT:

    Fractal Bits loaded up successfully now!

    Works great! And the parameters are exposed. Really fast and easy way to automate kit-making with this one.

    Is this the macOS version of Moog Model 15 that doesn't work or is it the iPad version?

    ipad version

    Thanks! That gives me a little bit more hope that the macOS versions of my plugins are going to OK in Live.

    I made a mistake. After double checking the Mac Store I noticed there aren't any moog apps showing up in the iPhone/Pad section, so they are the MacOS apps. The standalones work.....but as AUV3s in Live they don't. I just assumed since they showed up as AUV3s they were the ipad apps...

    Well, that makes me nervous again. I would have thought the Mac version of Model 15 would work for sure. Well, Live is in beta with this. Hopefully the bugs get cleared up before release. It is good to see them make this move.

    In my experience the Model 15 AUv3, without the wrapper we needed before this beta, works very well with Live. In fact, it’s one of the few plugins which didn’t crap out on me so far :*

    I also had to „re-buy“ Zeeon again. It didn’t show up in my purchases, and I had to risk being charged again for something I’ve bought already. But everything went smoothly after clicking OK a few times. However, I’m getting a white screen from time to time, same as with a few of those MI ports like Resonator. The trick to drop the plugin into an empty area to create a new track doesn’t seem to work for me.

  • Howdy all.

    So is no MIDI out a limitation of AUV3 or is it a Ableton / Drambo thing

  • @kultschar said:
    Howdy all.

    So is no MIDI out a limitation of AUV3 or is it a Ableton / Drambo thing

    @kultschar said:
    Howdy all.

    So is no MIDI out a limitation of AUV3 or is it a Ableton / Drambo thing

    @kultschar said:
    Howdy all.

    So is no MIDI out a limitation of AUV3 or is it a Ableton / Drambo thing

    Ableton thing. They are not supporting any midi au, only instruments and fx.

  • edited June 16

    I always forget how great Ableton is. I bought a MacBook Pro 14 inch last night, and as well as the machine itself being outstanding, Ableton runs like a dream on it. Looking forward to testing out a few AUv3s on the new Live beta!

    By the way, if anyone can tell me how to get Drambo producing sound in Logic Pro X, that would be great! (I'm talking about internal modules with sequences on tracks - I can't hear anything despite the transport playing, so I'm sure it's a routing issue).

  • have people managed to get koala working as an auv3 in Ableton Beta? I have an issue that as soon as I press a pad with the mouse it goes black.

Sign In or Register to comment.