ThumbJam/NLogPro/Multitrack DAW arming issue

So I saw something weird last night. I created a track in Multitrack DAW using NLog Pro as my input, routed through Audiobus. Launched Thumbjam as an input to Audiobus, went into Multitrack DAW and unarmed track 1 (NLog Pro) and created a new track, setting Thumbjam as my source and armed it.

So right now I have (in MT DAW):

Track 1 [NLog Pro] - unarmed with recorded audio
Track 2 [ThumbJam] - armed, no audio yet

Switch over to TJ. I noticed my AB control panel went away and then came back. Didn't think much of it and selected my instrument and tapped REC and then Play on the AB control panel under the MT DAW icon.

There was no audio from track 1.

Weird... I tapped pause and switched over to MT DAW. I noticed a change:

Track 1 [NLog Pro] - armed with empty audio recorded over my original audio
Track 2 [ThumbJam] - armed with empty audio (I didn't play anything in TJ to this point).

Undid the recordings to get back my normal state and disarmed track 1 yet again. Switching back to TJ, everything worked fine and I laid down track 2.

I then added Track 3, also mapped to TJ

Track 1 [NLog Pro] - unarmed with recorded audio
Track 2 [ThumbJam] - unarmed with recored audio
Track 3 [ThumbJam] - armed, no audio yet

Going back to TJ I again noticed the AB control panel disappear and then come back. When I hit REC and Play I heard my audio from track 1, but that's it.

Return to MT DAW:

Track 1 [NLog Pro] - unarmed with recorded audio
Track 2 [ThumbJam] - armed with empty audio recorded over my original audio
Track 3 [ThumbJam] - armed, no audio yet

It looks like, to my eye, when the AB control panel disappears in TJ and then reappears, something is causing MT DAW to arm the previous track.

Hope this helps, sorry for the ramble but wanted to jot down all I remembered.

Comments

  • Hi @patgallant - sounds like perhaps your device, or your local network, is misbehaving. I'd suggest rebooting, first, then if that doesn't help, turning on Airplane mode. We've found one or two particularly severely misconfigured networks (with multiple, competing DHCP servers) can interfere with Audiobus. We're trying to make Audiobus "immune" to this scenario in a future update, but for now the best option is to either fix the network or get off it by enabling Airplane mode.

  • Thanks Michael, will give airplane mode a try

Sign In or Register to comment.