clicks and clacks when recording loopy hd to beatmaker 2

hello audiobus team,
my problem is

Audiobus: input Loopy hd, effects nothing, output beatmaker 2

when i play only one loop in loopy hd the sound is clear and really good.
in that moment when i start beatmaker 2, to record the sound, it changes bad like you play a old turntable with clicks and clacks in the backround .
When i record the loop the backround noise is recording into my clear loop beat.
I have a iphone 5 and tried all latency options in ios setting and directly in the app,but nothing happend.

could this be a problem with audiobus or beatmaker itself??
Because when i start musicstudio instead of beatmaker for recording the sound is the same clear and really good without backround noise.

I always reboot my phone before starting audiobus to get full memory.
In backround only work audiobus, loopy hd, beatmaker 2

Please help

«1

Comments

  • sorry i now see that i must go in support and feedback categories, sorry

  • edited March 2013

    I guess it's Beatmaker.
    After the last update last week I'm having the same problems.
    It happens with every app when BM is in the Output slot - Clicks in the audio.
    I've tried many combinations of settings but it still there.
    Tested with Auria, Loopy HD, etc. in the Output and its OK.
    Sent an e-mail to Intua support yesterday, waiting for answer.

  • thank you, my brain is exploding by trying all options and setings.
    Because i read much , but you are the first who say exactly the same.
    sent a email yesterday too.
    The problem is until the next update(who knows when it comes) comes i can do nothing,because beatmaker is useless for me right now.

  • @Context posted the following on another thread...

    My audio tracks were crackling and clipping for awhile. I followed the BM2/ AB tutorial, I messed with the latency, shutdown all apps and rebooted the ipad, re-installed BM2, and tried different combinations of apps and different amounts of music apps running. I was still getting crackle on my tracks. This is on an ipad 4 os 6.1.2, with cpu usage maxed at around 8 to 10 percent, so hardware shouldn't be the problem.

    It wasn't until I shut off wifi that everything works perfect now. Is shutting off wifi common practice amongst everyone else, or is it just me?

  • I always disable wifi when recording.

  • Just like back in the day with win98... Had to disable every non critical function in the bios...
    Small price to pay I think...

  • @mgmg4871 just slightly of thread, I was recording this morning in Animoog using the 4 track and all was well..a short while later I was not on wifi, went back to Animoog and it informed that My time had ran out on the 4 track and I had to register or buy...I had already registered anyway and as soon as wifi came back on so did my 4 track..I find this weird, does it mean you have to be connected to the net to use the free version of 4 track, or was it a glitch...any ideas..

  • Thanks for re-posting to a more relevant thread, funjunkie27. I'm going to conclude that it's the wifi causing me grief as I've just layered tracks with ims-20, sunrizer, dxi, animoog, nlog pro, and magellan and it's all rock solid. If wifi was on it would all be a hot mess. Thanks to everyone for any further input on this matter.

  • @thesoundtestroom You've got me on that one. I haven't played with the recorder in Animmog yet. My guess is that in the none paid version that might be a limitation.

  • Nope, turned wi fi off and the problem is still there :/

  • I've got a few questions so I can better help you:
    What device are you running this on?
    Do you know how to close apps that run in the background?
    What other apps do you (maybe) have running in the background?
    Did you change anything with your latency settings in Beatmaker?
    Are you starting Audiobus before Beatmaker, which hardware buffer size did you set it to?

  • @Sebastian, I've already tried everthing... I've tried all latency settings in BM and both settings in AB, the result is the same. Even "heavier" DAWs like Auria run like a charm with low latency settings of 256 and multiple CPU intensive apps like the Korgs, LiveFX, etc, with no problems at all. As I said, this thing happened right after the last BM update.

    I'm on iPad 3 iOS 6.1.3

  • And this only happens with Loopy and Beatmaker 2?

  • I have iphone 5 ios 6.1 and the same problem.
    Tried sunrizer, Loopy hd, DrumJam. always klicks during recording in Beatmaker 2.
    Always close backround apps with minus,reboot iphone before starting audiobus for full memory. Tried all latency settings. in Ios settings for beatmaker i tried 1024 but nothing.
    And always start audiobus before other music app.
    It must be the new update for beatmaker 2

  • Same here... It just started today... oddly enough, I don't think I've done anything differently. It's 100% for sure BM2, everything else works fine. Don't even have to be recording, as long as BM2 is in the output it's all Rice Krispies.

  • did anyone notice that the most current version in the app store has been taken down?

    they rolled it back to the previous one.

    i sense they're well aware of the issue by now and are making moves to fix it. with the introduction of audiobus, i predict things are going to move rapidly on iOS -- we'll see more programs surfacing and most likely their prices will go up, as producers start to view Ipad as a viable option for their setups, much in the same way the way hardware producers adopted laptop/desktops 15 years years ago.

    considering all that, its absolutely in Intua's best interest to be ahead of the game at this critical point in time. i'm sure they'll get it fixed quickly, whatever it is.

  • In the Uk they're still showing 2.4.5 with the adjustable latency

  • In germany still 2.4.5 in Appstore

  • The clicks and clacks are back. I just did a single track with Sunrizer and it was crackling like a campfire. Poster Synapsysa has taken this to Intua's front lawn

    (http://http://www.intua.net/forums/viewtopic.php?f=9&t=3592&sid=60da6f85add3a4052ee470b950365247/)

  • edited March 2013

    I've received an e-mail from Intua today. :)

    "I've been watching the Audiobus forum for this exact same issue.
    I was trying to reproduce the problem from a fresh BM2/Audiobus installation but was unable to trigger this bug.

    Some things you might want to report so I can provide further help:

    • In the iOS "Settings" apps, under the latency setting, what is the number of frames used ?
    • What is the latency setting used in Audiobus ?
    • How did you setup your Audiobus environment ? Did you launch Audiobus before or after BM2 ?
    • Is your iPad connected to an external audio interface via C.C.K. ?
    • Does this happen when BM2 is in foreground or background ?

    One thing you could try right now is:

    1. Force quit BM2 via the iOS multi tasking bar (double press the home button, and press the cross over the BM2 icon)
    2. Bring the iOS Settings apps, locate BM2 and set the latency to either 256 or 512
    3. Launch Audiobus, connect an input app, launch it, connect the output to BM2, launch it
    4. Record anything"

    I'm gonna try these procedures one more time and send them the results. It's a good thing they are aware of the problem and they are trying to solve it.

  • edited March 2013

    Nothing fixes it on my end. I've gone through all kinds of setting combinations, synth and instrument combinations, sacrificed a chicken and did a rain dance. Nothing. The problem comes and goes too. Sometimes when the stars properly align, I will get perfect audio. Then, other times, a solar flare occurs somewhere in Alpha Centauri and it all goes to shit.

    I don't know what's more aggravating, the problem itself or that Intua can't replicate it. For all we know, it might not even be BM2's fault that this is happening. Could be different audio engines just colliding with each other. Just pure speculation on my part though. But since I'm speculating, I'm a little suspicious of this audio and midi latency compensation that they added to this update. Whatever, maybe I expect too much from this platform. I don't know anymore.

  • none of that shit works for me me either.

    opening BM in a certain sequence etc, sort of ridiculous. shouldn't have to. further, what they seem to be ignoring is the fact this issue is only presenting when its their app in the output.

    just have to wait it out i guess. its cool. i'm sort of obsessed with Samplr this week anyway, and recording that into garage band works just fine.

  • Nothing fixes it for me either.. I think Animoog is a good example app to load to experience the problem for anyone trying to replicate it.. I noticed some apps aren't nearly as bad or at least it seems that way . Also You don't even have to be recording as long as BM2 is in the output this happens. It's pretty depressing.

  • edited March 2013

    Yep, nothing fixes it for me either. I've tried every combination possible and followed every step of the procedures above. The clicks are still there, sometimes more, sometimes less. Gonna send them my report.

    I really hope this issue is fixed soon, BM is my main sequencer app and I have important songs hanging there waiting to be completed. But I really need it working ok with Audiobus for that.

  • Any words about an update with a fix for this? Please! :(

  • I've just made my final tests to make sure the problem persists before sending the e-mail back. Followed the procedures above one more time, but sadly the crackles are still there. So let's wait.

  • I'm in constant communication with Michiel douring the last days, he's being very nice and trying to find the answer for the problem. As it's something that happens only with a few of us, it's more difficult to detect.

  • I've just talked with Mathieu (Intua/Beatmaker) and he's looking into this right now. I just tried to reproduce this with an iPad 4 and the latest versions of all apps and iOS and I couldn't...

  • edited April 2013

    Anyone having any problems please post up at the Intua forums and describe your setup to Mathieu. Link to the thread is right here:

    http://www.intua.net/forums/viewtopic.php?f=9&t=3592

  • Wow phpbb! I didn't think anyone still used that.

Sign In or Register to comment.