Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Audio Damage Axon 3 (released)

245678

Comments

  • It’s a no-brainer at that price!

  • $4 on iOS, $89 on desktop ...

    AD may have had some stability issues (can't say that I have experienced them), but they have always had very fair pricing on iOS.

  • Very cool additions compared to V2, probability and ratcheting and especially probability for the ratcheting are my favourites so far. And I don't know, of I just know what to expect now, or if the connections between the nodes are easier to do. Oh and the cymbal-noise sounds noice.

  • This is the kind of drum machine I can get with

  • Not sure what I’m doing wrong, I bought it but it’s not showing up in any hosts only Axon 2….

  • @BiancaNeve said:
    Not sure what I’m doing wrong, I bought it but it’s not showing up in any hosts only Axon 2….

    Have you tried rebooting your device?

  • Ha, first preset I tried in an ongoing project I'm doing in Logic just fitted right in. Lucky me because it's hard to see what the F is going on with a yellow on maroon UI.😂

  • CHANGES FROM VERSION 2
    • Extensive randomizer for changing some or all parameters.

    this'll come in handy cos if it's anything like Axon 2, I'll be operating by guesswork most of the time 😅

  • @FordTimeLord said:

    @BiancaNeve said:
    Not sure what I’m doing wrong, I bought it but it’s not showing up in any hosts only Axon 2….

    Have you tried rebooting your device?

    Yup, that did it thanks

  • I have Axon 2 and beta tested a little on Axon 3.

    To me, it’s worth the intro price for sure if you already bought Axon 2. A great buy at intro price if you don’t have Axon 2, and worth it at full price IMO

    The new version has a better interface that’s easier to use and the synth sounds better. The randomization is worth it alone.

    The last beta before launch has been very stable for me on iPad mini 5 and iPad Pro m2 - iOS 17.4.1

    I’ll think of the intro price as a fair and reasonable upgrade price from Axon 2

  • Now THIS is an instabuy. I was wondering where the thread for this was . Anyone have it? What genres or kits can you randomize with nice results ?

  • Bought too, hope this thing can be figured out :#

  • Do you sequence it with one midi input or does it need more?

  • Getting some sweet sounds out of this!
    Can’t seem to change the scale(?) Anyone noticed that?

  • @kirmesteggno said:
    Do you sequence it with one midi input or does it need more?

    It's more geared toward setting up sequences on-screen. And it's not really "sequencing" in the traditional sense. It's more like you set up a network of triggers, all of which can influence each other.

    One midi input is enough if you want to just play it as a drum synth. I think you can also program the "nodes" with a midi controller too, but I haven't looked into that.

  • @wim said:

    @kirmesteggno said:
    Do you sequence it with one midi input or does it need more?

    It's more geared toward setting up sequences on-screen. And it's not really "sequencing" in the traditional sense. It's more like you set up a network of triggers, all of which can influence each other.

    One midi input is enough if you want to just play it as a drum synth. I think you can also program the "nodes" with a midi controller too, but I haven't looked into that.

    Thanks, even better if it sequences itself, frees some slots in the DrumComputer sequencer for other stuff.

  • @Kashi said:
    Getting some sweet sounds out of this!
    Can’t seem to change the scale(?) Anyone noticed that?

    It’s working for me

    Can anyone explain to me why I only seem to get midi out when I use the midi out factory preset? What do I do to get other presets to send midi out - look like they’re all set up to send midi out on certain notes anyway, but there is just no midi being sent. Looked at the manual, but still can’t get this working as I expect

  • @Gavinski said:

    @Kashi said:
    Getting some sweet sounds out of this!
    Can’t seem to change the scale(?) Anyone noticed that?

    It’s working for me

    Can anyone explain to me why I only seem to get midi out when I use the midi out factory preset? What do I do to get other presets to send midi out - look like they’re all set up to send midi out on certain notes anyway, but there is just no midi being sent. Looked at the manual, but still can’t get this working as I expect

    I think you have to select midi per node

  • @Gavinski said:

    @Kashi said:
    Getting some sweet sounds out of this!
    Can’t seem to change the scale(?) Anyone noticed that?

    It’s working for me

    Oh, that's weird....

  • @cuscolima ah yeah, thank you!

  • How is everyone who has tried with hardware drum machine liking the midi out results ? Can you maybe post a clip ?

  • The link to the official walk through video (standalone) goes to a 6yr old video ‘Axon 2 Times 2’

  • Desktop manual - still useful for the plugin if you just ignore the desktop specific things such as installation.

    https://cdn.shopify.com/s/files/1/1550/9885/files/Axon_3.0_Manual.pdf

  • wimwim
    edited April 11

    I can't get things to line up with the host transport.

    • Load the Factory 00 Initialize preset
    • Set Node 1 at default 1/16 clock rate and host sync
      *Connect Node 1 to Node 2
    • Set Node 1 threshold to 3
    • Expected: Node 2 will fire in sync with the host metronome.
    • Actual: Node 2 is always 1/16 note behind the host metronome.
    • Adjusting Offset on either node doesn't seem to have any effect.

    Anyone else seeing this and/or know what I'm doing wrong? Or is it perhaps a bug?

  • Is the oscilloscope working for anyone? Tried in three hosts but it doesn’t display anything in any of them?

  • @Robin2 said:
    Is the oscilloscope working for anyone? Tried in three hosts but it doesn’t display anything in any of them?

    There was a lot of crashing of the app in the last few betas. I think they figured out the scope was somehow causing the crashes and disabled it in the last beta before launch. After they did that it was rock solid. I figured they’d re-enabled it before launch, but I guess not.

  • Re: midi out

    does any of you have any drum machine hardware to try it out on? ?

  • @wim said:
    I can't get things to line up with the host transport.

    • Load the Factory 00 Initialize preset
    • Set Node 1 at default 1/16 clock rate and host sync
      *Connect Node 1 to Node 2
    • Set Node 1 threshold to 3
    • Expected: Node 2 will fire in sync with the host metronome.
    • Actual: Node 2 is always 1/16 note behind the host metronome.
    • Adjusting Offset on either node doesn't seem to have any effect.

    Anyone else seeing this and/or know what I'm doing wrong? Or is it perhaps a bug?

    I was going to pick this up... Has anyone else replicated this?

  • @NoncompliantBryant said:

    @wim said:
    I can't get things to line up with the host transport.

    • Load the Factory 00 Initialize preset
    • Set Node 1 at default 1/16 clock rate and host sync
      *Connect Node 1 to Node 2
    • Set Node 1 threshold to 3
    • Expected: Node 2 will fire in sync with the host metronome.
    • Actual: Node 2 is always 1/16 note behind the host metronome.
    • Adjusting Offset on either node doesn't seem to have any effect.

    Anyone else seeing this and/or know what I'm doing wrong? Or is it perhaps a bug?

    I was going to pick this up... Has anyone else replicated this?

    Kind of. It definitely seems to go out of sync, but if you drop the threshold to 2 and then back up to 3 suddenly it’s right on the beat. Sometimes. But not always, and if you turn off the transport it goes out of sync again when you start it again.

Sign In or Register to comment.