Audiobus: Your virtual music studio.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Do not assume backwards compatibility with updated apps and iOS7.1.2!

I have not updated to iOS8 yet I but have been updating apps as they come in. Today tried to use audiobus and loopy and it does not work. Loopy remains sleeping and will not wake up in audiobus. So now I guess I have no choice but to upgrade to iOS8?

Comments

  • edited September 2014

    Ha and now after several retries and reboots it finally woke up... but now I'm nervous.

    Update 1: Ok yeah, still not working reliably. Tried it again and Loopy won't wake up.

    Update 2: Deleted and reinstalled Audiobus (bye bye presets!) and same issue.

    Bottom line: holding off on updating to iOS8 is not enough. Do not update any apps that are providing iOS8 compatibility updates if you are still on iOS7.

  • edited September 2014

    So I just tried this on my iphone which has been updated to iOS8 and it still doesn't work!

    Simple config:
    Mic in input, nothing in effects, Loopy in output. Loopy doesn't wake up.

    Is this a known issue and is there a fix coming?

  • Personally I am pretty sure that active devs who are releasing updates now will be continuing to support iOS 7 for the foreseeable future, so any problems people encounter will surely be fixed.

  • edited September 2014

    I'm saying if you want to use your stuff right now, don't update anything. I am totally surprised that the latest versions of these two apps are not working together right now on either iOS version.

  • It's all a bit uncertain. I just tried Loopy in the input slot of Audiobus on my iPhone (running 8.0.2) and on my iPad (running latest version of 7) - both worked perfectly.

  • edited September 2014

    Please try this and see what you get:

    Simple config: Mic in input, nothing in effects, Loopy in output. Loopy doesn't wake up.

    I'm getting all kinds so weird stuff so I'm just going to assume the latest AB release is buggy and will revisit at a later time.

  • Works fine with that configuration. I'm using an iPad Air and 7.1.2

    In fact I was testing on the train without headphones and forgot to turn the volume down, so I got a lot of funny looks when all the other commuters got a blast of feedback!

  • edited September 2014

    Thanks for testing. I guess both of my devices (air and 5s) are shit.

  • No problem here with iPad 2, iOS 7.1.2 and newest versions of AB and Loopy.

  • Yesterday I did a jam session, and used Bias, ToneStack and Thumbjam, all going into loopy, thru Audiobus, and everything worked perfectly for the whole 2+ hours that we have played.
    It may seem a stupid question, but you said above that you reinstalled Audiobus, but, have you tried deleting and reinstalling loopy?

  • I just tried the config that you asked, mic on input, nothing on the effects and loopy on the output, and it works here
    iOS 7.1.2 iPad mini retina

  • edited September 2014

    I deleted and reinstalled both on iphone iOS8.0.2 and same problem. Not going to delete and reinstall Loopy on my ipad.

  • edited September 2014

    I thought the input issue in the image above was because I had my external sound card plugged in but just got it on my iPhone too with nothing plugged in. Guys I'm telling ya, there's some issues in the latest AB. If you haven't updated your apps yet, it'd be wise to keep it that way.

  • There may well be "issues", yet many people are not running into them.
    I've updated everything that's been available except the OS itself and haven't had any problems.

  • I'm running into issues with Multitrack DAW. 3 weeks ago I was able to record JamUp pro into it via auidobus perfectly. Now, still on ios7, updated to latest app versions, I cannot record into Multitrack DAW with Audiobus or IAA. I was able to record via IAA into garageband, but wish I could get it to work with Multitrack DAW.

    Other virtual apps seem to work fine with IAA and audiobus into Multitrack. I'm really not sure where or which app is the hold up. Just wish it would work for me so I could lay down some jams. :( This is all on my ipod touch latest version. btw.

    I have confidence it'll all be fixed soon.

  • Does Anytune still download audio off you tube for sampling on IOS8? I presume not. Sorry, silly question. :)

  • Hi, I cannot load mtd at all in audiobus, except when mtd is active beforehand ("automation" disappeared), and recording level suddenly lowered drastically after recording half a minute from samplr. Also get an error message loading both ppg synths into audiobus. Terasynth deleted, as patches that worked fine in last version now don't work as they did before (working fine on my wife's ipad air) And the audiobus icon on the keys on all virsyn apps, besides ivoxel not working properly. Also got an 'app unavailable' message when trying to load thumbjam in audiobus (worked fine next time I tried).
    Truly frustrating times :(
    ipad mini, ios 7.1.2 ...

  • edited October 2014

    @supadom said:

    Does Anytune still download audio off you tube for sampling on IOS8? I presume not. Sorry, silly question. :)

    Surprisingly, downloading and exporting still works on iOS8 if you have the Anytune version before they removed that feature still installed. That is, if you don't mind plowing through a half dozen audiobus incompatibility messages.

Sign In or Register to comment.