Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

iBassist is now AUv3

1234568

Comments

  • Hip Hop Drummer is updated… to generate Basslines in iBassist (Send Grooves)..

    Out of this world…

    Thanks..

  • @RajahP said:
    Hip Hop Drummer is updated… to generate Basslines in iBassist (Send Grooves)..

    Out of this world…

    Thanks..

    Oh nice. Do t have hiphop drummer yet but that makes it a lot more tempting.

  • @HotStrange said:

    @RajahP said:
    Hip Hop Drummer is updated… to generate Basslines in iBassist (Send Grooves)..

    Out of this world…

    Thanks..

    Oh nice. Do t have hiphop drummer yet but that makes it a lot more tempting.

    It’s beautiful…

  • My chord progression is not getting saved inside Audiobus. Is that normal ?

  • @ecou said:
    My chord progression is not getting saved inside Audiobus. Is that normal ?

    AUv3 version or IAA? IAA doesn't have state saving.

  • nvm - yes, it's not saved in the AUv3 version either.

    @LuisMartinez ?

  • @wim said:

    @ecou said:
    My chord progression is not getting saved inside Audiobus. Is that normal ?

    AUv3 version or IAA? IAA doesn't have state saving.

    Auv3. I don't use IAA.

  • My experience is that you need to save a progression within iB before saving the AUM session. If you see three dots that means it’s not saved.

  • Anyone else getting like a hiccup on the bass line when it’s opened in the foreground? When I’m using it in AUM on iOS 16, it’ll sway pretty badly on the bass line if I have the app opened in the foreground and then kick back into being synced up when I close it. I have an iPad 6 so it may just be from having an older device

  • @GRiker said:
    My experience is that you need to save a progression within iB before saving the AUM session. If you see three dots that means it’s not saved.

    Thank you that worked 👍

  • Bought it recently and it's really great! And with really good built in sounds.

    The only downside for me is its size (I'm on 64GB), but to me it makes more sense for a good quality virtual instruments than for something like scaler that I'd use only for generating chord progression but not for the built in instruments and sounds

    One possible issue I found is that (in sand, Zenbeats and Cubasis 3) the plugin doesn't seem to remember its settings on load or at least if I set it to sound module and then close and reopen the daw / project, it's not loaded in sound module anymore

  • @vdk_john said:
    Bought it recently and it's really great! And with really good built in sounds.

    The only downside for me is its size (I'm on 64GB), but to me it makes more sense for a good quality virtual instruments than for something like scaler that I'd use only for generating chord progression but not for the built in instruments and sounds

    One possible issue I found is that (in sand, Zenbeats and Cubasis 3) the plugin doesn't seem to remember its settings on load or at least if I set it to sound module and then close and reopen the daw / project, it's not loaded in sound module anymore

    I asked the same question earlier this week. Turns out you have your preset at the bottom.

  • @LuisMartinez i have a problem with the Fills button in the Auv3 version. When click the button the options open for only a brief moment and disappear. When I click again nothing happens. I I click a couple more time the app crashes.

  • @ecou said:
    @LuisMartinez i have a problem with the Fills button in the Auv3 version. When click the button the options open for only a brief moment and disappear. When I click again nothing happens. I I click a couple more time the app crashes.

    Tried what @ecou said and can confirm that. I'm running AUv3 iBassist inside of Loopy Pro.

  • @filo01 said:

    @ecou said:
    @LuisMartinez i have a problem with the Fills button in the Auv3 version. When click the button the options open for only a brief moment and disappear. When I click again nothing happens. I I click a couple more time the app crashes.

    Tried what @ecou said and can confirm that. I'm running AUv3 iBassist inside of Loopy Pro.

    Thank you @filo01 ! I forgot to say I am getting the bug in Audiobus and Cubasis.

  • @ecou said:

    I asked the same question earlier this week. Turns out you have your preset at the bottom.

    Not sure I understand correctly; that would save your current bass line and progression I guess, which is good. However my main issue at the moment is that the state of the "sound module" toggle doesn't seem to get saved?

    Thanks

  • @vdk_john said:

    @ecou said:

    I asked the same question earlier this week. Turns out you have your preset at the bottom.

    Not sure I understand correctly; that would save your current bass line and progression I guess, which is good. However my main issue at the moment is that the state of the "sound module" toggle doesn't seem to get saved?

    Thanks

    I tought it all got saved together. Carry on !

  • edited November 2023

    Seems bringing back IAA will be great for AUM switching, if all the updates can be included without hassle.. The Standalone is hard to keep switching between instruments, and you need to switch sending grooves to other Drums/iBassist to get that right feel.. It is just the way it works… All iBassist’s Standalone saved presets are reflected in the Auv3, so one can revert to Auv3 when you get that feel.. Hopefully we will see these features (Receive Grooves, Make Drums) for the Auv3 in time.. But IAA would be a nice quick fix…
    Thanks..

  • @RajahP said:
    Seems bringing back IAA will be great for AUM switching, if all the updates can be included without hassle.. The Standalone is hard to keep switching between instruments, and you need to switch sending grooves to other Drums/iBassist to get that right feel.. It is just the way it works… All iBassist’s Standalone saved presets are reflected in the Auv3, so one can revert to Auv3 when you get that feel.. Hopefully we will see these features (Receive Grooves, Make Drums) for the Auv3 in time.. But IAA would be a nice quick fix…
    Thanks..

    Did you try sending midi from stand-alone muted iBassist into AUv3 one switched into sound module mode?

  • @necrobyte said:

    @RajahP said:
    Seems bringing back IAA will be great for AUM switching, if all the updates can be included without hassle.. The Standalone is hard to keep switching between instruments, and you need to switch sending grooves to other Drums/iBassist to get that right feel.. It is just the way it works… All iBassist’s Standalone saved presets are reflected in the Auv3, so one can revert to Auv3 when you get that feel.. Hopefully we will see these features (Receive Grooves, Make Drums) for the Auv3 in time.. But IAA would be a nice quick fix…
    Thanks..

    Did you try sending midi from stand-alone muted iBassist into AUv3 one switched into sound module mode?

    It's more about accessing the 'Send Groove' and 'Make Drum' features and switching easily amongst apps..

  • I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

  • wimwim
    edited December 2023

    @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    That's definitely not typical. I feel may recall just one other report of such a thing ... or maybe it was you.

    Because there are no other common reports of this, it isn't going to get resolved without more detail such as what device and OS version you're using and preferably a video of the failure in action.

  • @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    Yeah, this happened a lot to me before the most recent update. Using it as auv3 recently and have only experienced one crash. Otherwise, working much more stable than before

  • @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    Details and a demonstration could help the developer look into the problems you are experiencing.

  • edited December 2023

    @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    Same. I just assumed it had a surreal approach to syncopation!

  • @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    @RonnieOmelettes said:

    @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    Same. I just assumed it a surreal approach to syncopation!

    When my magic keyboard was connected through bluetooth I experienced the same thing. Have you got bluetooth keyboards connected? If so try to turn them of/disconnect them. It helped in my case. The dev is aware of this bug btw

  • @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    Are you using the standalone version or the Auv3. Did you star the standalone version before using the Auv3 ?

  • @Butterfrog said:

    @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    @RonnieOmelettes said:

    @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    Same. I just assumed it a surreal approach to syncopation!

    When my magic keyboard was connected through bluetooth I experienced the same thing. Have you got bluetooth keyboards connected? If so try to turn them of/disconnect them. It helped in my case. The dev is aware of this bug btw

    Oh wow, this is it 100%!! Thanks for responding! Connected to Magic Keyboard = unusable. Take it out and it works perfectly. Hopefully there is a fix because my iPad has literally never been out of the Magic Keyboard since I got it. Well it hadn’t been, until i did this test today.

  • @filo01 said:

    @ecou said:
    @LuisMartinez i have a problem with the Fills button in the Auv3 version. When click the button the options open for only a brief moment and disappear. When I click again nothing happens. I I click a couple more time the app crashes.

    Tried what @ecou said and can confirm that. I'm running AUv3 iBassist inside of Loopy Pro.

    Thank you for the update @LuisMartinez but the problem with the Fills button in the Auv3 is still present.

  • @spiteface said:

    @Butterfrog said:

    @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    @RonnieOmelettes said:

    @spiteface said:
    I’ve never been able to figure out Ibassist. I open it, select a groove, press play, and the results are a mess. Missed notes, late notes, weird flubs. Is this “funky?” Am I missing something or is there a problem that needs to be resolved? I’ve tried deleting and reinstalling but get the same result. I revisit the app every few months but it’s been the same thing since I bought it years ago.

    Same. I just assumed it a surreal approach to syncopation!

    When my magic keyboard was connected through bluetooth I experienced the same thing. Have you got bluetooth keyboards connected? If so try to turn them of/disconnect them. It helped in my case. The dev is aware of this bug btw

    Oh wow, this is it 100%!! Thanks for responding! Connected to Magic Keyboard = unusable. Take it out and it works perfectly. Hopefully there is a fix because my iPad has literally never been out of the Magic Keyboard since I got it. Well it hadn’t been, until i did this test today.

    Same here! Thanks Butterfrog - that was definitely the problem. I couldn’t tell if the issue was the app, or if I just had a really weak understanding of jazz! Got an awesome new app now - thank you.

Sign In or Register to comment.