Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

EG Nodes

1343536373840»

Comments

  • I hope it’s something I’m doing or not doing, but using loops in the audio node are way out of time. They are warped correctly and set to the correct bar amount, and by themselves loop fine, but they start late every time. Nothing else is on the track, and I’ve tried a few loops.

  • wimwim
    edited May 19

    @Gunark said:
    I hope it’s something I’m doing or not doing, but using loops in the audio node are way out of time. They are warped correctly and set to the correct bar amount, and by themselves loop fine, but they start late every time. Nothing else is on the track, and I’ve tried a few loops.

    I'm not having this problem. You don't mention sync. Is that turned on? I assume there's no silence at the beginning of the loop?

    How do you determine they're starting late?

  • wimwim
    edited May 19

    @wim said:

    @Gunark said:
    I hope it’s something I’m doing or not doing, but using loops in the audio node are way out of time. They are warped correctly and set to the correct bar amount, and by themselves loop fine, but they start late every time. Nothing else is on the track, and I’ve tried a few loops.

    I'm not having this problem. You don't mention sync. Is that turned on? I assume there's no silence at the beginning of the loop?

    How do you determine they're starting late?

    actually, I'm seeing that too as compared to the metronome. It's better when warp is off and the project tempo matches the sample tempo. But it should be in sync anyway.

  • @Gunark said:
    I hope it’s something I’m doing or not doing, but using loops in the audio node are way out of time. They are warped correctly and set to the correct bar amount, and by themselves loop fine, but they start late every time. Nothing else is on the track, and I’ve tried a few loops.

    I’ve just tried my current project and everything seems ok here. Can you post a screen capture? We might be able to see a clue from that.

  • wimwim
    edited May 19

    My test is really simple. Load a known clean loop with a known tempo in a fresh project. Set number of bars, Warp ON, Sync ON. Engage the metronome and press play. First beat is off from the metronome. Turn Warp OFF. Timing is better.

    I don't think a video would show much other than to prove I'm not crazy.

  • @Gunark - I reported this on the Nodes Discord server. The developer is looking into it.

  • Here you go - weirdly it’s better with warp off (shown at the end) but still it’s not tight on the loop.

    https://share.icloud.com/photos/088xJZonrPHqBuRjRQ47T2YKg

    Thanks for reporting it.

  • How can scenes be sequenced together?

  • wimwim
    edited May 26

    @Antos3345 said:
    How can scenes be sequenced together?

    Add a song node. Drag scenes into it. You can drag them around to reorder them. If you want to loop the song tap the nodes that you want to be in the loop.

  • Thanks. I'll try that :)

  • edited May 26

    I must say the piano roll is quite impressive. Simple but effective.

  • Is there any audio track mode for multiple audio out support?

  • edited May 26

    I have been trying to get into this app today. It's cool, but buggy and crashing . I had Koala and it crashed. I tried some Korg gadgets and they disappeared. After time, it just crashed. Hmmmm
    M2 iPad Pro.

  • @Antos3345 said:
    I have been trying to get into this app today. It's cool, but buggy and crashing . I had Koala and it crashed. I tried some Korg gadgets and they disappeared. After time, it just crashed. Hmmmm
    M2 iPad Pro.

    If you want the developer to be able to address the issues, it would help to describe the series of steps lead that lead to thd crash … screen recording is helpful too.

  • @Antos3345 said:
    I have been trying to get into this app today. It's cool, but buggy and crashing . I had Koala and it crashed. I tried some Korg gadgets and they disappeared. After time, it just crashed. Hmmmm
    M2 iPad Pro.

    Exactly the same for me too today. Had just a single instance of Koala running ok, loaded a single sequencer instance playing Continua - crash.

    Reloaded, tried a different synth with the sequencer - crash.

  • edited May 26

    It's a shame because it has a good concept, but not as stable like AUM.

  • wimwim
    edited May 27

    The Discord server is a very good place to report EG Nodes issues. The developer is very responsive.

  • Yes , he seems to update the app quite often.

  • Beta expires in 17hrs is that right?

  • edited July 14

    Man I am loving EG Nodes but does anyone know why the input to the volume is so loud on many instruments channels? I raise the volume like 20% on the fader and it is at full blast. I tried lowering the actual instrument level and it helps, but seems odd.

  • Wrong fader scaling maybe?

  • @rs2000 said:
    Wrong fader scaling maybe?

    What do you mean by this?

  • @Antos3345 said:

    @rs2000 said:
    Wrong fader scaling maybe?

    What do you mean by this?

    I noticed this. Problem is that in some ways I fear that if fixed it could be a major pain if it alters all my many many saved projects lol

  • edited July 14

    @Antos3345 said:

    @rs2000 said:
    Wrong fader scaling maybe?

    What do you mean by this?

    A volume fader position is usually converted into a semi-logarithmic scale to "feel" like on a real mixing desk with logarithmic slider potentiometers, so the increase of perceived loudness matches the moved fader distance. What you described sounds more like a linear translation of fader position into an amplification factor which typically behaves like this.

  • edited July 14

    Ok, but I can't really mix very well with the way the volume slider behaves. I try to fade in something and it's at full volume with just like 20-30% of the fader raised. This can't be like this. In AUM it's not at all like this.

  • @Antos3345 said:
    Ok, but I can't really mix very well with the way the volume slider behaves. I try to fade in something and it's at full volume with just like 20-30% of the fader raised. This can't be like this. In AUM it's not at all like this.

    Yeah that's what I mean. Only the developer can take care of that.

  • @Antos3345 said:
    Ok, but I can't really mix very well with the way the volume slider behaves. I try to fade in something and it's at full volume with just like 20-30% of the fader raised. This can't be like this. In AUM it's not at all like this.

    I had the same issues, which lead me back to using it a lot less than i would like to. Maybe it will be addressed as the dev has done amazing work and support on this app since its launch.
    Its quite an amazing thing

  • edited July 14

    Yeah, it's got mad potential.The idea and workflow is amazing !

  • Ok, I can simply add a switch in the settings to choose between linear and logarithmic behaviour for volume slides

Sign In or Register to comment.