Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Midi Bluetooth acting weird in Loopy Pro (Solved)

edited December 2022 in Loopy Pro

I read through a few posts and could not directly find any answer. I have a couple of midi controllers that have bluetooth. The Sensel Morph and a new one Avatar EMK-25 (review video eventually coming out)

Both when setup to record a loop say on clip 1, seems to quantize, cut the loop, shorten the loop, do weird things. The same binding I transferred the binding to the EMK-25 plugged directly in via USB. The new USB binding acted as it should. Same as tapping the loop. I hit a pad, crowed like a chicken, and it looped it fine.

I am wondering if there is a setting somewhere causing the bluetooth to default to quantization, stretching, phase locking, etc. that i am missing. It is frustrating that it works via USB but not via bluetooth when the settings are the same, same midi binding, etc.

any help would be appreciated.

Comments

  • @TheAudioDabbler said:
    I read through a few posts and could not directly find any answer. I have a couple of midi controllers that have bluetooth. The Sensel Morph and a new one Avatar EMK-25 (review video eventually coming out)

    Both when setup to record a loop say on clip 1, seems to quantize, cut the loop, shorten the loop, do weird things. The same binding I transferred the binding to the EMK-25 plugged directly in via USB. The new USB binding acted as it should. Same as tapping the loop. I hit a pad, crowed like a chicken, and it looped it fine.

    I am wondering if there is a setting somewhere causing the bluetooth to default to quantization, stretching, phase locking, etc. that i am missing. It is frustrating that it works via USB but not via bluetooth when the settings are the same, same midi binding, etc.

    any help would be appreciated.

    In thd midi control panel, find your device and turn off Feedback Enabled. If that does not solve the issues , toggle the Ignore Timestamps setting.

    By default, Loopy sends midi back to the controller in certain situations in case the device has relevant status leds. Sometimes that results in strange behavior from a controller.

    If that doesn’t solve it, let us know.

    Also, take a look with a midi monitor as to what the device is sending.

    Btw, the sensel morph over Bluetooth with any app is unreliable. Sadly, it was an issue on Sensel’s radar that they never got to fixing.

  • @espiegel123 Dude. The Ignore Timestamp Setting worked. Thanks for the help and quick response. I turned off Feedback Enabled and turned on Ignore Timestamp.

    Yea it is a shame they discontinued the Sensel Morph. So much promise. My biggest complaint was the battery. It seemed to always be dead.

    I changed the settings for the Sensel Morph and it fixed it as well.

  • @TheAudioDabbler said:
    @espiegel123 Dude. The Ignore Timestamp Setting worked. Thanks for the help and quick response. I turned off Feedback Enabled and turned on Ignore Timestamp.

    Yea it is a shame they discontinued the Sensel Morph. So much promise. My biggest complaint was the battery. It seemed to always be dead.

    I changed the settings for the Sensel Morph and it fixed it as well.

    Glad that straightened it out.

  • @TheAudioDabbler : glad that sorted it. You might want to update the thread title to include SOLVED

Sign In or Register to comment.