Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

IPad AUV3 apps on Mac

So I finally got the nerve to update my 2020 13in Intel MBP from Catalina to BigSur so I could instal Animoog Z and Model 15 on my Mac. I hesitated so long for fear of other apps and plugins I bought not working, so far everything’s ok 👍🏽.
So I have a few other apps that I bought on IPad OS I was able to download but nowhere even close to the amount of apps I’ve purchased. Now I’m not opposed to buying some of them again just to have them on my Mac but where the heck are they? I searched for Auv3’s but found very few. I thought there might be other non music apps like Lumafusion available to download.
So question, are there a lot more Auv3 apps available but I just need an M1 Mac????

Comments

  • Lol, never mind, just saw this on the AppStore, so apparently I do need an M1 Mac 🤷🏽‍♂️

  • @Strizbiz said:
    Lol, never mind, just saw this on the AppStore, so apparently I do need an M1 Mac 🤷🏽‍♂️

    Model 15 can be installed in Intel macs, look in your purchase history in the app store. I had this installed in my old Intel desktop Mac.

  • Model 15 can be installed in Intel macs, look in your purchase history in the app store. I had this installed in my old Intel desktop Mac.

    Thanks I already downloaded that and Animoog Z, I just thought there would be more of my favorite apps available. At some point I’d love to get an M1 14inch MBP, and I’m sure they’ll drop a M2 or something a month later lol.

  • For the apps that are written for the iPad that are enabled for the Mac, you need an Apple Silicon Mac.

    For AUv3 as a general thing on the Mac, most of them aren't going to be on the Apple Store for the Mac. We're also still in a sort of change over period where lots of plugins still aren't moved to the version 3 standard yet.

Sign In or Register to comment.