Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

HELP! Cubasis3 will not load. (Solved, but interesting)

Prologue…
(Happy New Year to me. I have had this difficulty recently and a hard reboot fixes it. But this time no luck. When Cubasis loads the screen is grey. Grey, grey, grey with a very faint window “loading template”. but nothing happens!

Any thoughts? Did I inadvertently do something in iPad settings? I don’t have a clue. I feel surprisingly philosophical about it. At least I uploaded my latest album. Of course, I’m dead in the water unless I use my other 11” pro. There’s always a backup restoration, tho I’ve never done that.)

Edit: I went into settings and found this…

It says “reset” above the “load new project upon opening”. I turned it on and voila!. When I went back to the settings page the open new project slider was turned off. All seems ok. I’m proud of myself, actually. Not a moment of real panic. I have, indeed, become a steely eyed iOS man!

Further info: it seems like it was a corrupted project that caused it. When I tried to reload that project Cubasis froze. I have deleted the project and foresee no further problem. It’s strange cause I’m pretty sure I renamed that project, but the original project with the original name remained.

Any insights out there?

Comments

  • You have come far these days. 😁
    Happy new year, LL! 🥳

  • Uff, corrupted projects can cause many problems, even on hardware! (Dealing with that right now on the Akai). I remember that being an issue in Beatmaker 3 as well.

    Thanks for the helpful tips LL - Corrupt projects - reset CB3 in iPadOS Settings - hopefully that helps someone in the future.

    Any insights out there?

    When I make a big change in a project, I save it with a new name, thereby making an entirely new project. That way if one of them gets corrupt, I have a backup.

  • Same to you @CracklePot. You saved my skin a couple of times when I was a no nothing. Rescued my Synthony #1 as I recall. It’s good to know a little more now. 😉🙏

    Indeed, @ocelot, saving is critical, it did save under the new name but the original remained as a corrupted artifact, I guess.

  • edited January 2

    Maybe you remember that we had this a couple of times when collaborating @LinearLineman.
    I've sent two bug reports to Steinberg but haven't heard back since - maybe it's in the release notes, dunno.
    The latest update 1 month ago only lists iOS15 related fixes and this issue is independent from the iOS version used.

    The bad thing is that Cubasis 3 seems to corrupt its own projects from time to time for no apparent reason.
    I never had this in any other DAW.

  • @rs2000, I do remember. This seems different tho. At least there is a reset route in settings. Happy New Year, bro!

  • The corrupt projects thing was the final straw for me with CB3. Tens of hours of work down the toilet at a whim.

  • @LinearLineman said:
    @rs2000, I do remember. This seems different tho. At least there is a reset route in settings. Happy New Year, bro!

    Happy new year! 😊

    Btw, does the project that caused the issue load now?

  • @rs2000 , ireloading it caused the same problem again. I deleted it upon resetting Cubasis.

Sign In or Register to comment.