Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Roli Noise broken on 14.8? SOLVED... sort of fixed (workaround)

edited September 25 in General App Discussion

I am having trouble with the drums and melody apps freezing as soon as I open them in AUM.

Also weird display lockup problems in the stand alone app.

I have reinstalled with no luck.

Anyone else having probems with it? iPad air 2, iOS 14.8.

Comments

  • @Simon -

    ROLI have told me that they are no longer supporting it. This was a couple of months ago before they announced their financial problems and their restructure.

  • edited September 25

    @Simon Don’t know if this will help but I also had this issue at 14.x and to workaround it in AUM I needed to reload the AU (or bypass it then put it back, can’t remember which) and it worked the second time. In other hosts it would eventually start working but I needed to leave it a short while first.

  • @benlefoe said:
    @Simon -

    ROLI have told me that they are no longer supporting it. This was a couple of months ago before they announced their financial problems and their restructure.

    Well that's a bummer!

    Thanks for the info.

    Some more info here:

    https://www.reddit.com/r/ROLI/comments/leg8ae/noise_app_goes_dark/?sort=old

  • OK, I've got it to work by loading Noise Melody or Noise Drums in AUM and then loading KB-1 Keyboard in AUM and connecting KB to the Roli apps.

  • If it is not working for you in standalone try opening another app in the background.

    I loaded Groovebox and then Noise (both as standalone) and Noise seemed to work..

  • Wonder how it runs in iOS 15...? Anyone tried it?

  • On 14.8: funnily it works fine on ipad Pro 2018, on older ipad there‘s the graphic issue, but when going to the Filter-page (third from left, at the bottom), visibility is back… .

  • It’s still possible to open both Roli AUv3 units on AUM.

    You need to load the plugin in the instrument or MIDI slot.

    Then, open the AUv3 unit and resize the window vertically.

    You will see that in the bottom of the window there is a grayed part that hasn’t been rendered correctly.

    Close the window of the AUv3.

    Open the window of the AUv3 again. And this second time, the keyboard or the pads will be displayed correctly.

    Tested in iOS 14 and iOS 15, in both an iPad 2020 model and an iPad Pro M1.

  • Agree with @Pynchon , fine on 15 other than the need to close and reopen. It is probably my most used source of sounds. For me it is the best fit with GeoShred that I have, the MPE just works fantastically well. Such a shame that Roli are just letting it rot away.

  • Yeah the lead guitar sounds in the Stadium Rock pack are great, I use them a lot. It’s a shame the app has been abandoned, but I’ll keep using it while it still works.

  • edited September 25

    @Pynchon said:
    It’s still possible to open both Roli AUv3 units on AUM.

    You need to load the plugin in the instrument or MIDI slot.

    Then, open the AUv3 unit and resize the window vertically.

    You will see that in the bottom of the window there is a grayed part that hasn’t been rendered correctly.

    Close the window of the AUv3.

    Open the window of the AUv3 again. And this second time, the keyboard or the pads will be displayed correctly.

    Tested in iOS 14 and iOS 15, in both an iPad 2020 model and an iPad Pro M1.

    Genius!

    Thank you for that info. I never thought of resizing the window. Brilliant. Don't think I'll be buying any of their IAP sound packs though... :smiley:

  • +1 Thank you! I am so glad to be able to use this again, one of the best sounding apps on iOS, despite its limitations in terms of tweakability

    @Simon said:

    @Pynchon said:
    It’s still possible to open both Roli AUv3 units on AUM.

    You need to load the plugin in the instrument or MIDI slot.

    Then, open the AUv3 unit and resize the window vertically.

    You will see that in the bottom of the window there is a grayed part that hasn’t been rendered correctly.

    Close the window of the AUv3.

    Open the window of the AUv3 again. And this second time, the keyboard or the pads will be displayed correctly.

    Tested in iOS 14 and iOS 15, in both an iPad 2020 model and an iPad Pro M1.

    Genius!

    Thank you for that info. I never thought of resizing the window. Brilliant. Don't think I'll be buying any of their IAP sound packs though... :smiley:

  • @Simon said:
    Well that's a bummer!

    Thanks for the info.

    Some more info here:

    https://www.reddit.com/r/ROLI/comments/leg8ae/noise_app_goes_dark/?sort=old

    Great thread, full of all the madness and vitriol I expect from Reddit in under 20 posts!

  • edited September 25

    @Pynchon said:
    It’s still possible to open both Roli AUv3 units on AUM.

    You need to load the plugin in the instrument or MIDI slot.

    Then, open the AUv3 unit and resize the window vertically.

    You will see that in the bottom of the window there is a grayed part that hasn’t been rendered correctly.

    Close the window of the AUv3.

    Open the window of the AUv3 again. And this second time, the keyboard or the pads will be displayed correctly.

    Tested in iOS 14 and iOS 15, in both an iPad 2020 model and an iPad Pro M1.

    I use the same trick 🙂

  • @Pynchon said:
    It’s still possible to open both Roli AUv3 units on AUM.

    You need to load the plugin in the instrument or MIDI slot.

    Then, open the AUv3 unit and resize the window vertically.

    You will see that in the bottom of the window there is a grayed part that hasn’t been rendered correctly.

    Close the window of the AUv3.

    Open the window of the AUv3 again. And this second time, the keyboard or the pads will be displayed correctly.

    Tested in iOS 14 and iOS 15, in both an iPad 2020 model and an iPad Pro M1.

    This fix is no longer working for me. Does it still work for you?

  • Ah it is working. I deleted and reopened instead of just swiping it to bypass and swiping back again, all good.

Sign In or Register to comment.