Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Shockwave AU silent in AUM - solved

Hi all,
I picked up https://apps.apple.com/gb/app/shockwave-synth-module/id1449844670 on it’s current sale, the standalone works fine, but I get no sound out of any preset using it as AU in AUM. I will be reporting this to the dev, obvs, but I just wondered if anyone else had encountered this? Or maybe I’m missing something obvious? Latest PadOS on a 2018 IPad Air.

Comments

  • @Svetlovska said:

    I'm fairly familiar with Shockwave, maybe share a few pics of your set-up and I'll see if I notice anything.

  • Also, does that happen in every preset or just some? Some presets need the transport running

  • Also, check the MIDI settings, specifically the channel

  • Yeah, could be something to do with mpe mode perhaps

  • Yeah never had this happen. Only issue I have with Shockwave is the preset list coming up blank about 30% of the time.

  • Hi, I tested the set up with another synth, everything peachy, AUM transport running, Cykle doing its thing. I notice that a single instance of Shockwave with nothing running, just sitting there doing nothing, is putting my DSP bar at 98%. That can’t be right, can it? Deleted, reinstalled, rebooted the iPad, if I add anything in to the set up, DSP is showing 101 % and more. Something definitely not right here.

  • Huh, better send Kai a message I guess, that's definitely not normal

  • Was messing with Shockwave last night and some presets didn’t respond at all

  • edited May 9

    Ok, think it’s fixed.

    There was a brief issue when I first attempted to download the app where it hung, and was shown as ‘pending’ in purchases, maybe that was the root of it. Somehow that initial glitch seems to have nerfed AUM itself (I was downloading in the background) because just now after a clean reinstall of both Shockwave and AUM, both are working as expected, and I am now a happy bunny again. Still a heavy app (hitting 45% with just Shockwave and one Riffer running) mind.

    The weird thing was that AUM was still working just fine with everything else, and my reinstall of it alongside Shockwave was just one of those ‘well, I’ve tried everything else’ acts of desperation. I was also relieved to discover that all of my previous AUM recordings (though sadly not the sessions which created them) were preserved intact through the reinstall.

  • Oh man, what a bummer. AUM can save to iCloud. You don't use that? I'm not sure whether that actually saves everything, mind you. iCloud is nearly as confusing as iOS's files system. I'd actually consider a clean install of AUM myself, hasn't been very stable for me, recently even moreso.

  • edited May 9

    @Gavinski : no, I don’t save to iCloud, got fed up of it trying to up sell me on a storage plan, I just try to be disciplined about backing up my now very full iPad to my Mac (which also tries to up sell me.) The plan is to get a humoungous external drive soon, and offload all the many, many sample loops I tend to leave like breadcrumbs behind me as I work on a thing a home safely away from the core apps themselves.

    Yes it was a shame to lose the machines that built some of my past pieces, because I will never be able to exactly recreate those sessions, as my process majors on random at every stage.

    On the other hand, the list of work-in-progress ‘session safety saves‘ had grown to literally hundreds (maybe part of the problem!) and I do treat every new session as a complete random exercise in the art of Noodle anyway, making the fruit of each, saved to AudioShare or uploaded to SoundCloud as a literally unrepeatable one off. Hey, it’s the closest I’m ever going to get to jazz, so I don’t mind too much. :)

  • @iOSTRAKON said:
    Was messing with Shockwave last night and some presets didn’t respond at all

    It’s weird, I had a quick play through presets yesterday in stand alone mode and there were hanging notes. Looking for a panic button which I couldn’t find, I had to close the app and fire it up again. Didn’t experience any problems in AUM although I will check DSP levels next time I open it.

    Volt has also given a lot of hanging notes over time. I barely use it nowadays.

Sign In or Register to comment.