Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Jamup : no sound with headphones

edited February 2013 in Support and Feedback

I'm using Guitarism as input and Jamup as effects with speaker output. Works great with Ipad internal speakers. But when I plug in my headphones, there's no sound anymore.
Headphones work when I remove Jamup from effects and replace them with the Nlog synth.
Any ideas?


  • Weird. I can't seem to replicate it. Did you try uninstalling and reinstalling JamUp? Did you try restarting your iPad?

  • Very strange - is this only when using guitarism as input or does it also happen with other input apps?

  • I'm having the issue with an Ipad 3. I tried with an Ipad 2, and there the headphones work with this setup. I removed Jamup and restarted the Ipad3, still no sound with Jamup and headphones. Using another input app didn't make a change. It seems the issue only comes up with (my) Ipad 3, Jamup and headphones. The headphones do work when I load a song using the Jam feature in Jamup. I also tried other headphones, no change. Also, when headphones are plugged in, the input level bar shows there's some input, I just don't hear any sound with the headphones. Weird.

  • Hi Kymon!

    Which OS version is the iPad 3 running? Also, are you using jailbreaks on it?

  • Hi Sebastian!

    OS 6.1 (10B141), no jailbreaks.

  • I'm sorry but I've tried to reproduce this with the exact same setup, with multiple headphones and I couldn't. Are you sure all of the apps are updated to the latest version?

  • Audiobus 1.0.2
    Jamup pro
    Dsp 152

    Docking Station Works, connecting headphone Output to preamp Does Not work.
    Tranks Anway :)

  • What kind of docking station are you using? And are you trying to connect your headphones to that docking station's ports instead of directly to the iPad?

  • It's an apple ipad dock. If i use the dock's output, it works. I only have an issue when using the ipad's minijack output directly. Maybe jamup detects a guitar instead of headphones.

  • I can only guess it has something to do with those specific headphones you're using then. Or it's a hardware issue of (your) iPad 3. But I'm only guessing, since I can't reproduce it at all. Very sorry!

  • Try this. Plug your heaphones in and launch your ipod music player. Confirm that the headphones are playing. Quit iPod and launch guitarism and make sure you can hear the sound. Next, launch audiobus and set Guitarism as input and output as speaker and confirm you can hear Guitarism audio. Next, go back to Audiobus and place JamUp as effect and launch app from within Audiobus. Can you hear audio when playing Guitarism at this point.

    If you have any problems with losing audio, please explain at which step above you lost audio.

  • The issue is only related to jamup. I found the metronom in jamup. Even without audiobus, there's no headphone sound in jampup. I hear the clicks without headphones, but as soon as i plug in headphones, the ipad goes silent, without any sound from the headphones either. I'll report it to the jamup folks, thanks a lot for all your help, very friendly forum :)

  • edited February 2013

    If they solve it somehow, can you tell us, please? I'm really interested in what the cause is. Just reply to this thread, I'm getting a notice when anyone replies.

  • About halfway down this thread (look for my name, Crodley) I "took over" the thread with a very similar problem, when reporting it to Jamup, you may want to include the observations found there too...

  • No solution yet.
    Crodley : you might try ampkit, works perfectly with audiobus on my ipad :)

  • In that case,you may buy headphones from djcoolstyle or Newark

  • This could be down to when and how headphones are plugged in. I have experienced a loss of sound when removing and replacing headphones into the jack socket AFTER having the app open. I think this has happened with apps that record (Jamup, Loopy, Audioshare). Not saying its the apps fault, could be something to do with the internal flow of audio within the device.

    I just think the timing of when and how headphones are plugged in, could be the key here.

    I'll do a bit of testing shortly. :)

  • @Kymon hi, did you have anything else connected to the device apart from headphones, i.e... iRig, Apogee Jam, CCK? I know you said you tried various headphones, did any of them have included microphone?

  • I had the same problem, and this is what I did to fix it. Go to settings-general-accessibility and turn off mono in hearing setup and works great

  • It could be due to using a 2 ring headphone jack instead of the 3 ring one. I just bought a JamUp plug and my headphones (3 ring jack) are working but the speakers which are connected through a cable with a 2 ring jack are not. Will try out setting the sound to mono and see it that does the trick, in theory it should.

  • How far did you have to drive to get to this thread?

  • edited October 2014


Sign In or Register to comment.