Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

AUM broken in 13.4 UPDATE: Solved

Looks like something is up. After upgrading to 13.4 beta instrument and midi controls no longer working. Everything loads then controls gray out, no longer accessible.

Strange thing is, everything was working fine right after upgrading. Then I installed Animoog, and boom, everything is broken.

Anyone other beta-peeps seeing things like this?

P.s. ApeMatrix and Cubasis 3 working as expected.

Comments

  • Using beta versions of iOS will do that!

  • iOS/iPadOS 13.4 will be out next Tuesday. The GM has already been sent out...
    I'll be installing it on Tuesday and if AUM still quirks I'll post here...

  • edited March 22

    I waited till the last minute, I’m pretty sure what I’m running is the GM too.

    Considering a fresh install, just not looking forward to it.

  • Appreciate those people who take the leap so the rest of us can make an informed decision on updates!

  • Definitely hold off until this is confirmed.

  • I’m not experiencing any issues with AUM in 13.4 whatsoever.

  • Okay, I’m the idiot. It’s the new mouse system. It behaves differently than the accessibility one. Now that there’s a secondary right-click available you have to use that to activate controls. They’re touchy though, need to get used to this. If you click once on the control too far left of the apple mouse it seems to deactivate. Right-click and it works.

    Why didn’t I just use my damn finger...

    Sorry for the fuss, let’s just say I was stress clicking....

  • @Jmousseau72 said:
    Okay, I’m the idiot. It’s the new mouse system. It behaves differently than the accessibility one. Now that there’s a secondary right-click available you have to use that to activate controls. They’re touchy though, need to get used to this. If you click once on the control too far left of the apple mouse it seems to deactivate. Right-click and it works.

    Why didn’t I just use my damn finger...

    Sorry for the fuss, let’s just say I was stress clicking....

    Solved...🙏🏼

  • Maybe you could update the title of the thread, since it’s solved

Sign In or Register to comment.