Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Recording AUM into Cubasis 3

Hi there
I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
Ideas why ?
What I aim for is recording my AUM channels on separate channels in Cubasis.

Thanks

Comments

  • @Patrishnik said:
    Hi there
    I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
    Ideas why ?
    What I aim for is recording my AUM channels on separate channels in Cubasis.

    Thanks

    I haven’t had much luck with this myself. Honestly I recommend just recording the audio directly in AUM itself and then importing as audio tracks in AUM.

  • @YourJunk said:

    @Patrishnik said:
    Hi there
    I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
    Ideas why ?
    What I aim for is recording my AUM channels on separate channels in Cubasis.

    Thanks

    I haven’t had much luck with this myself. Honestly I recommend just recording the audio directly in AUM itself and then importing as audio tracks in AUM.

    You mean importing as audio tracks in Cubasis 3 ?

    Why is it such a problem though . Could anyone experience give us a hint ?

    I have very low connection at the farm house where I stay at the moment so I can’t even copy a link or send screenshots but there’s a video on YouTube clearly explaining the process, it’s called ‘How to set up AUM to record into cubasis’ by The sound test room. I’ve done everything thousand times step by step and it wouldn’t work.

    I’m just starting and would really appreciate he help. That’s mainly the reason I bought cubasis to be able to bounce my loops and have Ableton like feel while arranging my tracks. Now that I’ve got my desired setup - Moog Model d, Moog 15, Animoog, Filtatron, Patterning, Elastic Drums, Samplr, Fugue machine, Borderlands

  • @Patrishnik said:
    Hi there
    I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
    Ideas why ?
    What I aim for is recording my AUM channels on separate channels in Cubasis.

    Thanks

    not sure how you have set without screens, but way to go would be to

    open AUM FIRST (not cubasis) and select output as cubasis.

    Cubais will create the tracks for you

    Make sure you have blank Cubasis project open, to avoid any complications

    Let me know if this helps

    I talking about cubasis 2 only

  • Hi all,

    So far we are unaware of AUM Cubasis issues.

    We've noticed that MobileMusicPro recently released a How to Record Audio Into Cubasis 3 Using Audiobus and AUM tutorial about the topic, where things seem to work as expected too.

    If the problem still persists, please let me have a step description following our bug reporting form below.

    Thanks
    Lars

    Bug Reporting Form

    1. Summary/Title
      (Provide a short but descriptive sentence that summaries the issue or feature request)

    2. Description
      (Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

    3. Expected Results
      (Describe what you expected to see)

    4. Actual Results
      (Describe what you actually saw)

    5. Environment
      (Count the hardware and software including version numbers being used)

  • @hisdudeness said:

    @Patrishnik said:
    Hi there
    I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
    Ideas why ?
    What I aim for is recording my AUM channels on separate channels in Cubasis.

    Thanks

    not sure how you have set without screens, but way to go would be to

    open AUM FIRST (not cubasis) and select output as cubasis.

    Cubais will create the tracks for you

    Make sure you have blank Cubasis project open, to avoid any complications

    Let me know if this helps

    I talking about cubasis 2 only

    If Cubasis is not open it won’t enable Cubasis output in AUM. If I open Cubasis on a separate audio channel ,choose midi from AUM port 1 it will either crash or take me to the AUM screen. Once there I can choose output to Cubasis, but again, once it’s done Cubasis will crash, blinking red on the AUM channel.

  • @Patrishnik said:

    @hisdudeness said:

    @Patrishnik said:
    Hi there
    I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
    Ideas why ?
    What I aim for is recording my AUM channels on separate channels in Cubasis.

    Thanks

    not sure how you have set without screens, but way to go would be to

    open AUM FIRST (not cubasis) and select output as cubasis.

    Cubais will create the tracks for you

    Make sure you have blank Cubasis project open, to avoid any complications

    Let me know if this helps

    I talking about cubasis 2 only

    If Cubasis is not open it won’t enable Cubasis output in AUM. If I open Cubasis on a separate audio channel ,choose midi from AUM port 1 it will either crash or take me to the AUM screen. Once there I can choose output to Cubasis, but again, once it’s done Cubasis will crash, blinking red on the AUM channel.

    can you send screenshot?

    Ill try to recreate

  • @hisdudeness said:

    @Patrishnik said:

    @hisdudeness said:

    @Patrishnik said:
    Hi there
    I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
    Ideas why ?
    What I aim for is recording my AUM channels on separate channels in Cubasis.

    Thanks

    not sure how you have set without screens, but way to go would be to

    open AUM FIRST (not cubasis) and select output as cubasis.

    Cubais will create the tracks for you

    Make sure you have blank Cubasis project open, to avoid any complications

    Let me know if this helps

    I talking about cubasis 2 only

    If Cubasis is not open it won’t enable Cubasis output in AUM. If I open Cubasis on a separate audio channel ,choose midi from AUM port 1 it will either crash or take me to the AUM screen. Once there I can choose output to Cubasis, but again, once it’s done Cubasis will crash, blinking red on the AUM channel.

    can you send screenshot?

    Ill try to recreate

    Some screenshots



  • What happens if you follow the steps mentioned in the tutorial?

  • Hello @LFS any chance of a sale on Cubasis 3 during these lonley times of self isolation?
    “Don’t spread the virus, spread music instead!”

  • @NemanzgbKaj said:
    Hello @LFS any chance of a sale on Cubasis 3 during these lonley times of self isolation?
    “Don’t spread the virus, spread music instead!”

    Hi @NemanzgbKaj,

    Thanks for your message.

    Hope you and yours, as well as the whole Audiobus community are up and well during these difficult times!

    Regarding your question:
    Sales promos will be announced here and in our Steinberg Cubasis forum, once they become available!

    Best,
    Lars

  • edited March 19

    @LFS said:
    What happens if you follow the steps mentioned in the tutorial?

    Hey. Thanks for a quick reply. I always followed this tutorial:

    It seems I shouldn’t have loaded Cubasis on a separate channel in AUM, that’s what the issue was.

    Now I’ve followed the one you sent and everything happened at it should, many thanks ! I’m diving in 😈

  • @hisdudeness said:

    @hisdudeness said:

    @Patrishnik said:

    @hisdudeness said:

    @Patrishnik said:
    Hi there
    I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
    Ideas why ?
    What I aim for is recording my AUM channels on separate channels in Cubasis.

    Thanks

    not sure how you have set without screens, but way to go would be to

    open AUM FIRST (not cubasis) and select output as cubasis.

    Cubais will create the tracks for you

    Make sure you have blank Cubasis project open, to avoid any complications

    Let me know if this helps

    I talking about cubasis 2 only

    If Cubasis is not open it won’t enable Cubasis output in AUM. If I open Cubasis on a separate audio channel ,choose midi from AUM port 1 it will either crash or take me to the AUM screen. Once there I can choose output to Cubasis, but again, once it’s done Cubasis will crash, blinking red on the AUM channel.

    can you send screenshot?

    Ill try to recreate

    Some screenshots



    I shouldn’t have loaded Cubasis on a separate audio channel in cubasis which was explained in the video I’ve mentioned. Now everything clicks together, thanks for your response !

  • @Patrishnik said:

    @hisdudeness said:

    @hisdudeness said:

    @Patrishnik said:

    @hisdudeness said:

    @Patrishnik said:
    Hi there
    I have a situation here. In cubasis audio input I’ve set inter app- Aum channel one. Then it redirects me back to AUM where as iaa/Audiobus output I’ve set cubasis channel 1.The outcome is that it is not active and sometimes Cubasis crashes down.
    Ideas why ?
    What I aim for is recording my AUM channels on separate channels in Cubasis.

    Thanks

    not sure how you have set without screens, but way to go would be to

    open AUM FIRST (not cubasis) and select output as cubasis.

    Cubais will create the tracks for you

    Make sure you have blank Cubasis project open, to avoid any complications

    Let me know if this helps

    I talking about cubasis 2 only

    If Cubasis is not open it won’t enable Cubasis output in AUM. If I open Cubasis on a separate audio channel ,choose midi from AUM port 1 it will either crash or take me to the AUM screen. Once there I can choose output to Cubasis, but again, once it’s done Cubasis will crash, blinking red on the AUM channel.

    can you send screenshot?

    Ill try to recreate

    Some screenshots



    I shouldn’t have loaded Cubasis on a separate audio channel in cubasis which was explained in the video I’ve mentioned. Now everything clicks together, thanks for your response !

    You can add another channel , if you want to apply Fx to cubasis as a whole IN AUM
    But then you should see all your ports already selected when you select Cubasis as IAA generator.
    Don’t know if CB3 causes crashes when doing this. But CB2 it’s fine
    Anyways this step is redundant since you would want to master in cubasis itself

  • Just out of curiosity....when in AUM if you hit the channel record button next to the output to a Cubasis3 channel does this crash things in Cubasis for anybody else? When I do this it detaches all the Cubasis outs in AUM and forces me to restart in Cubasis after ejecting all of the Cubasis connections in AUM.....just wondering....

  • edited March 19

    OK..tested with Cubasis 2 and all is OK without any crashing...so, definitely a bug...I’ll go and report it in the appropriate place.

  • @arktek said:
    Just out of curiosity....when in AUM if you hit the channel record button next to the output to a Cubasis3 channel does this crash things in Cubasis for anybody else? When I do this it detaches all the Cubasis outs in AUM and forces me to restart in Cubasis after ejecting all of the Cubasis connections in AUM.....just wondering....

    looks like a bug, better off reaching out to @LFS directly

  • Hi @Patrishnik,

    Your issue above seems to be solved, following the tutorial, correct?

    Hi @arktek,

    We are unable to reproduce your problem. Please let me have a step description, or a short clip that shows the issue und all steps involved.

    Thanks,
    Lars

  • @LFS
    I thought I had in that post....I’ll get a video together for you....

  • @arktek said:
    @LFS
    I thought I had in that post....I’ll get a video together for you....

    Great @arktek
    Please make sure the clip includes all steps to reproduce the issue.
    If feasible, nailing down the issue to a minimum of steps is helpful too.

    Thanks again.
    Lars

  • @LFS here be the video:

    https://youtu.be/0zQ3QFLMyAM

    Let me know if you can see it OK. If I use this identical process with Cubasis 2 it works fine and I have no issues. I looked at the video posted earlier and it is showing a slightly different order of events when connecting the two apps....if I have to change workflow to make it work then that’s what I have to do, but it just seems like something’s up.

    Cheers,

    VJ

  • @arktek said:
    @LFS here be the video:

    Hi @arktek,

    Thanks for your message.

    Good to know that the issue does not appear when you use the steps above.
    Thank you for your YouTube clip, which has been shared with our team.

    Best,
    Lars

  • Hi @LFS,
    I hope you can replicate this issue now. I can replicate it this consistently as well as another variation which is close to the video above that doesn’t work properly either.
    If you or your team require further data let me know.
    Cheers.

  • LFSLFS
    edited March 20

    Hi all,

    Jakob just released a tutorial about the same topic too:

    Record from AUM into Cubasis 2 & 3 | IAA Output Routing | haQ attaQ

    Best,
    Lars

  • The magic instruction being .... background audio on in Cubasis...now works like a charm...
    Thank you @jakoB_haQ and thank you @LFS.
    Happier camper.

  • @arktek said:
    The magic instruction being .... background audio on in Cubasis...now works like a charm...
    Thank you @jakoB_haQ and thank you @LFS.
    Happier camper.

    Awesome!

    Yeah it took myself some time to figure out that “Background audio” needs to be on.

    Btw, I pinned a comment with extra info in it about this under that video. I’ll paste it here:

    “ You have to RESTART everything if you first do your setup and then realise that background audio is turned off in Cubasis.

    I’ve had my sessions glitch out completely when I’ve tried turning background audio on after doing the setup. If that happens, then it is simpler and less frustrating to just do it all from scratch.”

Sign In or Register to comment.