Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Can't see replies

I can only see the starting post in a thread, not the replies. I see that a discussion extends for pages and pages, but not a single word, each page is blank.

I'm signed in and have tried multiple browsers / machines.

New to the forum, sorry if this is obvious or if this post doesn't belong here - I'm desperate to dive into the reams of discussion!

Comments

  • Whoa! That's weird! I vaguely remember something like this in the past, but it was so long ago I can't remember what I did to fix it, if anything. Oh! Do you have any ad blockers installed? Maybe it's something weird messing with the forum?

  • @Michael said:
    Whoa! That's weird! I vaguely remember something like this in the past, but it was so long ago I can't remember what I did to fix it, if anything. Oh! Do you have any ad blockers installed? Maybe it's something weird messing with the forum?

    Do you expect @gothamoddisee could see our replies? :lol:
    Maybe better mail him...

  • Hah! Should've seen this coming..I see that there's a reply to my post (Notifications), but not what the reply is. Would you kindly forward suggestions/solutions to me through a Direct Message? Thx all

  • Hahahaah! Didn't think that through, did I?

  • Thanks Michael, I'm not sure how, but on at least one device, the AdBlocker was the culprit.

  • I love this forum.

  • Sometimes when browsing I get the ‘we can see you using ad blocker’ etc. This makes me feel incredibly guilty and touches on the very essence of the internet and the human behaviour.

    Everyone seems to assume that internet is free but that couldn’t be further from the truth. What we see on the screen is just an apex of a physical mass that requires physical fuel and brain power to sustain.

    This is so obvious yet vast majority of people totally ignore it! I guess it is similar to climate change situation, where the problem is so vast it paralizes the mass

    Sorry for OT ramblings..just testing whether @gothamoddisee can see our replies

  • edited January 25

    @Michael Can't see anything at all since this morning (IOS 9.3, Safari) ...
    The Logout item (missing on the menu) and edit posts didn't work for a while, but I could live with that.
    Typing on a MacMini (in case you wonder) ;)

  • @supadom said:

    What we see on the screen is just an apex of a physical mass that requires physical fuel and brain power to sustain.

    This is so obvious yet vast majority of people totally ignore it! I guess it is similar to climate change situation, where the problem is so vast it paralizes the mass

    I like the observation.

    Sums it up quite accurately.

  • Using Safari on an iPhone 5S running iOS 9.3 will show me missing headlines (unusable) but when I completely disable Javascript in Safari, I can at least read and post.

  • Okay, fixed - some bugs were in the latest version which I updated to yesterday. Found and fixed 'em.

  • @rs2000 thanks for the hint - disabling javascript indeed makes content reappear :+1:

  • @Michael said:
    Okay, fixed - some bugs were in the latest version which I updated to yesterday. Found and fixed 'em.

    Seems like there are more bugs in the box...
    This is what I see on iPhone 5S, iOS 9.3.3 with Javascript enabled:

    Same page with Javascript disabled:

    Since months I'm unable to edit posts, use the hamburger menu or the profile button on this iOS version on the iPhone. Most other sites work well.
    Interestingly, before I updated my Mini from 9.3.3 to 12.3 it did work before, so it's probably something with the iPhone vs iPad screen size?

  • edited January 26

    My Air-2 is on 9.3.2, hamburger menu and edit icon are active again, but still redraw issues.
    Occasionally produces an empty page with just the scroll bar drawn, curable via the reload icon in Safari's title line.
    (just edited this post - logged out and in again - empty page - reload fixed it - 2nd edit worked)
    thanks @Michael B)
    (I don't mind the reload if it's as reliable as it seems atm)

  • Blast. Thanks guys, I’ll check it out. No promises as I’m not really a web developer but I dabble...

  • I'm afraid I can't find a way to reproduce it, @rs2000, and it's not happening in my old Firefox build I was testing with. Sadly, Apple don't provide an iOS 9 simulator any more, so I'm a bit stuck!

  • If you haven't done anything after the action that brought back the hamburger menu and the edit icon, there's probably nothing more you can do about it.

    It seems to depend on the invidual handing of the session within the device, probably related to cache handling (long press on forward/backward shows a cut off history).
    In my case it worked as described above, then failed and now it's working again with no logical scheme detectable.

  • @rs2000 said:

    @Michael said:
    Okay, fixed - some bugs were in the latest version which I updated to yesterday. Found and fixed 'em.

    Seems like there are more bugs in the box...
    This is what I see on iPhone 5S, iOS 9.3.3 with Javascript enabled:

    Same page with Javascript disabled:

    Since months I'm unable to edit posts, use the hamburger menu or the profile button on this iOS version on the iPhone. Most other sites work well.
    Interestingly, before I updated my Mini from 9.3.3 to 12.3 it did work before, so it's probably something with the iPhone vs iPad screen size?

    I also started seeing the same as @rs2000 on my iphone 6s, ios 10.2.1 just over the last two days... never happened before.

  • I’m still seeing some weirdness here. Safari seems ok now but Brave wont render the page unless I block all scripts, then the post titles come back. Iphone ss attached

  • edited February 3

    I've reported this to the forum software developers, but this is beyond my capabilities, I'm afraid. Hopefully they'll fix it soon.

  • edited February 3

    I wish this was an option on twitter and not just down to (weak) self discipline.

  • It seems a page redraw/content management issue, but I found a reliable workaround by using 2 items of the top menu in varying combination (to force proper redraw):
    the book icon that splits the screen for history/bookmarks and a long press on the redraw icon, which then displays a button 'Request Desktop Site' (whatever that means).
    The latter reliably brings back the page, but may need a couple of attempts.
    (if it's totally refusing, some other action on a different tab may bring Safari back to response)

Sign In or Register to comment.