Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Korg Module on iOS 13

When I run Korg Module on iOS 12 (on an old iPod Touch) it works fine. But if I run it on either of my two newer iPads (a 10.5 and a 12.9) the latency makes it so sluggish as to be unusable. I’ve checked all the advanced buffer and voices settings. Has anyone else noticed this?

Comments

  • Is it Module or Module Pro ? Pro version works really fine here under iPadOS, you should maybe try to contact @ioue directly

  • Yes, I’m using Korg Module Pro. Also, I’ve not tested all the patches to see if it is laggy across all of them. But I notice this latency/performance issue with the Ivory American D piano patches. I love those; but sadly they are so laggy as to be unusable under iOS 13. Everything worked great on iOS 12. Really wish I did not upgrade to iOS 13.

  • edited December 2019

    @HokieKev said:
    Yes, I’m using Korg Module Pro. Also, I’ve not tested all the patches to see if it is laggy across all of them. But I notice this latency/performance issue with the Ivory American D piano patches. I love those; but sadly they are so laggy as to be unusable under iOS 13. Everything worked great on iOS 12. Really wish I did not upgrade to iOS 13.

    What are you using for a midi/audio interface? Is it laggy with the onscreen keyboard? Are your iPads the USB-C Pro’s?

  • My main setup is Kurzweil PC3 -> Hardwired MIDI -> Korg PlugKey -> Lightning Connection to iPad 10.5.

  • @HokieKev said:
    My main setup is Kurzweil PC3 -> Hardwired MIDI -> Korg PlugKey -> Lightning Connection to iPad 10.5.

    Hmmm .. ok, I just bought Korg Module and the Ivory American D myself, and I have a 2nd generation 12.9 with 4gb ram running IOS 13, an Apogee Duet interface running USB midi into a Novation SL61mkII midi controller keyboard. So far I’ve just ran it with old Cubasis projects and swapped the pianos in them to the Module one. I’ll fire up my midi keyboard asap and actually physically play something with it and report back. It’s an excellent sounding piano for sure, I think I like it better than Ravencroft, and it’s actually just as good if not better than my full fledge Ivory on my desktop computer. Hopefully you can get this ironed out.

    Chris

  • Hey, I just wanted to let everyone know, in case you run into this problem. I deleted and reinstalled the Korg Module Pro software (and all in app purchases) and did a hard reset/reboot of the iPad and it totally fixed the problems. So if anyone runs into laggy performance on Korg Module Pro you may want to try that.

Sign In or Register to comment.