Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Auria pro and IpadOS

124

Comments

  • @purpan2 said:
    @WaveMachineLabs
    I love Auria Pro and use it every day, but I do have an issue with unwanted intermittent sustain when playing the keyboards in the app. Notes get « stuck » for a while, both with the drop-down keyboard and the keyboard in Lyra.
    Brilliant app, though. Thanks for creating it!

    I too get this behaviour intermittently. For what it's worth, I'm on a 12.9 iPad Pro 2019 iPadOS 13.4. I've not been able to really give the latest release a good try to see if it still happens though.

  • Finally got Auria Pro. Liking it so far. Pretty easy to navigate around if you’re familiar with any common DAW.

    Question I have is: Besides the “Local” Auria folder and Dropbox, I can’t search thru the Files app and download samples? Correct? And if so, Files support would be ace.

    Can’t seem to get the Dropbox import working for some reason. It download the right length of the sample, but it’s “silence” (????). Weird. Still awaiting my approval to the Auria Forum.

  • @Apex said:
    Finally got Auria Pro. Liking it so far. Pretty easy to navigate around if you’re familiar with any common DAW.

    Question I have is: Besides the “Local” Auria folder and Dropbox, I can’t search thru the Files app and download samples? Correct? And if so, Files support would be ace.

    Can’t seem to get the Dropbox import working for some reason. It download the right length of the sample, but it’s “silence” (????). Weird. Still awaiting my approval to the Auria Forum.

    It doesn't have direct Files app support for import. But you can have Files app in slide-over mode and drag and drop from Files onto the Auria Pro timeline.

  • @sch said:

    @purpan2 said:
    @WaveMachineLabs
    I love Auria Pro and use it every day, but I do have an issue with unwanted intermittent sustain when playing the keyboards in the app. Notes get « stuck » for a while, both with the drop-down keyboard and the keyboard in Lyra.
    Brilliant app, though. Thanks for creating it!

    I too get this behaviour intermittently. For what it's worth, I'm on a 12.9 iPad Pro 2019 iPadOS 13.4. I've not been able to really give the latest release a good try to see if it still happens though.

    Thanks for confirming this.

  • @espiegel123 said:

    @Apex said:
    Finally got Auria Pro. Liking it so far. Pretty easy to navigate around if you’re familiar with any common DAW.

    Question I have is: Besides the “Local” Auria folder and Dropbox, I can’t search thru the Files app and download samples? Correct? And if so, Files support would be ace.

    Can’t seem to get the Dropbox import working for some reason. It download the right length of the sample, but it’s “silence” (????). Weird. Still awaiting my approval to the Auria Forum.

    It doesn't have direct Files app support for import. But you can have Files app in slide-over mode and drag and drop from Files onto the Auria Pro timeline.

    See, glad I asked. I rarely use “slide-over” and drag-n-drop iOS. I need to start utilizing that more. Many thanks

    Cheers.

  • @mulletsaison, the most useful thing would be if you can reproduce a specific issue.

    @purpan2, if you have trouble getting registered on the forum just email Corey - [email protected]

    Rim

  • @WaveMachineLabs said:
    @mulletsaison, the most useful thing would be if you can reproduce a specific issue.

    @purpan2, if you have trouble getting registered on the forum just email Corey - [email protected]

    Rim

    The issues I mention are all things that have happened in one project only. So, I don’t have any confidence that I can reproduce them, per se. I could send you the project that made it through 23 iterations over the course of a year and then suddenly stopped being able to open (all versions same behavior). (Luckily, I had bounced to individual tracks, so could rebuild the project from scratch, and it’ll probably turn out better for it.) I tried to open it yesterday and it still crashed. So, I can share that project with you, if that would help you troubleshoot.

    Did have some good news. The project that wouldn’t save to Dropbox now does, and, without having really spent enough time yet, it does seem generally snappier and more robust.

    This is a complex, sophisticated piece of software developed to work with a relatively immature and constantly evolving OS and ecosystem, so I’m definitely sympathetic to your challenges, and, frankly, applaud you for making it work as well it does. I hope that you guys are able to accelerate the update cycle now that it’s iOS / iPadOS 13 compatible. And the problems will get fewer.

    (I may still get pissy about it every once in a while, though; apologies in advance).

    @JohnnyGoodyear Keep me posted how it goes for you, since our experiences do seem similar.

  • @mulletsaison said:

    @WaveMachineLabs said:
    @mulletsaison, the most useful thing would be if you can reproduce a specific issue.

    @purpan2, if you have trouble getting registered on the forum just email Corey - [email protected]

    Rim

    The issues I mention are all things that have happened in one project only. So, I don’t have any confidence that I can reproduce them, per se. I could send you the project that made it through 23 iterations over the course of a year and then suddenly stopped being able to open (all versions same behavior). (Luckily, I had bounced to individual tracks, so could rebuild the project from scratch, and it’ll probably turn out better for it.) I tried to open it yesterday and it still crashed. So, I can share that project with you, if that would help you troubleshoot.

    Did have some good news. The project that wouldn’t save to Dropbox now does, and, without having really spent enough time yet, it does seem generally snappier and more robust.

    This is a complex, sophisticated piece of software developed to work with a relatively immature and constantly evolving OS and ecosystem, so I’m definitely sympathetic to your challenges, and, frankly, applaud you for making it work as well it does. I hope that you guys are able to accelerate the update cycle now that it’s iOS / iPadOS 13 compatible. And the problems will get fewer.

    (I may still get pissy about it every once in a while, though; apologies in advance).

    @JohnnyGoodyear Keep me posted how it goes for you, since our experiences do seem similar.

    Perhaps you could upload the project that has problems for RIM to check out?

  • @WaveMachineLabs said:
    @mulletsaison, the most useful thing would be if you can reproduce a specific issue.

    @purpan2, if you have trouble getting registered on the forum just email Corey - [email protected]

    Rim

    Thanks very much.

  • @WaveMachineLabs : Will there ever be an update on the magnitude of Auria Pro vs Auria version 1?

  • @mulletsaison said:
    Did have some good news. The project that wouldn’t save to Dropbox now does, and, without having really spent enough time yet, it does seem generally snappier and more robust.

    Can anyone else confirm the snappiness and robustitude of the new update? If it’s snappy and robust compared to previous incarnations, I’m done looking for my DAW.

  • Has anyone got midi fx working after this update, if I insert Rozeta arp for example in the channel strip it just seems to block the data, it’s the same with Step Poly Arp.

  • @GrimLucky said:
    Has anyone got midi fx working after this update, if I insert Rozeta arp for example in the channel strip it just seems to block the data, it’s the same with Step Poly Arp.

    Have you noticed there’s a new MIDI enable button on each track? That might be the reason you’re not getting any data, you need to turn it on.

  • @Rodolfo said:

    @GrimLucky said:
    Has anyone got midi fx working after this update, if I insert Rozeta arp for example in the channel strip it just seems to block the data, it’s the same with Step Poly Arp.

    Have you noticed there’s a new MIDI enable button on each track? That might be the reason you’re not getting any data, you need to turn it on.

    Thanks for replying, have tried this on and off and arming, also with midi from the track and playing the virtual keyboard but still can’t seem to get it working. The track plays until I enable the midi fx in the channel strip, with Step Poly Arp I can seen the plugin is receiving midi but doesn’t seem to pass it to the instrument.

  • @GrimLucky said:

    @Rodolfo said:

    @GrimLucky said:
    Has anyone got midi fx working after this update, if I insert Rozeta arp for example in the channel strip it just seems to block the data, it’s the same with Step Poly Arp.

    Have you noticed there’s a new MIDI enable button on each track? That might be the reason you’re not getting any data, you need to turn it on.

    Thanks for replying, have tried this on and off and arming, also with midi from the track and playing the virtual keyboard but still can’t seem to get it working. The track plays until I enable the midi fx in the channel strip, with Step Poly Arp I can seen the plugin is receiving midi but doesn’t seem to pass it to the instrument.

    I can also load a midi fx as an instrument on one track and send the data to another track so it just seems to be midi fx in the channel strip.

  • @NoiseHorse said:

    @mulletsaison said:
    Did have some good news. The project that wouldn’t save to Dropbox now does, and, without having really spent enough time yet, it does seem generally snappier and more robust.

    Can anyone else confirm the snappiness and robustitude of the new update? If it’s snappy and robust compared to previous incarnations, I’m done looking for my DAW.

    I’ll do some work this weekend and report back. Touchscreens are hard with fingers permanently crossed but I’ll do my best. ;-)

  • edited March 28

    @mulletsaison said:

    @NoiseHorse said:

    @mulletsaison said:
    Did have some good news. The project that wouldn’t save to Dropbox now does, and, without having really spent enough time yet, it does seem generally snappier and more robust.

    Can anyone else confirm the snappiness and robustitude of the new update? If it’s snappy and robust compared to previous incarnations, I’m done looking for my DAW.

    I’ll do some work this weekend and report back. Touchscreens are hard with fingers permanently crossed but I’ll do my best. ;-)

    Have to say I have made little progress. I hope you have more luck. I understand the laudable (and self-interested after all) instinct to report all to the developer, but having just spent 20 minutes or so singing some (what felt like) good material and then adding an AU fx (Klev/Modley) and crashing out with no getting back in, I need to stop throwing good work after bad etc. There are other options.

    It may well be my iPad (2018/12.9) is somehow at fault here, I will wait until I get my next iPad whenever that is and see if things work better then.

    Onward and upward.

  • @GrimLucky said:

    @Rodolfo said:

    @GrimLucky said:
    Has anyone got midi fx working after this update, if I insert Rozeta arp for example in the channel strip it just seems to block the data, it’s the same with Step Poly Arp.

    Have you noticed there’s a new MIDI enable button on each track? That might be the reason you’re not getting any data, you need to turn it on.

    Thanks for replying, have tried this on and off and arming, also with midi from the track and playing the virtual keyboard but still can’t seem to get it working. The track plays until I enable the midi fx in the channel strip, with Step Poly Arp I can seen the plugin is receiving midi but doesn’t seem to pass it to the instrument.

    It’s hard to know what the problem could be, I just tested it and it works fine for me. I guess maybe some specific setting in your case?
    I made a short video and it works fine as you can see.

  • @Rodolfo said:

    @GrimLucky said:

    @Rodolfo said:

    @GrimLucky said:
    Has anyone got midi fx working after this update, if I insert Rozeta arp for example in the channel strip it just seems to block the data, it’s the same with Step Poly Arp.

    Have you noticed there’s a new MIDI enable button on each track? That might be the reason you’re not getting any data, you need to turn it on.

    Thanks for replying, have tried this on and off and arming, also with midi from the track and playing the virtual keyboard but still can’t seem to get it working. The track plays until I enable the midi fx in the channel strip, with Step Poly Arp I can seen the plugin is receiving midi but doesn’t seem to pass it to the instrument.

    It’s hard to know what the problem could be, I just tested it and it works fine for me. I guess maybe some specific setting in your case?
    I made a short video and it works fine as you can see.

    Thanks for making the video, I followed the steps through with a new project and Rozeta arp was working ok so it might have been something with my other project, although I then swapped it for Step Poly Arp which didn’t work, so it could just be something with SPA as well.

  • @Rodolfo nice touch with the telecaster 😎

  • edited March 29

    @mlau said:
    @Rodolfo nice touch with the telecaster 😎

    I guess you watched a very old video in my personal channel! Thank you!
    But I believe I have better music in my artist channel... youtube.com/AnotherAlien

  • @Rodolfo would be very difficult to compare the two :) thanks !

  • @JohnnyGoodyear said:

    @mulletsaison said:

    @NoiseHorse said:

    @mulletsaison said:
    Did have some good news. The project that wouldn’t save to Dropbox now does, and, without having really spent enough time yet, it does seem generally snappier and more robust.

    Can anyone else confirm the snappiness and robustitude of the new update? If it’s snappy and robust compared to previous incarnations, I’m done looking for my DAW.

    I’ll do some work this weekend and report back. Touchscreens are hard with fingers permanently crossed but I’ll do my best. ;-)

    Have to say I have made little progress. I hope you have more luck. I understand the laudable (and self-interested after all) instinct to report all to the developer, but having just spent 20 minutes or so singing some (what felt like) good material and then adding an AU fx (Klev/Modley) and crashing out with no getting back in, I need to stop throwing good work after bad etc. There are other options.

    It may well be my iPad (2018/12.9) is somehow at fault here, I will wait until I get my next iPad whenever that is and see if things work better then.

    Onward and upward.

    @JohnnyGoodyear @NoiseHorse Hmmmm.... Played around some over the weekend. In basic play, record, and setting plugins kind of work, it definitely feels better, and, yes, more snappy. But it also took about 20 minutes to mix down a 10 minute song (with few effects and a little automation, which is probably 4x as long as it did last week before the update. And then, what I fear most, it started doing that thing where it sort of stopped responding to the gestures, not freezing altogether, but definitely the opposite of snappy. I, too, have a 2018 iPad Pro 12.9", so, yeah, maybe that model just doesn't get along with Auria.

    Again, I'll keep soldiering on with Auria because it's too valuable to my workflow. I just can't get the same results with the same 'shorthand' way of getting this done without it, no matter how much my use of AUM, ApeMatrix, and Audiobus may have increased in frequency, depth, and breadth.

    I'll report back if any new or interesting behaviors reveal themselves.

  • @mulletsaison said:

    @JohnnyGoodyear said:

    @mulletsaison said:

    @NoiseHorse said:

    @mulletsaison said:
    Did have some good news. The project that wouldn’t save to Dropbox now does, and, without having really spent enough time yet, it does seem generally snappier and more robust.

    Can anyone else confirm the snappiness and robustitude of the new update? If it’s snappy and robust compared to previous incarnations, I’m done looking for my DAW.

    I’ll do some work this weekend and report back. Touchscreens are hard with fingers permanently crossed but I’ll do my best. ;-)

    Have to say I have made little progress. I hope you have more luck. I understand the laudable (and self-interested after all) instinct to report all to the developer, but having just spent 20 minutes or so singing some (what felt like) good material and then adding an AU fx (Klev/Modley) and crashing out with no getting back in, I need to stop throwing good work after bad etc. There are other options.

    It may well be my iPad (2018/12.9) is somehow at fault here, I will wait until I get my next iPad whenever that is and see if things work better then.

    Onward and upward.

    @JohnnyGoodyear @NoiseHorse Hmmmm.... Played around some over the weekend. In basic play, record, and setting plugins kind of work, it definitely feels better, and, yes, more snappy. But it also took about 20 minutes to mix down a 10 minute song (with few effects and a little automation, which is probably 4x as long as it did last week before the update. And then, what I fear most, it started doing that thing where it sort of stopped responding to the gestures, not freezing altogether, but definitely the opposite of snappy. I, too, have a 2018 iPad Pro 12.9", so, yeah, maybe that model just doesn't get along with Auria.

    Again, I'll keep soldiering on with Auria because it's too valuable to my workflow. I just can't get the same results with the same 'shorthand' way of getting this done without it, no matter how much my use of AUM, ApeMatrix, and Audiobus may have increased in frequency, depth, and breadth.

    I'll report back if any new or interesting behaviors reveal themselves.

    I appreciate that. Nothing would make me happier than being able to successfully return to all the Auria projects that I have and which are now liable to sit largely dormant....Good luck!

  • edited March 31

    i’d like to bounce a midi track in auria. i read that you have to create an audio track and connect it to master. can someone tell me where is this connection possible to make ?

  • @mlau said:
    i’d like to bounce a midi track in auria. i read that you have to create an audio track and connect it to master. can someone tell me where is this connection possible to make ?

    You can freeze a track, too. That tends to be the most convenient method.

  • edited March 31

    @mlau said:
    i’d like to bounce a midi track in auria. i read that you have to create an audio track and connect it to master. can someone tell me where is this connection possible to make ?

    You can bounce a MIDI track in place with just one single command

  • @Rodolfo life’s easy 🤣🤣🤣 thanks buddy !

    @espiegel123 what does it mean when i freeze a track ?

  • edited March 31

    @Rodolfo damn ! When i try to bounce, the window appears but auria freezes, i sent a mail to auria, but in the meantime,do you have an advice ?

    @espiegel123 same thing happens when i try to freeze a track...

  • @mlau
    Several things to check:
    -What instrument do you have loaded on the track you want to freeze/bounce? Have you tried with a different one?
    -Check the MIDI track. If it was imported from somewhere else it might contain Program Change messages or CCs that could be freezing the plugin loaded on the track. If this is the case, delete those messages using the editor and try again.

Sign In or Register to comment.