PSA: Don't update to iOS 12.4 if you use apps in AB output slot or IAA apps that use the mic.
https://forum.audiob.us/discussion/34030/urgent-psa-hold-off-updating-to-ios-12-4-if-you-use-apps-in-output-slot-in-audiobus

I can't connect Iconnectaudio2+ with ipad

Can't connect ICA2+ with ipad - it says (in the ipad iconfig audio app) that there is no device. I have good, original apple cables and ICA2+ is connected to my laptop computer as a power supply.
Ipad is with iOS 12 system.
Maybe it is because lack of original power supply? Any experiences with this interface?

Comments

  • Hey there, the ipad iconfig audio app is unstable. I use a ICA4+ and on my ipad pro it take a few attempts for the app to connect. I seem to have better connection once i turned the auto lock off in the ios system settings but I really don't have proof that this actually helps.

    So yep its not stable but it seems to work after several attempts. shame so i always use the PC iconfig for the most part.

  • @MAtrixplan said:
    Can't connect ICA2+ with ipad - it says (in the ipad iconfig audio app) that there is no device. I have good, original apple cables and ICA2+ is connected to my laptop computer as a power supply.
    Ipad is with iOS 12 system.
    Maybe it is because lack of original power supply? Any experiences with this interface?

    @TrevorLlewellyn said:
    Hey there, the ipad iconfig audio app is unstable. I use a ICA4+ and on my ipad pro it take a few attempts for the app to connect. I seem to have better connection once i turned the auto lock off in the ios system settings but I really don't have proof that this actually helps.

    So yep its not stable but it seems to work after several attempts. shame so i always use the PC iconfig for the most part.

    Afer last updates to Mac OS and IOS I am having some issues with USB and other things.

    NOT HAPPY!

    WOW so frustrating at this point.

  • @RUST( i )K said:

    @MAtrixplan said:
    Can't connect ICA2+ with ipad - it says (in the ipad iconfig audio app) that there is no device. I have good, original apple cables and ICA2+ is connected to my laptop computer as a power supply.
    Ipad is with iOS 12 system.
    Maybe it is because lack of original power supply? Any experiences with this interface?

    @TrevorLlewellyn said:
    Hey there, the ipad iconfig audio app is unstable. I use a ICA4+ and on my ipad pro it take a few attempts for the app to connect. I seem to have better connection once i turned the auto lock off in the ios system settings but I really don't have proof that this actually helps.

    So yep its not stable but it seems to work after several attempts. shame so i always use the PC iconfig for the most part.

    Afer last updates to Mac OS and IOS I am having some issues with USB and other things.

    NOT HAPPY!

    WOW so frustrating at this point.

    what's up? connect to iconfig or audio/midi issues?

  • @TrevorLlewellyn said:

    @RUST( i )K said:

    @MAtrixplan said:
    Can't connect ICA2+ with ipad - it says (in the ipad iconfig audio app) that there is no device. I have good, original apple cables and ICA2+ is connected to my laptop computer as a power supply.
    Ipad is with iOS 12 system.
    Maybe it is because lack of original power supply? Any experiences with this interface?

    @TrevorLlewellyn said:
    Hey there, the ipad iconfig audio app is unstable. I use a ICA4+ and on my ipad pro it take a few attempts for the app to connect. I seem to have better connection once i turned the auto lock off in the ios system settings but I really don't have proof that this actually helps.

    So yep its not stable but it seems to work after several attempts. shame so i always use the PC iconfig for the most part.

    Afer last updates to Mac OS and IOS I am having some issues with USB and other things.

    NOT HAPPY!

    WOW so frustrating at this point.

    what's up? connect to iconfig or audio/midi issues?

    I had a few random things actually.

    I remedied most by changing power up vs plug in order or comparable things.

    More specifically my USB hub seems to take the hit but was able to rewire with settings for most part.

    Always something !

  • @RUST( i )K said:

    @TrevorLlewellyn said:

    @RUST( i )K said:

    @MAtrixplan said:
    Can't connect ICA2+ with ipad - it says (in the ipad iconfig audio app) that there is no device. I have good, original apple cables and ICA2+ is connected to my laptop computer as a power supply.
    Ipad is with iOS 12 system.
    Maybe it is because lack of original power supply? Any experiences with this interface?

    @TrevorLlewellyn said:
    Hey there, the ipad iconfig audio app is unstable. I use a ICA4+ and on my ipad pro it take a few attempts for the app to connect. I seem to have better connection once i turned the auto lock off in the ios system settings but I really don't have proof that this actually helps.

    So yep its not stable but it seems to work after several attempts. shame so i always use the PC iconfig for the most part.

    Afer last updates to Mac OS and IOS I am having some issues with USB and other things.

    NOT HAPPY!

    WOW so frustrating at this point.

    what's up? connect to iconfig or audio/midi issues?

    I had a few random things actually.

    I remedied most by changing power up vs plug in order or comparable things.

    More specifically my USB hub seems to take the hit but was able to rewire with settings for most part.

    Always something !

    Ain't that the truth! I got an anker power hub (which i replaced the elektron overhub) with that Multi TT technology thingy and that is working good.

Sign In or Register to comment.