Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Could iPad charging while transfering files cause glitches? What might cause stuttering audio file?

Could keeping iPad (ipad Air 2) charging while transfering files cause glitches in those files? Was keeping the iPad plugged in while sending files between apps, because sometimes it would take 10 minutes or so. Sent audio files (a single track of speaking-only audio) from Ferrite to LumaFusion, then to the photos app. Then would send video to YouTube. The audio track in Ferrite was fine, and levels were nowhere near clipping. Only effects were Brusfri noise reduction and a peak limiter.

The glitch was a periodical (maybe once every few minutes) loud buzz or actual glitching sound (which might have been cool in a music track, lol). The buzzing nature of the sound made me think of electricity, and draw a possible connection between the sound and the iPad being plugged in. I just tried the same transfers again, totally unplugged this time (with WiFi and Bluetooth off for good measure, except when sending to YT). No buzzing this time! 🥳 (a couple very slight hiccups or stutters, though... not sure why. Could live with that.)

Anyone else ever experience such a thing?

Comments

  • Ok, week later still getting 4 or 5 stutters in a 30 minute file sent from Ferrite to LumaFusion. Also happened when sending file to AudioShare. I’ve tried sending it in uncompressed wave and in lower quality mp3. Both ways still have stutters, though not exactly in the same places. Clipping doesn’t seem to be the issue. (Using compression and limiting). On iPad Air 2. (I don’t think this is a Ferrite issue, but I’ll try sending from a different source).

    Scratching my head....

  • In the 2nd attempt, a week later, was the iPad plugged in?

    I am guessing that being plugged in isn't the problem. The thing that caught my eye was that the file was 30 mins long. The length of the file might be the problem. How much free space on your iPad? And I wonder if the space is contiguous (all together as opposed to little bits of free space spread all over the storage area).

  • edited August 17

    @Simon

    Wow! That’s what I call psychic tech support! You nailed it. I’d been saving so much stuff in Ferrite and LumaFusion that the memory on the iPad was running on fumes, and didn’t notice. Will delete stuff, try another file transfer, and report back soon. But dollars to donuts you are correct in your diagnosis. Thanks! 🙂👍

Sign In or Register to comment.