KQ Dixie Midi help

I can’t seem to figure something seemingly simple.. all I want is my midi keyboard or midi chord app to play Kq Dixie sounds as I hear on the on the small screen keyboard ... however the midi app/keyboard triggers a different sound/layer ... am I missing a setting in KQ Dixie ?

Comments

  • @hisdudeness said:
    I can’t seem to figure something seemingly simple.. all I want is my midi keyboard or midi chord app to play Kq Dixie sounds as I hear on the on the small screen keyboard ... however the midi app/keyboard triggers a different sound/layer ... am I missing a setting in KQ Dixie ?

    It would help if you posted more info about how it is set up. Standalone, AU, what host, etc.

    Have you looked in the KA Dixie settings and checked the multitimbre settings?

  • @espiegel123 said:

    @hisdudeness said:
    I can’t seem to figure something seemingly simple.. all I want is my midi keyboard or midi chord app to play Kq Dixie sounds as I hear on the on the small screen keyboard ... however the midi app/keyboard triggers a different sound/layer ... am I missing a setting in KQ Dixie ?

    It would help if you posted more info about how it is set up. Standalone, AU, what host, etc.

    Have you looked in the KA Dixie settings and checked the multitimbre settings?

    For an example... I’m just setting chord poly midi out KQ Dixie .. default channel 1... that all .. no tinkering of midi settings on KQ Dixie .. besides enabling Background audio

    Tried the same with other apps

  • @hisdudeness said:

    @espiegel123 said:

    @hisdudeness said:
    I can’t seem to figure something seemingly simple.. all I want is my midi keyboard or midi chord app to play Kq Dixie sounds as I hear on the on the small screen keyboard ... however the midi app/keyboard triggers a different sound/layer ... am I missing a setting in KQ Dixie ?

    It would help if you posted more info about how it is set up. Standalone, AU, what host, etc.

    Have you looked in the KA Dixie settings and checked the multitimbre settings?

    For an example... I’m just setting chord poly midi out KQ Dixie .. default channel 1... that all .. no tinkering of midi settings on KQ Dixie .. besides enabling Background audio

    Tried the same with other apps

    If other apps don't work either then your MIDI keyboard probably isn't recognized at all.

  • @hisdudeness said:

    @espiegel123 said:

    @hisdudeness said:
    I can’t seem to figure something seemingly simple.. all I want is my midi keyboard or midi chord app to play Kq Dixie sounds as I hear on the on the small screen keyboard ... however the midi app/keyboard triggers a different sound/layer ... am I missing a setting in KQ Dixie ?

    It would help if you posted more info about how it is set up. Standalone, AU, what host, etc.

    Have you looked in the KA Dixie settings and checked the multitimbre settings?

    For an example... I’m just setting chord poly midi out KQ Dixie .. default channel 1... that all .. no tinkering of midi settings on KQ Dixie .. besides enabling Background audio

    Tried the same with other apps

    It isn't clear to me: did you check to make sure multi-timbres is turned off (i.e. only one timbre active)? Multi timbres is on by default I think.

    What other apps did you try? I can try it out with one of them if I have one. I don't have the app you mentioned.

  • FWIW, I just played KQ Dixie (in standalone mode) with Velocity Keyboard and chords I played were all played with the same timbre.

    Make sure that timbres is set to 1 if you haven't already.

  • @espiegel123 said:

    @hisdudeness said:

    @espiegel123 said:

    @hisdudeness said:
    I can’t seem to figure something seemingly simple.. all I want is my midi keyboard or midi chord app to play Kq Dixie sounds as I hear on the on the small screen keyboard ... however the midi app/keyboard triggers a different sound/layer ... am I missing a setting in KQ Dixie ?

    It would help if you posted more info about how it is set up. Standalone, AU, what host, etc.

    Have you looked in the KA Dixie settings and checked the multitimbre settings?

    For an example... I’m just setting chord poly midi out KQ Dixie .. default channel 1... that all .. no tinkering of midi settings on KQ Dixie .. besides enabling Background audio

    Tried the same with other apps

    It isn't clear to me: did you check to make sure multi-timbres is turned off (i.e. only one timbre active)? Multi timbres is on by default I think.

    What other apps did you try? I can try it out with one of them if I have one. I don't have the app you mentioned.

    tried midi flow keyboard, music studio, chord polypad

  • @hisdudeness said:

    @espiegel123 said:

    @hisdudeness said:

    @espiegel123 said:

    @hisdudeness said:
    I can’t seem to figure something seemingly simple.. all I want is my midi keyboard or midi chord app to play Kq Dixie sounds as I hear on the on the small screen keyboard ... however the midi app/keyboard triggers a different sound/layer ... am I missing a setting in KQ Dixie ?

    It would help if you posted more info about how it is set up. Standalone, AU, what host, etc.

    Have you looked in the KA Dixie settings and checked the multitimbre settings?

    For an example... I’m just setting chord poly midi out KQ Dixie .. default channel 1... that all .. no tinkering of midi settings on KQ Dixie .. besides enabling Background audio

    Tried the same with other apps

    It isn't clear to me: did you check to make sure multi-timbres is turned off (i.e. only one timbre active)? Multi timbres is on by default I think.

    What other apps did you try? I can try it out with one of them if I have one. I don't have the app you mentioned.

    tried midi flow keyboard, music studio, chord polypad

    You still haven't mentioned, have you checked the multitimbral settings to make sure that they are set to have just 1 timbre.

    It is working correctly with every app that I have, but I don't have any of the ones that you mentioned.

    Do you have AUM?

    Are you possibly sending a MIDI program change without realizing it?

    Do I understand that you are launching Dixie as a standalone and sending to it from these apps.

  • edited July 12

    You’re not giving a lot of info so it’s hard to help. I also think you have multitimbral on in KQ so try to turn that off or check midi assignments for multitimbral (lower left, main screen, gear next to the letter).
    I appreciate the new layers available in KQ but I think the app is trickier to use now. I think your issue has to do with Midi channels from your keyboard and the new multitimbral features in KQ.

    ChordPolyPad often needs the midi out set to CPP out rather than pointing it to the synth itself, I’m not sure why so try that too.

  • @espiegel123 said:

    @hisdudeness said:

    @espiegel123 said:

    @hisdudeness said:

    @espiegel123 said:

    @hisdudeness said:
    I can’t seem to figure something seemingly simple.. all I want is my midi keyboard or midi chord app to play Kq Dixie sounds as I hear on the on the small screen keyboard ... however the midi app/keyboard triggers a different sound/layer ... am I missing a setting in KQ Dixie ?

    It would help if you posted more info about how it is set up. Standalone, AU, what host, etc.

    Have you looked in the KA Dixie settings and checked the multitimbre settings?

    For an example... I’m just setting chord poly midi out KQ Dixie .. default channel 1... that all .. no tinkering of midi settings on KQ Dixie .. besides enabling Background audio

    Tried the same with other apps

    It isn't clear to me: did you check to make sure multi-timbres is turned off (i.e. only one timbre active)? Multi timbres is on by default I think.

    What other apps did you try? I can try it out with one of them if I have one. I don't have the app you mentioned.

    tried midi flow keyboard, music studio, chord polypad

    You still haven't mentioned, have you checked the multitimbral settings to make sure that they are set to have just 1 timbre.

    It is working correctly with every app that I have, but I don't have any of the ones that you mentioned.

    Do you have AUM?

    Are you possibly sending a MIDI program change without realizing it?

    Do I understand that you are launching Dixie as a standalone and sending to it from these apps.

    yes I have AUm, No iam not sending Midi program change, yes Kq Dixie as standalone, Multitimbre not selected

    but i kinda figured , basically , it seems all the six operators have diff velocities and sensitivity, 99,57,79, 60 etc

    the apps i mentioned, send all notes at 127 ( i.e if i dont manually change any setting), hence i was getting a distorted sort of sound,
    when I reduced velocity to the approximate mean, it seemed all fine

    im normally a plug and play person, however when you said velocity keyboard worked for you... I kinda reasoned... thanks

Sign In or Register to comment.