Neo-Soul Keys won't launch in Audiobus

When I put Neo-Soul Keys into the instrument/souce circle in Audiobus, it says "press to launch" but nothing happens--except the Zs. I researched this and found an old thread that said something about telling Audiobus that NSK is an AU. I can't see anywhere that I can do that or have a choice. I've tried all the usual troubleshooting tricks, and researched what I could. Can't make it work.

NSK works fine in stand-alone deck mode. I can get other apps (Thumbjam) to work as a source.

I'm using the newest versions of everything, including a new iPad 6th gen with 128g, which I use as a dedicated music iPad.

I'm new to iPad music apps, (but not to soft synths), doing a deep dive and determined to mine the incredible music resources of iPad music. So please walk me thought my trouble-shooting options.

This forum is great! I'm learning a lot, and using it to guide my buying decisions--NSK, for example, which sounds great! Thumbjam is surprisingly good!

Thanks,

Steve

Comments

  • Hi Steve, this often happens with the IAA app format. NSK is also an AU. Try opening it from the Audio Units list instead (at the bottom of Select Input).

  • Same here on iPad Pro.

  • @dougdi said:
    Same here on iPad Pro.

    Are you getting this with the AU? It’s working for me. If so, let @GospelMusicians know the iPad and iOS versions and they’ll get on it.

  • Also, there’s two versions of NSK. This is the latest https://itunes.apple.com/ca/app/neo-soul-keys-studio/id1246941963?mt=8

  • @ThinAirX said:
    When I put Neo-Soul Keys into the instrument/souce circle in Audiobus, it says "press to launch" but nothing happens--except the Zs. I researched this and found an old thread that said something about telling Audiobus that NSK is an AU. I can't see anywhere that I can do that or have a choice. I've tried all the usual troubleshooting tricks, and researched what I could. Can't make it work.

    NSK works fine in stand-alone deck mode. I can get other apps (Thumbjam) to work as a source.

    I'm using the newest versions of everything, including a new iPad 6th gen with 128g, which I use as a dedicated music iPad.

    I'm new to iPad music apps, (but not to soft synths), doing a deep dive and determined to mine the incredible music resources of iPad music. So please walk me thought my trouble-shooting options.

    This forum is great! I'm learning a lot, and using it to guide my buying decisions--NSK, for example, which sounds great! Thumbjam is surprisingly good!

    Thanks,

    Steve

    When you load things in AudioBus, AudioUnits and Apps are on different tabs. Load from the Audio Unit list for the Audio Unit.

    If using the IAA version, try launching NSK before you load it in AB3.

  • edited June 6

    SOLVED! "Try opening it from the Audio Units list instead (at the bottom of Select Input)." I could've sworn that option wasn't there last night when I tried it. I was looking for it. Maybe it was there this time because I rebooted everything.

    I have the Studio version of NSK. Nice sounds! I owned and performed with a 73-key stage Rhodes in the early '70s (yeah, I'm that old) and also played one of the original Wurlitzers (the beige one that looked like a toy). These NSK sounds bring it all back--passed the old-timer, I-remember-when test.

    I'm enjoying Audiobus. It is easy to use. But like any powerful tool, it's overwhelming at first and easy to flounder and get lost. Thanks for all your super-fast response and spot-on help.

    Steve
    ThinAirX.com

  • Now that’s better, thanks for the revelation!

Sign In or Register to comment.