Strange behavior: recording via Audiobus Input into Cubasis

Recording an external signal via audiobus into Cubasis doesn't work on my device. It's possible to record synths like Magellan via Audiobus into Cubasis. But it's not possible to record a guitar via jamup or live fx. I've made a reboot of the iPad and a reinstallation of audiobus, but the results are the same. Here is what it looks like in Cubasis: http://i50.tinypic.com/b8px52.jpg
There are those little gain-lookalikes in the track. Looks buggy to me: http://i50.tinypic.com/34q1puw.jpg
Is there anyone encountering similar problems?

Comments

  • Did you update JamUp? I've run into this problem with JamUp as well but it turns out I was still using an older version of it that wasn't yet able to be used in the input slot.

  • It doesn't has anything to do with Jamup. Even when I want to record audio via the audiobus input to cubasis it's not possible to record anything. But why? I've reinstalled cubasis and audiobus. So that's not the point. Strange.. Here is my audiobus connection:
    http://i50.tinypic.com/29ut0eq.jpg
    And here the cubasis result:
    http://i46.tinypic.com/zsju5y.jpg

  • edited February 2013

    Yep, I can reproduce this. We've changed something with how the internal microphone works in the Audiobus app when connected directly to the speaker. Maybe we've introduced a bug. We're going to investigate.

    In the mean time you can use the workaround of just using the microphone input in Cubasis without using Audiobus for it.

  • Ah, so it's a bug within the audiobus system? Weird that I am the first one who has noticed it...

  • edited February 2013

    I'm not sure if it's a bug within Audiobus. If you try it with Multitrack DAW for example, it works.

    Also, JamUp works, too. It's just the built-in microphone features of the Audiobus app and only with Cubasis as far as I can tell.

  • I'm a little bit confused, how has to fix it? Cubasis or Audiobus?

  • Hi,
    I'm experiencing the same thing. I use Apogee Mic (for saxophone) with Jamup Pro through Audiobus into Cubasis. If the input is set up as Jamup, nothing will record. If the input is set up as mono, then it will just record the straight mic sound. So, effectively, I can't use Jamup with Cubasis. The system works fine with Auria, though...
    Any help that you can offer would be great!
    Thanks and all the best,
    T

  • It has nothing to do with Jamup, Live FX or other apps for the slot in the middle. It's just something between Audiobus and Cubasis. And Auria works. So who is to blame?

  • It's a bug. We're working on it. Is it really that necessary for you to blame someone to feel better about it?

  • You are right, blame was too harsh. I just wanted to say that I think that the resposibility for fixing the bug seems to be on cubasis side.

  • Could be, but I'm not sure about it. I'm just interested in fixing bugs, no matter how they've been introduced.

  • Hi.
    Is there any update regarding this mic issue?
    Thanks, as always, for the hard work!
    T

  • edited February 2013

    To spackofatz, are you using JamUp as the input or effects in the AudioBus chain? I did a bunch of recording experiments last night using JamUp as the input and Cubasis as the output without any issues.

    Also, what guitar interface are you using?

    iPad 2

  • edited February 2013

    I can reproduce this:
    1. use the audiobus microphone as an input
    2. use live FX in the effects slot
    3. use Cubasis in the output slot

    Result: Cubasis will not record audio.
    Expected result: Cubasis should record audio

    I've teste this with other multitrack apps like MultiTrack DAW andBeatmaker (beta) and both recorded it. Tested on iPad 3 with iOS 6.1 without the lastest versions of all apps.

    I'm going to forward this to Steinberg.

    @spakofatz: A possible workaround would be to use JamUp in the input slot. That seems to work with Cubasis. What also works is using anything that's not a microphone as the input.

  • @akamarco: I'm using apogee jam as guitar interface. I' m trying jamup in the input slot, strange that you could use it, I'm just recording a dry mono signal in cubasis with it right now.

  • edited February 2013

    I think this might be a bug that is caused by Cubasis trying to get control over the microphone or something while Audiobus does the same. That's why it should work with an audio interface, but I'm not too sure.

    UPDATE: Tested with a NI Komplete Audio 6 interface and the bug still appears. So I was wrong about that.

  • Double check in Cubasis that the input on the JamUp track actually says Audiobus JamUp. Sometimes Cubasis defaults back to a plain input. I had that happen a couple of times. This is a known Cubasis bug.

  • Thanks for doing the research! Hopefully, Steinberg will be equally diligent. T

  • They are looking into it. It should get fixed in one of the next updates.

  • I've been excited about audiobus since day 1. I even abandoned amplitube and started using jamup pro. Jamup works great into mt daw but no go so far with cubasis. I'm using apogee jam and ipad 3. So should I give up on cubasis until I see an update? What do you advise.

  • I use Jamup with Cubasis. i'm really usure why you are not able to use it. I'm using Mobile In Interface. Don't think it's a Cubasis issue since I and many others have no problem. Maybe fully explain your workflow. Have you got Jamup in the input slot or effects slot of Audiobus? In Cubasis, have you made sure that the input says Audiobus JamUp Pro?

  • I've tried it both ways with jamup as input and as effect. I double checked the input was audiobus jamup, hit record for 8 bars or more and there's nothing in the track. Had to go back and record guitar in MT daw just to make sure I wasn't crazy. Maybe cubasis hates the Apogee Jam, but I thought I read it listed as supported device. Anyone else making this work?

  • I've made the same experiences with this constellation. At this moment I'm using my old Line 6 Pod for recording a guitar signal into cubasis. With Jampup it's not working.

  • @Mythmongrel I just tried Jamup with Cubasis and I was able to record without a problem.

    I have run into the issue you are describing on occasion with other Apps and Cubasis, usually after undoing a take. I've been able to fix it then by ejecting the input App from Audiobus and reinserting which has restored the routing.

    Sounds like you may be suffering from something more serious......

  • Skipp is correct about the 'undue' resetting the input (this is a known Cubasis bug) but if some of you guys are having problems from the get go, maybe something else. Also seems to be more problematic with the Apogee Jam. Anyone able to try another interface and see if you have the same problem?

  • I get same issue with no interface. Cubasis will not record Magellan sound while midi is coming from Musix Pro. I tried many workaround last night even getting an odd Cubasis iOS error and tried some more today. Feels like a Cubasis issue to me. iPad 2 all apps current as of this post. See screen links.

    https://www.dropbox.com/s/22tj0d7yysjjchw/2013-02-10 09.28.09.png

    https://www.dropbox.com/s/s9puwdc7vc7l3ge/2013-02-10 13.39.43.png

    https://www.dropbox.com/s/6n870ivg6t874k0/2013-02-10 13.39.59.png

  • Did more research finally and this is a problem with Musix Pro. If I select an instrument within MP and then go back to Midi, the audio from Magellan gets recorded inside Cubasis. Sorry, I should have done better initial research. Cheers.

  • Finally tried putting jamup as the input in audiobus and was able to record through the apogee jam into cubasis. Oddly this same flow does not work in MTdaw. The good news is I can record in cubasis with the sounds of jamup.

Sign In or Register to comment.