Audiobus Loopy troubleshooting

edited February 2013 in Support and Feedback

I'm stumped, any suggestions are welcome. Hardware is a new iPad 2 in an Alesis ioDock, with a mixer feeding the ioDock.
an
Running Loopy alone I can record and play back loops without any issues.

With Audiobus, running Loopy as the output, and Mic as the input, my sound is clear during record (monitor is turned on for the ioDock), but the loopy playback has a clicking noise in it.

Must be Audiobus related, since playback is fine without it.

If I run Funkbox into loopy through audiobus, its track is just fine (no clicking) on loop playback. Likewise, if I make a "no audiobus" loop with ioDock input, kill loopy and restart loopy within audiobus, its fine. So it can't be anything to do with playback or output.

I've played with audiobus sample size, and loopy noise gate settings with no effect. I've killed everything on the iPad that could be soaking up CPU cycles. Checked for the latest updates. Adjusted line levels etc. and nothing is overdriven.

I tried using Loopy as the input device, but its not picking up audio.

Any suggestions? I keep thinking its something obvious that I'm missing as a newbie... but have run out of ideas. I assume its not that I need a faster processor, since the funkbox stuff records just fine.

Any ideas??

Chuck

Comments

  • Sorry, I have no idea but you might have better luck finding an answer on the loopy forum.

  • Hey Chuck - this has me a bit baffled too. Does this work without the ioDock?

    I'd quite like to see what the clicking looks like - would you mind recording and exporting a loop demonstrating the clicking and either attaching it here, or emailing it to me at (my first name) at atastypixel dot com?

    Finally, can you elaborate a bit on what you meant by "I tried using Loopy as the input device, but its not picking up audio." ?

  • Micheal,

    Thx for the feedback. I'll try it without the ioDock and get you a recording tonight (US east coast time).

    For the using Loopy as the input... I had it as both input and output and it seemed the output configuration was the dominant one (e.g. input was from the effects stage of audiobus). I saw another post where someone used Loopy as the input on an ioDock, the output was a different app. Anyways, having Loopy in the output role is my primary goal... so using as an input (if its all the same instantiation within the iPad) is not practical.

    I'll send more tonight!

  • First the good news. Deleted and reinstalled audiobus and all is well.

    A couple observations made prior to that are:

    With the iPad removed from the ioDock and using audiobus, the mic, and loopy, the problem did not appear.

    I downloaded JamFx to enable a different input app. By itself was fine. Within audiobus, and with the output as speaker only, the clicking was still there. Ruled out Loopy, and clearly hanged the issue on audiobus.

    So I reinstalled audiobus and all is well... not sure how audiobus got whacked, but glad to be back to figuring out all the other stuff!

Sign In or Register to comment.