Set input gain in AudioBus?

How do I set input gain in AudioBus? When AUM is hooked up to AudioBus, I can’t set the input gain there. This means that all my recordings are way too quiet. The only way I can see around it is to not use AB. If I use AUM alone I can set this up to 100%. Here’s the problem:


I’m using a K-Mix, which doesn’t disable input gain settings like most mixers do. Hence the problem.

Comments

Sign In or Register to comment.