WoodLofier by Woodman's Immaculate Maple Syrup Studio

«1

Comments

  • I like their past work, bought!

  • Looks interesting, but hard to get up the excitement at 11.99 when I suspect I already etc etc. As ever, long to be persuaded otherwise....

  • So far it’s pretty cool. I can find some use for it, just wish it had presets to experiment with

  • I wait for sales on this developer. Good quality, though.

  • @woodman Liking the sound of it so far, but it seems to crash frequently in AUM and ApeMatrix.

  • Well... that's pent up demand so that when a "sale" makes sense it drives more sales without damaging the brand. Black Friday and LumBeats for example... I grabbed iBassist and bought 4 drummers at full price. So, as a pricing strategy the Maple Syrup folks assume a smaller user base that pays more for access. Then will might offer a discount (without as much insult to those that paid full price) for those that just wait to pounce on a lower price.

  • Instabuy for me. I really like Woodman's Woodulator app. I purchased WoodLofier for $8.99 on my iPhone so I think there's an introductory sale.

  • @ALB said:
    @woodman Liking the sound of it so far, but it seems to crash frequently in AUM and ApeMatrix.

    Agreed, sounds excellent but it's already crashed for me three times in AUM. If I have a sequence playing in an AUM session, swipe left to remove WoodLofier from the effects slot and then swipe right to put it back into the effects slot, the enitre AUM session stops producing sound and requires an AUM restart to work again.

  • Bought due to the quality of Woodulator. This is similar in quality. I probably have things I like more to do this stuff because of their specific character (DAW Cassette and Degrader), but these are very well-made apps and are worth the price.

  • Oh and finally! A release this year. Maybe they'll get rolling now

  • edited February 14

    This is a nice addition to the IOS LO-FI arsenal, but not essential
    DAW cassette,
    DAW LP,
    Degrader, from Klevgr
    Lo-Fly DIRT
    Fly Tape from MSC audio
    Electrogene
    RX950
    etc.

  • I'll check the crashes asap.

    Woodman

  • @ALB @0_0_3 : could you try if it still happens when you set the Tape Depth to zero ?

    I could reproduce it once but it does not seem to crash WoodLofier but to cause something in AUM to stop producing output.

    tnx !
    Woodman

  • love their apps. i already own several. just curious. do they have bundles for purchasing options?

  • @woodman said:
    @ALB @0_0_3 : could you try if it still happens when you set the Tape Depth to zero ?

    I could reproduce it once but it does not seem to crash WoodLofier but to cause something in AUM to stop producing output.

    tnx !
    Woodman

    Yes, that's exactly what happens. To clarify, WoodLofier doesn't crash but the entire AUM session stops producing output.

    I can confirm that the same issue occurs with WoodLofier when setting tape depth to zero. Sometimes it happens with one swipe out and one swipe back into the effects slot. Sometimes it takes multiple swiping to have the session stop producing output.

    Congrats on creating a fantastic app. To me this sounds like one of the best lo-fi iOS effects apps and I can see myself using this a lot in the future.

  • ALBALB
    edited February 14

    @woodman said:
    @ALB @0_0_3 : could you try if it still happens when you set the Tape Depth to zero ?

    I could reproduce it once but it does not seem to crash WoodLofier but to cause something in AUM to stop producing output.

    tnx !
    Woodman

    Couldn’t get it to reproduce the “no sound” (which I characterized previously as a crash) at all this morning with Tape Depth to zero or maxed. However, I started playing with the “Crush” setting - turned on and then moved “Bits” dial to the left and then suddenly no sound at all.

  • ok tnx for the additional info ALB & 0_0_3 !

    I'll check further with this and may come back with some more questions ...

    Woodman

  • @woodman - I’m sure you’ll get it sorted out. The app sounds great!

  • ok I think I found it : if you leave the Clip rotary set to zero, you should not experience any problems ...
    can you confirm this ?
    I'll submit an update asap.

    Woodman

  • @woodman said:
    ok I think I found it : if you leave the Clip rotary set to zero, you should not experience any problems ...
    can you confirm this ?
    I'll submit an update asap.

    Woodman

    I've encountered no problems when the clip rotary is set to zero! Great job!

  • T4HT4H
    edited February 14

    Damn @woodman that’s some nice engagement, response times and troubleshooting! This is why I buy all of your Auv3’s!

  • Here is a demo I made this morning for WoodLofier, I did post it in its own thread but It got lost in the rush😂

  • @thesoundtestroom said:
    Here is a demo I made this morning for WoodLofier, I did post it in its own thread but It got lost in the rush😂

    Excellent demo as always. I like how you applied the effect to the drums!

  • edited February 15

    @woodman yes issue with Clip cutting out sound ..great sounding plugin otherwise though. An output volume dial would be a good addition as the saturation which sounds excellent reduces volume output. Clip worked before I had audio cut out but though sounded good its not an overall output function. This is for sure now my goto LOFI plugin though. An input volume dial too if possible. Thanks

  • @woodman cheers for the fix Clip dial working ok now

  • tnx everybody for the reports, help and trust !

    v1.1 is indeed in the AppStore.

    @stormbeats : I can easily add this (Output Gain) to the advanced panel (the main is already quite packed) : would that be ok for you ?

    Woodman

  • edited February 15

    @woodman said:
    tnx everybody for the reports, help and trust !

    v1.1 is indeed in the AppStore.

    @stormbeats : I can easily add this (Output Gain) to the advanced panel (the main is already quite packed) : would that be ok for you ?

    Woodman

    @woodman ok yes thanks - seems to be an issue with preset storing I backed up some presets to icloud drive then when I turn off icloud drive. my presets are no longer in Woodlofier. Iam using bm3 Also my saved as default preset does not load.

  • @woodman just tried to re save the presets which only appear when icloud is ON but presets are not saving.

  • high quality work again @woodman . love your apps.

  • @woodman could you add an input gain to advance panel possibly?

Sign In or Register to comment.