Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Quantum Chord Mode

Hi,

I'm a bit lost in Quantum. I guess.

On a specific step, I want a chord. I press the button chord, choose my type of chord and it doesn't sound like a chord but more like three notes played one after the other (even if the strum option is off).

Please help me :)

Comments

  • edited February 11

    I don’t know if it is because of a bug, but if I turn on strum, and select either up* or down* and select 1/64T for the time value, it sounds like a regular chord.

    Be sure to cycle through the strum directions until you get to the up or down with the *.

  • Hard to say - maybe post screenshots?
    With strum off, the chord should be simultaneous.
    Do you have ratchets enabled on that step?
    MIDI FX enabled?

  • @kevkevkevz said:
    Hi,

    I'm a bit lost in Quantum. I guess.

    On a specific step, I want a chord. I press the button chord, choose my type of chord and it doesn't sound like a chord but more like three notes played one after the other (even if the strum option is off).

    Please help me :)

    Actually, I just tested this out. There's definitely something amiss.

    I have used chords in the past, but the chords I used were just 2 note chords.

    If your chord has 2 notes they play simultaneously, but when you add a third or more notes they play staggered.

    @CracklePot said:
    I don’t know if it is because of a bug, but if I turn on strum, and select either up* or down* and select 1/64T for the time value, it sounds like a regular chord.

    Be sure to cycle through the strum directions until you get to the up or down with the *.

    It's still strumming the notes. 1/64T is very fast at high tempos, but if you slow the tempo down you'll hear the individual notes

  • "It's still strumming the notes. 1/64T is very fast at high tempos, but if you slow the tempo down you'll hear the individual notes"

    Exactly !

  • Yes its a bug with strum : Off setting - I have a fix for it so will submit today.
    You can get around it by picking Up & 0 ms.

  • @kevkevkevz said:
    "It's still strumming the notes. 1/64T is very fast at high tempos, but if you slow the tempo down you'll hear the individual notes"

    Exactly !

    Of course, but for the tempo range I usually work in it seems fine. Not high tempos either, more normal range.
    But if you like slow tempos then wait for the update, I guess.

  • @midiSequencer
    While you are tinkering with the Chord interface, maybe have a look at the Gate Length slider. If you drag it past 100%, the slider goes offscreen.

  • @CracklePot said:
    @midiSequencer
    While you are tinkering with the Chord interface, maybe have a look at the Gate Length slider. If you drag it past 100%, the slider goes offscreen.

    Will add it to my list for next update - the strum one is already available

  • @midiSequencer said:

    @CracklePot said:
    @midiSequencer
    While you are tinkering with the Chord interface, maybe have a look at the Gate Length slider. If you drag it past 100%, the slider goes offscreen.

    Will add it to my list for next update - the strum one is already available

    Thank you!
    :)

Sign In or Register to comment.