Anyone have Chrome iOS/Vanilla issue where you can’t see what you type.

edited February 5 in Off-topic

Anyone else getting this? Where the keypad covers what you type so you can’t see it? It means you can’t use the auto-complete for tagging, etc. Is it a Vanilla Forum thing or Chrome?

Comments

  • Yep I’m getting this issue right now as I type. I’m using iPhone SE.

  • Long press the KB icon, in the very bottom right of the iOS KB.
    If it says ‘Dock’ , select that to re-dock the KB.

    That happened to me out of the blue, too.
    KB got undocked somehow.

  • This was on an iPad, though.
    Maybe you are having an iPhone issue that is different.
    Worth a check, though.

  • edited February 5

    just put few enters first (after you tap into textarea for writing), then scroll up and write your text :-)

    problem si just that the texarea where you write mesaage is initially small and it enlarges itself durimg you write, in each new line - but page is not scrollimg up automatically

  • Thanks for the suggestions. This is new so I’m wondering what has changed. Maybe I will test that setting on the iPad and see if it fixes the iPhone as I get the problem on both devices.

    Cheers.

  • This worked great on the iPhone! Thanks <3 o:) :)

    @dendy said:
    just put few enters first (after you tap into textarea for writing), then scroll up and write your text :-)

    problem si just that the texarea where you write mesaage is initially small and it enlarges itself durimg you write, in each new line - but page is not scrollimg up automatically

  • edited February 5

    The whole forum could need a bit of love on mobile devices. There's many nuts-driving issues, like:

    • views scrolling back to the top by themselves all the time
    • Safari blocking for seconds after hitting back (some heavy Javascript BS going on)
    • "Draft saved at" constantly covering the draft you're actually typing (UI development lesson one: do not provide information, especially not in an alarming / blocking manner, that only conveys that "everything's OK". The message should read "COULD NOT SAVE DRAFT" and only appear when the draft could NOT be saved.)
    • the touch targets for the page numbers are much too small
    • it is almost impossible to type the ":D" emoji because it always gets "completed" to :disappointed:
    • sorry :D had all of that on my chest since I joined the forum, but I know I'm complaining in the wrong place ;)
  • This seems like a Chrome issue, as Safari works fine for me. But I get the same issue with Chrome.

Sign In or Register to comment.