Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Korg Gadget 2 !

1474850525371

Comments

  • Using this to control Gadget...with Mi.1 connected to the midi ports for wireless Bluetooth midi... works like a charm...and all the midi mappings are saved so once you get all the basics mapped you can have some fun with the automation...best controller I have found yet for Gadget

  • edited August 2019

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:
    I already own iMS-20.

    I see the Gadget for it showing up as Memphis on my iPhone.

    But, as I recall, iMS-20 only runs on iPad. So how does Memphis work on iPhone?

    It's not a matter of changing anything in the audio processing part to make an app iPhone compatible. The only effort is in the GUI design. They did the work to adapt the GUI to Gadget, and Gadget runs on iPhone, so it works. If they did the additional work to adapt the iMS-20 GUI standalone app to work on iPhone then it would work. They have just chosen not to.

    Hmm, so I guess Memphis_ will _work on my iPhone if I do the remote install?

    Yep!

    Will I need to run my iPad at the same time or can I use Memphis on my iPhone by itself?

    Nope, you won't need to run it on the iPad after the remote install.

    This is not looking promising. I see why people do not like the Remote Install feature. I followed the instructions.

    1. Updated Gadget on both iPhone and iPad to the latest version.
    2. iCloud enabled on both
    3. Both connected to same WiFi network
    4. Gadget launched on both devices
    5. Tapped Remote Install on iPhone

    I get a "Connection Failed. Please Restart Gadget"

    I had no idea Remote Install was this difficult.

    Back to learning how to use Nanostudio 2....

  • wimwim
    edited August 2019

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:
    I already own iMS-20.

    I see the Gadget for it showing up as Memphis on my iPhone.

    But, as I recall, iMS-20 only runs on iPad. So how does Memphis work on iPhone?

    It's not a matter of changing anything in the audio processing part to make an app iPhone compatible. The only effort is in the GUI design. They did the work to adapt the GUI to Gadget, and Gadget runs on iPhone, so it works. If they did the additional work to adapt the iMS-20 GUI standalone app to work on iPhone then it would work. They have just chosen not to.

    Hmm, so I guess Memphis_ will _work on my iPhone if I do the remote install?

    Yep!

    Will I need to run my iPad at the same time or can I use Memphis on my iPhone by itself?

    Nope, you won't need to run it on the iPad after the remote install.

    This is not looking promising. I see why people do not like the Remote Install feature. I followed the instructions.

    1. Updated Gadget on both iPhone and iPad to the latest version.
    2. iCloud enabled on both
    3. Both connected to same WiFi network
    4. Gadget launched on both devices
    5. Tapped Remote Install on iPhone

    I get a "Connection Failed. Please Restart Gadget"

    I had no idea Remote Install was this difficult.

    Back to learning how to use Nanostudio 2....

    You missed a step I think. Did you go to the Restore Purchases step on the iPhone while gadget was running on the iPad. Also, is Memphis installed and working on the iPad? And is iMS-20 still installed and the current version?

  • edited August 2019

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:
    I already own iMS-20.

    I see the Gadget for it showing up as Memphis on my iPhone.

    But, as I recall, iMS-20 only runs on iPad. So how does Memphis work on iPhone?

    It's not a matter of changing anything in the audio processing part to make an app iPhone compatible. The only effort is in the GUI design. They did the work to adapt the GUI to Gadget, and Gadget runs on iPhone, so it works. If they did the additional work to adapt the iMS-20 GUI standalone app to work on iPhone then it would work. They have just chosen not to.

    Hmm, so I guess Memphis_ will _work on my iPhone if I do the remote install?

    Yep!

    Will I need to run my iPad at the same time or can I use Memphis on my iPhone by itself?

    Nope, you won't need to run it on the iPad after the remote install.

    This is not looking promising. I see why people do not like the Remote Install feature. I followed the instructions.

    1. Updated Gadget on both iPhone and iPad to the latest version.
    2. iCloud enabled on both
    3. Both connected to same WiFi network
    4. Gadget launched on both devices
    5. Tapped Remote Install on iPhone

    I get a "Connection Failed. Please Restart Gadget"

    I had no idea Remote Install was this difficult.

    Back to learning how to use Nanostudio 2....

    You missed a step I think. Did you go to the Restore Purchases step on the iPhone while gadget was running on the iPad. Also, is Memphis installed and working on the iPad? And is iMS-20 still installed and the current version?

    That was my Step 4: "Gadget launched on both devices"

    Yes, iMS-20 is still installed on the iPad, and updated to latest version.

    Just restarted my iPhone - same problem.

    Made sure Bluetooth was still off on both devices.

  • wimwim
    edited August 2019

    I’m outta ideas then. Every remote install has worked fine for me. Probably I had bluetooth on at the time, but that shouldn’t affect it. Unless maybe you have an older iOS version on the phone, or need to sign in and out of the App Store, or somethin’.

  • I thought about using Gadget but then I spent 5 minutes trying and failing to put Lexingtons fine freq back to 0. Screw that!

  • @Approach I recommend you to do flick the controls to adjust the parameters finely.

    Most of the controls in Gadget supports this flick operation.

  • One nice thing the Warszawa gadget has is a different mono/glide mode. With MONO 1 the glide is only triggered when you overlap notes. I find this much more useful and expressive than the always on glide that the other gadgets have.

  • R_2R_2
    edited August 2019

    First of all:


    @GovernorSilver What happens if you select ‘restore’ from the gadgets list on your iPhone?
    Did you also test with WiFi off - Bluetooth on? Perhaps try a different WiFi network (if that’s an option)?

    It’s strange, because my installation of Memphis and Pompei went so fast/smooth I (incorrectly) assumed it no longer required remote install.

  • @Mark B said:
    One nice thing the Warszawa gadget has is a different mono/glide mode. With MONO 1 the glide is only triggered when you overlap notes. I find this much more useful and expressive than the always on glide that the other gadgets have.

    Yeh, really enjoying that. It’s nice for slidey leads.

  • I sincerely apologize in advance for asking a question that might have already been answered in this thread (but I did not find on the recent pages): Can I transfer my user presets from KEW to Warszawa in Gadget? And, of course, how?

  • @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:
    I already own iMS-20.

    I see the Gadget for it showing up as Memphis on my iPhone.

    But, as I recall, iMS-20 only runs on iPad. So how does Memphis work on iPhone?

    It's not a matter of changing anything in the audio processing part to make an app iPhone compatible. The only effort is in the GUI design. They did the work to adapt the GUI to Gadget, and Gadget runs on iPhone, so it works. If they did the additional work to adapt the iMS-20 GUI standalone app to work on iPhone then it would work. They have just chosen not to.

    Hmm, so I guess Memphis_ will _work on my iPhone if I do the remote install?

    Yep!

    Will I need to run my iPad at the same time or can I use Memphis on my iPhone by itself?

    Nope, you won't need to run it on the iPad after the remote install.

    This is not looking promising. I see why people do not like the Remote Install feature. I followed the instructions.

    1. Updated Gadget on both iPhone and iPad to the latest version.
    2. iCloud enabled on both
    3. Both connected to same WiFi network
    4. Gadget launched on both devices
    5. Tapped Remote Install on iPhone

    I get a "Connection Failed. Please Restart Gadget"

    I had no idea Remote Install was this difficult.

    Back to learning how to use Nanostudio 2....

    You missed a step I think. Did you go to the Restore Purchases step on the iPhone while gadget was running on the iPad. Also, is Memphis installed and working on the iPad? And is iMS-20 still installed and the current version?

    That was my Step 4: "Gadget launched on both devices"

    Yes, iMS-20 is still installed on the iPad, and updated to latest version.

    Just restarted my iPhone - same problem.

    Made sure Bluetooth was still off on both devices.

    I always have Bluetooth on when remote installing...and have never had an issue...have u tried resetting your router?

  • @DaveMagoo said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:
    I already own iMS-20.

    I see the Gadget for it showing up as Memphis on my iPhone.

    But, as I recall, iMS-20 only runs on iPad. So how does Memphis work on iPhone?

    It's not a matter of changing anything in the audio processing part to make an app iPhone compatible. The only effort is in the GUI design. They did the work to adapt the GUI to Gadget, and Gadget runs on iPhone, so it works. If they did the additional work to adapt the iMS-20 GUI standalone app to work on iPhone then it would work. They have just chosen not to.

    Hmm, so I guess Memphis_ will _work on my iPhone if I do the remote install?

    Yep!

    Will I need to run my iPad at the same time or can I use Memphis on my iPhone by itself?

    Nope, you won't need to run it on the iPad after the remote install.

    This is not looking promising. I see why people do not like the Remote Install feature. I followed the instructions.

    1. Updated Gadget on both iPhone and iPad to the latest version.
    2. iCloud enabled on both
    3. Both connected to same WiFi network
    4. Gadget launched on both devices
    5. Tapped Remote Install on iPhone

    I get a "Connection Failed. Please Restart Gadget"

    I had no idea Remote Install was this difficult.

    Back to learning how to use Nanostudio 2....

    You missed a step I think. Did you go to the Restore Purchases step on the iPhone while gadget was running on the iPad. Also, is Memphis installed and working on the iPad? And is iMS-20 still installed and the current version?

    That was my Step 4: "Gadget launched on both devices"

    Yes, iMS-20 is still installed on the iPad, and updated to latest version.

    Just restarted my iPhone - same problem.

    Made sure Bluetooth was still off on both devices.

    I always have Bluetooth on when remote installing...and have never had an issue...have u tried resetting your router?

    Is iMs20 open on the iPad?

  • @DaveMagoo said:

    @DaveMagoo said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:
    I already own iMS-20.

    I see the Gadget for it showing up as Memphis on my iPhone.

    But, as I recall, iMS-20 only runs on iPad. So how does Memphis work on iPhone?

    It's not a matter of changing anything in the audio processing part to make an app iPhone compatible. The only effort is in the GUI design. They did the work to adapt the GUI to Gadget, and Gadget runs on iPhone, so it works. If they did the additional work to adapt the iMS-20 GUI standalone app to work on iPhone then it would work. They have just chosen not to.

    Hmm, so I guess Memphis_ will _work on my iPhone if I do the remote install?

    Yep!

    Will I need to run my iPad at the same time or can I use Memphis on my iPhone by itself?

    Nope, you won't need to run it on the iPad after the remote install.

    This is not looking promising. I see why people do not like the Remote Install feature. I followed the instructions.

    1. Updated Gadget on both iPhone and iPad to the latest version.
    2. iCloud enabled on both
    3. Both connected to same WiFi network
    4. Gadget launched on both devices
    5. Tapped Remote Install on iPhone

    I get a "Connection Failed. Please Restart Gadget"

    I had no idea Remote Install was this difficult.

    Back to learning how to use Nanostudio 2....

    You missed a step I think. Did you go to the Restore Purchases step on the iPhone while gadget was running on the iPad. Also, is Memphis installed and working on the iPad? And is iMS-20 still installed and the current version?

    That was my Step 4: "Gadget launched on both devices"

    Yes, iMS-20 is still installed on the iPad, and updated to latest version.

    Just restarted my iPhone - same problem.

    Made sure Bluetooth was still off on both devices.

    I always have Bluetooth on when remote installing...and have never had an issue...have u tried resetting your router?

    Is iMs20 open on the iPad?

    And is iMS20 I stalled in Gadget on your iPad?

  • @LeonKowalski said:
    I sincerely apologize in advance for asking a question that might have already been answered in this thread (but I did not find on the recent pages): Can I transfer my user presets from KEW to Warszawa in Gadget? And, of course, how?

    Wondered about the same thing. Not possible, afiak.
    Old user programs, saved before installing Warszaw, are imported into Gadget. But no manual export from KEW it seems.

  • @R_2 said:

    @LeonKowalski said:
    I sincerely apologize in advance for asking a question that might have already been answered in this thread (but I did not find on the recent pages): Can I transfer my user presets from KEW to Warszawa in Gadget? And, of course, how?

    Wondered about the same thing. Not possible, afiak.
    Old user programs, saved before installing Warszaw, are imported into Gadget. But no manual export from KEW it seems.

    Thanks a lot! Luckily it's not a great loss for me personally, because it was just about three or four patches I made while rediscovering KEWs standalone version just after installing it in Gadget. Of course I would still like Korg to implement a regular transfer option (ideally one that works in the same way in all these gadgets derived from standalone synths).

  • My patches automatically showed up in the USER folder. The synth is feckin sweet in my not so humble opinion.

  • @LucidMusicInc said:
    My patches automatically showed up in the USER folder. The synth is feckin sweet in my not so humble opinion.

    It is fkn cool!. I've been really loving this one

    And ya the patches automatically showed up when you installed, what they are saying is that if you make new patches on the standalone you can't send them to the gadget now, only what you had pre install

  • @ioue : my number wish for Gadget is a way to move my Odyssei patches back and forth between Gadget and the app.

  • @espiegel123 said:
    @ioue : my number wish for Gadget is a way to move my Odyssei patches back and forth between Gadget and the app.

    I'd add the 'sequencer' from the stand-alone to the request list to maintain full patch compatibility... :)

  • R_2R_2
    edited August 2019

    I noticed that the free sample pack from KEW is visible in Files.app.
    This can be copied over to the Gadget map (or iCloud Drive>Gadget>User Samples) for use in the sampler gadgets.

    Speaking of extra samples, 808 From Mars is free till August 12th.

    @Samu said:

    @espiegel123 said:
    @ioue : my number wish for Gadget is a way to move my Odyssei patches back and forth between Gadget and the app.

    I'd add the 'sequencer' from the stand-alone to the request list to maintain full patch compatibility... :)

    +1

  • @maxwellhouser said:

    @JohnnyGoodyear said:
    I have a dream that one day all our children will be able to set the volume level of the metronome in Gadget. I may not make it to the mountaintop with you etc etc....

    This dream is nice. For now I use a Tokyo instance for my click. I like Preset #2. Draw some
    8th notes or 16th or whatever you’d like in the highest note for the 505 module and you’re Gucci

    Will try! Thanks :)

  • @R_2 said:
    First of all:


    @GovernorSilver What happens if you select ‘restore’ from the gadgets list on your iPhone?
    Did you also test with WiFi off - Bluetooth on? Perhaps try a different WiFi network (if that’s an option)?

    It’s strange, because my installation of Memphis and Pompei went so fast/smooth I (incorrectly) assumed it no longer required remote install.

    Restored purchased gadgets on iPhone
    WiFi Off and Bluetooth on... Nope, still get "Connection Failed"

  • @GovernorSilver said:

    @R_2 said:
    First of all:


    @GovernorSilver What happens if you select ‘restore’ from the gadgets list on your iPhone?
    Did you also test with WiFi off - Bluetooth on? Perhaps try a different WiFi network (if that’s an option)?

    It’s strange, because my installation of Memphis and Pompei went so fast/smooth I (incorrectly) assumed it no longer required remote install.

    Restored purchased gadgets on iPhone
    WiFi Off and Bluetooth on... Nope, still get "Connection Failed"

    WiFi needs to be on

  • edited August 2019

    @DaveMagoo said:

    @DaveMagoo said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:

    @wim said:

    @GovernorSilver said:
    I already own iMS-20.

    I see the Gadget for it showing up as Memphis on my iPhone.

    But, as I recall, iMS-20 only runs on iPad. So how does Memphis work on iPhone?

    It's not a matter of changing anything in the audio processing part to make an app iPhone compatible. The only effort is in the GUI design. They did the work to adapt the GUI to Gadget, and Gadget runs on iPhone, so it works. If they did the additional work to adapt the iMS-20 GUI standalone app to work on iPhone then it would work. They have just chosen not to.

    Hmm, so I guess Memphis_ will _work on my iPhone if I do the remote install?

    Yep!

    Will I need to run my iPad at the same time or can I use Memphis on my iPhone by itself?

    Nope, you won't need to run it on the iPad after the remote install.

    This is not looking promising. I see why people do not like the Remote Install feature. I followed the instructions.

    1. Updated Gadget on both iPhone and iPad to the latest version.
    2. iCloud enabled on both
    3. Both connected to same WiFi network
    4. Gadget launched on both devices
    5. Tapped Remote Install on iPhone

    I get a "Connection Failed. Please Restart Gadget"

    I had no idea Remote Install was this difficult.

    Back to learning how to use Nanostudio 2....

    You missed a step I think. Did you go to the Restore Purchases step on the iPhone while gadget was running on the iPad. Also, is Memphis installed and working on the iPad? And is iMS-20 still installed and the current version?

    That was my Step 4: "Gadget launched on both devices"

    Yes, iMS-20 is still installed on the iPad, and updated to latest version.

    Just restarted my iPhone - same problem.

    Made sure Bluetooth was still off on both devices.

    I always have Bluetooth on when remote installing...and have never had an issue...have u tried resetting your router?

    Is iMs20 open on the iPad?

    Yes. iMS-20 is running on iPad.

    Confirmed both devices can still access internet via WIFI

    Restarted Gadget on both iPad and iPhone.

    Both devices running IOS 12.3.1

    Still same error.

    Instructions said to turn Bluetooth off for better stability, and did not mention having to restart the Wifi Router.

    Korg Support Desk is closed Aug. 10 to 19, so no hope of official support help. So I'll put Gadget aside for now, unless I see advice that doesn't look like a possible joke (eg. "turn WIFI off")

  • R_2R_2
    edited August 2019

    @DaveMagoo said:

    @GovernorSilver said:

    @R_2 said:
    First of all:


    @GovernorSilver What happens if you select ‘restore’ from the gadgets list on your iPhone?
    Did you also test with WiFi off - Bluetooth on? Perhaps try a different WiFi network (if that’s an option)?

    It’s strange, because my installation of Memphis and Pompei went so fast/smooth I (incorrectly) assumed it no longer required remote install.

    Restored purchased gadgets on iPhone
    WiFi Off and Bluetooth on... Nope, still get "Connection Failed"

    WiFi needs to be on

    Yes, but in case WiFi fails it seems to also be possible through Bluetooth according to Korg support
    It wasn’t a joke.. perhaps it forces the connection to be made through Bluetooth.

    @GovernorSilver is iCloud Drive activated on both? Did you reset your router (and iPad/iPhone just in case). If it still doesn’t work I’d try it at another place/network.

  • edited August 2019

    @reasOne said:

    @LucidMusicInc said:
    My patches automatically showed up in the USER folder. The synth is feckin sweet in my not so humble opinion.

    It is fkn cool!. I've been really loving this one

    And ya the patches automatically showed up when you installed, what they are saying is that if you make new patches on the standalone you can't send them to the gadget now, only what you had pre install

    So weird. I don’t see any of my KEW User patches in Gadget. Did you do something special for them to show up?

  • edited August 2019

    @R_2 said:

    @DaveMagoo said:

    @GovernorSilver said:

    @R_2 said:
    First of all:


    @GovernorSilver What happens if you select ‘restore’ from the gadgets list on your iPhone?
    Did you also test with WiFi off - Bluetooth on? Perhaps try a different WiFi network (if that’s an option)?

    It’s strange, because my installation of Memphis and Pompei went so fast/smooth I (incorrectly) assumed it no longer required remote install.

    Restored purchased gadgets on iPhone
    WiFi Off and Bluetooth on... Nope, still get "Connection Failed"

    WiFi needs to be on

    Yes, but in case WiFi fails it seems to also be possible through Bluetooth according to Korg support
    It wasn’t a joke.. perhaps it forces the connection to be made through Bluetooth.

    @GovernorSilver is iCloud Drive activated on both? Did you reset your router (and iPad/iPhone just in case). If it still doesn’t work I’d try it at another place/network.

    Power-cycled the router

    Restarted Gadget on both devices

    Still same problem.

    I guess you guys who have Remote Install working are on IOS 12.4 or the beta? Both my devices are on 12.3.1

    I'm not motivated enough to bring both devices with me to the library or some other WiFi area. I'm not convinced my home WiFi network is the problem as both devices can access the internet, and I've never had trouble using AirDrop between them.

    I was going to drop the money on Electribe Wave and get its gadget but if a basic function like Remote Install doesn't work with my devices, what other bugs lie in wait for me?

    Back to playing with other apps...

  • edited August 2019

    @echoopera said:

    @reasOne said:

    @LucidMusicInc said:
    My patches automatically showed up in the USER folder. The synth is feckin sweet in my not so humble opinion.

    It is fkn cool!. I've been really loving this one

    And ya the patches automatically showed up when you installed, what they are saying is that if you make new patches on the standalone you can't send them to the gadget now, only what you had pre install

    So weird. I don’t see any of my KEW User patches in Gadget. Did you do something special for them to show up?

    My small collection were waiting for me after install. Took me a while to add the gadget version since I didn't notice KEW had also been updated!
    Like the new visual feedback when adjusting modulation stuff 😎

  • @GovernorSilver said:

    @R_2 said:

    @DaveMagoo said:

    @GovernorSilver said:

    @R_2 said:
    First of all:


    @GovernorSilver What happens if you select ‘restore’ from the gadgets list on your iPhone?
    Did you also test with WiFi off - Bluetooth on? Perhaps try a different WiFi network (if that’s an option)?

    It’s strange, because my installation of Memphis and Pompei went so fast/smooth I (incorrectly) assumed it no longer required remote install.

    Restored purchased gadgets on iPhone
    WiFi Off and Bluetooth on... Nope, still get "Connection Failed"

    WiFi needs to be on

    Yes, but in case WiFi fails it seems to also be possible through Bluetooth according to Korg support
    It wasn’t a joke.. perhaps it forces the connection to be made through Bluetooth.

    @GovernorSilver is iCloud Drive activated on both? Did you reset your router (and iPad/iPhone just in case). If it still doesn’t work I’d try it at another place/network.

    Power-cycled the router

    Restarted Gadget on both devices

    Still same problem.

    I guess you guys who have Remote Install working are on IOS 12.4 or the beta? Both my devices are on 12.3.1

    I'm not motivated enough to bring both devices with me to the library or some other WiFi area. I'm not convinced my home WiFi network is the problem as both devices can access the internet, and I've never had trouble using AirDrop between them.

    I was going to drop the money on Electribe Wave and get its gadget but if a basic function like Remote Install doesn't work with my devices, what other bugs lie in wait for me?

    Back to playing with other apps...

    Seems a very unusual case...I just used my kids iPad mini 1 to remote install on iPhone as I don’t have an iPad....such a shame as now it is such a great mobile noodling pad

Sign In or Register to comment.