Audio Units not showing in DAW

I was wondering if anyone else has experienced an issue where audio units are not found by DAWs in iOS. This only started happening for me recently after purchasing the 2018 ipad. At first I thought it was limited to Cubasis, where the audio units menu would be gone from its usual place. Just now I tried to load midi and audio fx in NanoStudio 2 and again all the external AU effects were not there. It seems like a reset fixes the issue, but it is weird to see that the system cant seem to locate audio units for some reason.

Comments

  • @chocobitz825 said:
    I was wondering if anyone else has experienced an issue where audio units are not found by DAWs in iOS. This only started happening for me recently after purchasing the 2018 ipad. At first I thought it was limited to Cubasis, where the audio units menu would be gone from its usual place. Just now I tried to load midi and audio fx in NanoStudio 2 and again all the external AU effects were not there. It seems like a reset fixes the issue, but it is weird to see that the system cant seem to locate audio units for some reason.

    It’s my understanding that AU host apps need to scan the iOS device for AU apps and update their internal database for AU apps so they can be accessed from within the AU host app. Not all AU DAWs support all AUs and they can be presented and accessed in different ways specific to the AU DAW. Some apps such as Stagelight have the option to manually scan whereas Audiobus 3 automatically scans for them. AU app developers provide information in their apps which AU host apps can use to categorize and determine how and if the AU app will be available in the AU host app.

  • @chocobitz825 : if you haven't done so, power down your device and power it back up. If some AUs aren't showing up after that, provide more details such as what AUs aren't being listed in which host.

    Keep in mind that an effect AU effect will probably only be visible in an effects slot and synths may only show up in a "generator" type slot.

  • Thanks for the replies. That’s the odd thing. A reboot always resolves the issue, but it seems that system wide on my ipad, AUs become unscannable until I reboot. Very odd.



  • Actually happened as I was typing my reply. Before rebooting all the DAWs failed to find AUs.

  • How much storage space left on your iPad? Have you enabled that Offload Unused Apps setting for any apps?

  • I still have over 400GBs available.

  • @chocobitz825 said:
    I still have over 400GBs available.

    Definitely not enough!
    :D

  • @gusgranite said:
    How much storage space left on your iPad? Have you enabled that Offload Unused Apps setting for any apps?

    Offload Unused Apps is a good call. @chocobitz825 have you checked that setting?

  • @wim said:

    @gusgranite said:
    How much storage space left on your iPad? Have you enabled that Offload Unused Apps setting for any apps?

    Offload Unused Apps is a good call. @chocobitz825 have you checked that setting?

    I’ll give that a one a shot and see if it makes a difference. Thanks!

Sign In or Register to comment.