Galileo 2 disappearing in Cubasis

edited December 2018 in Support and Feedback

Galileo 2 auv3 keep disappearing in cubasis 2.6 and 2.7. I have to keep reloading it every couple of minutes because it produces no sound and the instrument panel is empty. See the empty bottom instrument panel in the picture below.

@LFS Is that a Galileo 2 or Cubasis bug?

iPad Pro 10.5 2017
iOS 12.1

Comments

  • I still get that problem. Am I the only one? Galileo is completely unusable in Cubasis for me.

  • @ecou. IOS can be pretty weird at times. Recently it has been impossible for me to freeze a track of ISymphonic without it either missing the first few measures or being corrupted soundwise. Wasn't like that a few weeks ago! I have used Galileo2 quite often in Cubasis, no problem. So I don't think it is a bug but a personal little gremlin just for you. There's always the inapp route. Does that work? There's always uninstalling and reinstalling... might work.

  • @ecou said:
    I still get that problem. Am I the only one? Galileo is completely unusable in Cubasis for me.

    What OS and hardware are you running? This sounds like Galileo might be crashing due to a memory fault. Have you tried changing the Cubasis buffer sizes to see if that impacts things?

  • edited March 24

    @LinearLineman Thank you for taking the time to respond. The personal gremlin could be just it. I am going to try re installing as you suggested.

    @espiegel123

    iPad Pro 10.5
    iOS 12.1.4
    I will try the buffer size.
    I use Beathawk a lot. It Could be using all the buffer space.

  • You are most certainly welcome.

Sign In or Register to comment.