Parametric EQ Update - Beware

Have just updated Parametric EQ and tried to load in AUM and it fails - just a spinning load icon. What is worse is that AUM does not time-out on its attemp to load, so basically freezing the Ap. This means that any projects that have Parametric EQ in the FX slot are locked-out. In my case most of my recent projects.

Firstly does anyone else have this issue and secondly if you have not updated please do so with caution.

Comments

  • I’ve always had problems with it inside of BM3 such as not recalling the settings that was saved with the session or blocking audio in the FX chain so I stopped using it

  • @ageezz said:
    Have just updated Parametric EQ and tried to load in AUM and it fails - just a spinning load icon. What is worse is that AUM does not time-out on its attemp to load, so basically freezing the Ap. This means that any projects that have Parametric EQ in the FX slot are locked-out. In my case most of my recent projects.

    Firstly does anyone else have this issue and secondly if you have not updated please do so with caution.

    Just uninstall it, load the AUM project and disconnect it until the fix come (or just replace it)
    It should work as workaround.

  • @Dubbylabby said:
    Just uninstall it, load the AUM project and disconnect it until the fix come (or just replace it)
    It should work as workaround.

    @Dubblylabby Thanks - have just done so. Now just got to find a replacement - any suggestions?

  • @ageezz said:

    @Dubbylabby said:
    Just uninstall it, load the AUM project and disconnect it until the fix come (or just replace it)
    It should work as workaround.

    @Dubblylabby Thanks - have just done so. Now just got to find a replacement - any suggestions?

    proQ2.

  • @ageezz said:

    @Dubbylabby said:
    Just uninstall it, load the AUM project and disconnect it until the fix come (or just replace it)
    It should work as workaround.

    @Dubblylabby Thanks - have just done so. Now just got to find a replacement - any suggestions?

    I use iOS less and less since I bought once again a mac mini but when I need to do record duties involving equalizing and so I go the Garageband route. Since I lost the trust on the platform for live gigging I barely use any AUv3 plug, AUM or AB3.
    Just BlocsWave and Garageband most of the time. Booth implement EQ so I can't advice anything in that field.

    I found similar situation in Modstep and GTL with AUv3 going nuts in the default song or project loading so I must had to find a solution which I shared in my first comment.

    Sorry.

  • Ah sh-t. Parametric Equalizer was about the easiest to use in terms of screen real-estate on my SE, so outside of using AUM's parametric filters and outside of exporting the stems and mixing down on iPad instead, what would be a next best alternative AU for iPhone?

  • edited November 8

    Which one has this issue, EQ from 4pockets?

    @jwmmakerofmusic

    This one from iFretless bass Blue mangoo dev is very nice, can be an alternative:

    https://itunes.apple.com/fr/app/parametric-equalizer/id1403326201?mt=8

  • @Dubbylabby - no problem I have reverted to using Virsyns Audio Effx until the Para EQ is fixed.

    @sysexual - Don’t know that one - also can’t find in the App Store.

    @Janosax - https://itunes.apple.com/fr/app/parametric-equalizer/id1403326201?mt=8
    That is the one with the load problem.

  • @ageezz said:
    @Dubbylabby - no problem I have reverted to using Virsyns Audio Effx until the Para EQ is fixed.

    @sysexual - Don’t know that one - also can’t find in the App Store.

    @Janosax - https://itunes.apple.com/fr/app/parametric-equalizer/id1403326201?mt=8
    That is the one with the load problem.

    Ok it has no issues to load after latest update on my iPhone 7 Plus but I’m on AUM beta.

  • @Janosax said:
    Which one has this issue, EQ from 4pockets?

    @jwmmakerofmusic

    This one from iFretless bass Blue mangoo dev is very nice, can be an alternative:

    https://itunes.apple.com/fr/app/parametric-equalizer/id1403326201?mt=8

    That's the load problem app there. In lieu of no Pro-Q2 and no GoTo EQ on iPhone, that's my goto eq. I wish @sundhage and company at Klevgrand would adopt Goto EQ for iPhone's GUI. Hell, I'd purchase a separate GoTo EQ iPhone Edition due to just how good it is. I don't need all my AU apps to be universal if an iPhone Edition is offered.

  • edited November 8

    Has anyone reported the issue? Bluemangoo is pretty fast at fixing issues with their apps, they have fixed pretty much everything I've reported to them for iFretless bass.

    http://ifretless.com/contact_us.php

  • @Janosax - yep just reported. Thanks for the link.

  • edited November 8

    Again it load with no issues in AUM beta so that should be fixable :)

  • Wow already fixed. That was fast.

  • Boom - look at that! Nicely done, Blue Mangoo

  • Nothing to see here.
    B)

  • edited November 8

    Nice!!! B)

  • Intua could you hire the Parametric EQ developer?
    Thanks...
    :trollface:

  • I would love to see some presets with there EQ and Stereo app to be honest.

  • I see the same problem!
    To be sure, I started the EQ solo first, and only then in AUM - to no avail.

    The virtue of alpha and beta testers seems to be completely gone

  • @tja said:
    I see the same problem!
    To be sure, I started the EQ solo first, and only then in AUM - to no avail.

    The virtue of alpha and beta testers seems to be completely gone

    Are you sure you have the latest update?
    There were 2 updates in the past couple of days.
    This thread refers to the previous one.
    The latest update works fine for me.

  • @Blue_Mangoo
    I may have found a non-crital bug.
    If I pull the lo-cut widget all the way to the right, EQ mutes the sound.
    I need to reload the EQ to get it back.

    Not that I am going to do that often, if ever.
    I actually found it because when I tried to load an old preset, all of the widgets came in all the way to the right edge, causing the sound to go bye-bye until I disabled or reloaded EQ.

    Still working great otherwise.

  • Thanks for the quick fix @Blue_Mangoo ! Ripper dev! :sunglasses:

Sign In or Register to comment.