Auria on the bus

13»

Comments

  • edited January 2013

    @Synapsya There is a discussion here about this. Sebastian posted this morning (Sunday) that he was informing the respective developers.

    http://forum.audiob.us/discussion/290/grain-science-audiobus-auria-no-sound#Item_7

  • @Crabman - I saw this elsewhere, so can't take credit, but the magic incantation to get Auria in both the Input and Output slots of Audiobus is to select it in both slots before launching it. That is, select in Input and wait for the Zzz to show up. Then select in Output slot and wait for Zzz to show up. Then click on either one to launch. It will flip to Auria, then back to Audiobus, and show as running in both slots. I just tried this and it worked fine.

  • That seems logical.

  • @johninBoston:

    yep,i already know that its working this way but....well,let me copy/paste my answer (to a similar tip)out of the Auria Forum ;)

    yes,i did it this way.Starting audiobus,then Auria in both slots before i launch them.But in this case i can record only the sum of auria and i have to mute the rest.And i can't use the effect (LiveFX in this case)as an insert.I always hear the original signal.Yes,i record only the effect then but it's definitely not the same,especially with LiveFX it's important (for me)to hear only the signal processed by the effect.

    Last but not least,imagine:with the other variation you have a true (audiobus)insert only on the track you want while everything elese is playing normal.It's a Killerfeature and it's already there.Maybe i'm just to dumb to activate it or it's a bug.

    thanks for the tip anyway!

  • Not only Grain Science....

    ThumbJam also doesn't work with Auria on the bus....No way!!!

    Is it a bug?? Anyone else....?

  • no problem here. Auria is a bit of a pain though: have you done the input matrix, manually armed the track, etc? Does anything else work?

  • Yes, I did it but no way.... Anything else works well...

  • edited January 2013

    I have found that on some apps, I can only have one input at a time to make it work. So I record one and remove it. Works well on most apps.

  • Yep! That's the way. It is working fine now, many thanks for the tip!

    Anyway...Auria still needs a lot of improvements and fixes. My ipad 3 is running out of power doing a few basic things.... I feel like a beta tester :(

  • ThumbJam works great with Audiobus and Auria. It's one of the apps we test with here. We've had good results with iPad 2/3/4 when using Thumbjam. Are you sure you have Auria's input matrix set correctly?

    Rim

  • @manuhz: keep in mind that using Auria with Audiobus limits the amount of processing power Auria has to work with a great deal. Even on an iPad 4. If you want to use Auria to it's full potential, do your Audiobus recording into a new project with no effects, then disable audiobus mode and kill all background apps (including Audiobus) before continuing with your project. Auria normally uses a very large buffer size which makes it easy to use a large number of plugins and tracks, but this is in incompatible with Audiobus's small buffer size requirement, so when running along with Audiobus, Auria uses a small buffer size which forces it to use a lot more CPU.

    Rim

  • edited January 2013

    Is anyone else finding that they don't hear the first note they play on the downbeat when recording into Auria with count-in (using Animoog as an example)? Auria does still record that note because I can hear it in playback later, but it's put me off my timing a couple of times as I can't hear it "live"! And it's only with that first note! Orphion does something similar when recording into Loopy.

  • Can anyone get DM1 to work as input for Auria? No sound comes out when I try. Other apps work fine as input to Auria, and DM1 works great as input to Loopy. I'm on an iPad 3.

  • Hi @nielsjansendk worx fine here , try again its probally human error ;-)

  • For those having problems with WaveMapper and WaveGenerator not working with Auria in Audiobus, you need to check AUDIO MIX in the setup of the PPG apps.

    I have a different problem, with Grain Science, which cannot be heard at all when playing on its own screen when trying to record in Auria via Audiobus. But when I set an arp running in Grain Science and get back to Auria (ready for recording), the sound is there... Anjy suggestions?

  • hi everybody. i got jamup xt with the pro upgrade bought inapp, audiobus and auria on an ipad 3 with ios 5.1 jailbroken. It just won´t really work. what happen is, that either auria or jamupxt goes to sleep more or less directly after starting everything up. Somtimes, togglin on and off the low latency button in jamupxt, it seemed to work but was so slow that it was impossible to record a guitar (no other apps open, not effects etc in auria). I am actually really disappointed, because i spent quite a lot of time figuring it out, but cant solve it. Setup of everything is exactly as described in the auria user guide and on the audiobus webpage. any help would be really appreciated. cheers

  • edited February 2013

    Delete the jailbreak,upgrade to iOS 6 and it will most probably work like a charm ;)

    I'm serious,there's not much the developer could do as it's not tested nor officially supported on jailbroken devices.Even without a JB it's (officially) recommended to use iOS 6 if you experience problems on iOS 5.1

Sign In or Register to comment.