Auria on the bus

edited January 2013 in Support and Feedback

1.06 is live. At least for the LE version.

Still waiting for a pricedrop of the full version so I can buy some Fabfilter plugins:).

«13

Comments

  • Yep...checking it out. One problem I'm noticing is that Auria LE keeps going through the initialization process quite often. I haven't had it long enough before the update before I noticed it. Anyone else seeing the same?

  • The LE gets first dibs. No update for the full version yet. Somewhat unusual marketing.

  • I must agree, but it would be hard for me to believe It was WaveLabs choice to do it that way. I'm sure it's an Apple thing. Hopefully soon for the rest of us though.

  • Well, seeing as how you can upgrade to the full version via IAP, I figure their concern right now is to get new users on board, ASAP, because it = $$$, vs. existing users. No big mystery there, although its a bit of an "FU" to the existing customer base.

    As someone who doesn't have it yet, I'd be interested in any input about performance here. How does it run on an iPad 2?

  • @funjunkie27 - yeah I have noticed this too.

    It happens when I record a pass with Animoog and once I have stopped recording I press the side tab to flick back to Auria and I get the initialisation screen and then it goes back to desktop and then when I select the Auria icon to start it back up it has to load the program again I loose my recording!

    It happens with Sunrizer also.

    I hope it's just me....

  • Bummer the full version hasn't been done yet. Get on it, Apple :P

  • Let me know about your experiences with Auria on the bus. I am very tempted to purchase...

  • Please everyeone read this important announcement about Auria LE: http://forum.audiob.us/discussion/278/important-announcement-about-auria-le#Item_1

  • I'm using an iPad4 with plenty of disk space and memory (no other apps open.). I tried everything and kept getting the initialization when I first launch Auria, regardless of whether I have AudioBus running or not. I decided to delete Auria then reload it. That fixed the problem, but now I can't switch to track view in Auria. I'm stuck in the mixer view. Any ideas?

  • @funjunkie I'm sure it can't be this simple, but thought I'd throw it out there anyway. You are trying to bring up the wave view when you have it in landscape orientation, right? It won't come up in portrait. Again, forgive the obvious comment.

  • Hey guys,

    Yep, it wasn't our choice to release the updates this way. Apple decided to approve LE first (usually they are reviewed and approved together). We hope the regular version gets approved soon.

    @funjunkie27: The editor screen is only available in landscape mode. Make sure to turn your iPad if you want to use it (otherwise the button is greyed out). Do you get a message that a crash has occurred when Auria quits the next time it opens? We have seen this issue with Auria getting closed when switching back to it, and in all cases it's been due to running out of memory. It's still possible to have this happen on an iPad 4. Have you tried other Audiobus apps (smaller ones)? Have you checked that no other background apps are running (not even Safari or Settings, etc.)?

    @The_Unflattered: I don't see where introducing LE was an "FU" to our existing customers. It's a much simpler, smaller version for a lower price. Users who buy LE can upgrade to the full Auria for the difference in price between the two.

    Rim

  • Doh!! As I mentioned, I hadn't had Auria for long before the AudioBus ug, and I guess I was using it in landscape mode initially, but for some reason I switched to portrait after re-installing it. @Rim - I think it was DaveMagoo who had problems with crashes. My problem was that Auria always went through the initialization screens when I first launched it. Once I deleted then reinstalled, the problem was resolved. Everything appears to be working fine now. Thks for the help....feeling a bit embarrassed that I didn't consider this before posting!

  • man,i'm checking the store every 15 minutes for the Auria update.Waz up Apple?Get your shit together :) But without Midi i'm currently not so excited about the audiobus support.It's more the long list of bugfixes and some new additions thats more tempting to me.

  • edited January 2013

    And since i have an iPad 2 is kind of a non event for me as well. Auria is awesome. love it. But my little iPad 2 can barely run it by itself. Just had my worst fears confirmed when they officially recommended iPad 3 or higher. Not surprising. Still, I am disappoint.

    I have seen the various comments from the kind folks at WML that say "well, you *can still use it on an ipad 2 if the app isn't that CPU intensive" but my favorite app at the moment is Samplr, and I can choke my iPad 2 running that through MTDaw already. My other favorite app that is on the way is BM2. I can only imagine how that might run on an iPad 2 with audiobus running into Auria. And by "I can imagine how that might run" I really mean I imagine there isn't a snowballs chance in Texas that it will run. Time will tell, of course, but I'm not holding my breath.

  • @boone51 BM2 is likely to be a better option for you than Auria if BM2 runs well on your ipad 2 already. Intua seems pretty set on ensuring a quality integration with Audiobus (considering they had it working before AB's launch as evidenced by certain demo vids, and yet have still not released an update yet.)

    So while it may not be the perfect 'mixing' daw, i'm guessing it will still provide a nice multi-track interface for you to use. (at least, that's what I've been waiting to see. I see haven't bought a multi-tracker because I already have BM2, and I wanna see the integration before I shell out more $ for MTDaw or Auria

  • Thanks uglykidmoe. I have MTDaw obviously and I love it. It's super lightweight and I think the integration with audiobus is pretty awesome (despite it not being available as an input yet). If I can't record directly into Auria I'll probably stick with that as my destination app and just move to auria track by track when I want to master. I half expect the BM2 guys to issue a similar specs warning like Auria did (iPad 3+). We'll see. I've never considered BM2 as a daw really, but that's probably more of a perception problem of mine than the app's shortcoming.

  • No I understand. I still think of BM2 as I did BM1, primarily a sampler/beatpad/midi sequencer. (or an mpc-clone, which I tend to avoid using because so many oldschool mpc-heads would be up my ass over the comparison.)

    Hence, I just want to see how it is implemented. I might be right beside you with MTDaw

  • That's Auria 1.06 up in the UK App Store!

  • I just tried Auria with Jamup Pro (not the in app purchase one) on the bus and it works great even with low latency setting on in Jamup. And that's on an iPad 2!!
    Next I ran iPolysix in the background which stuttered a bit in the beginning, but eventually caught itself, so no problems there either.
    Now if we could only get Sampletank to play along I'll be happy.

  • I recorded now Animoog on my iPad 2 and work geat!!! COOL

  • edited January 2013

    @AH_MediaDesigns that's promising considering you're on an iPad 2. i might jump on Auria if there are more success stories. i have an iPad3 and i'm wondering how Auria might run with the following setups:



    Samplr > Live FX > Auria

    Musix Pro + Grain Science > Jamup Pro XT > Auria

    Animoog > Jamup Pro XT > Auria

    if anyone tries these out, please do share your impressions. thanks!

  • I don't have Animoog (on my to get list) or Samplr, so I can't try those, but I know that Jamup can get a bit resource heavy. Since Jamup semms to work great here, I'll bet that on an iPad 3 or 4 you shouldn't have any problems.
    However, I will note that my test was only running 8 Tracks in Auria without effects.

    Here's how I see it: for my personal workflow it's enough that I can record a guitar (or Synth) track into Auria and then switch the bus off and work from there on just in Auria with no other apps running in the background.

    IMO, what we can do with Audiobus and third party apps opens a whole new world of possibilities. Even if we still need to work around things.

    Overall I'm very happy with this update!

  • Ok so animoog - jamup pro -auria no probs on Ipad 4. Including realtime changes to jampup while recording :-)

    Also briefly tried sunrizer,dm1, funkbox, ielectribe and even auria as input and auria as output at the same time :-)

    Not really had a good workout but so far ab & auria rocks

    Well done both teams

  • I seriously can't believe it, but Samplr>Live FX>Auria works on my iPad 2. I'm just sitting here in shock.

  • AND... I just tested Animoog>JamUp>Auria...iPad 2. Flawless. Speechless.

  • edited January 2013

    wow, i'm impressed! might have to shell out $50 after all. damn.


    for other loop enthusiasts, i thought of a possible workflow using LoopyHD. record loops into LoopyHD and just do an Audiocopy/paste to Auria then use its looping capabilities to flesh out your tracks.

  • Just ran Sunrizer, iMS20, and Animoog all Ok on my iPad3. Really nice to hear them sit together with some crazy drum effected Fab Filter Drums.

    Unfortunately however Wavegenerator wouldn't work. It just put Auria back into Zzz in Audiobus and vice versa.

    Try guitar apps tomorrow as its well past midnight here!

  • "i thought of a possible workflow using LoopyHD. record loops into LoopyHD and just do an Audiocopy/paste to Auria then use its looping capabilities to flesh out your tracks."

    that's what I've done since some time. No problem on an iPad2.

  • edited January 2013

    I'm having some problems getting Orphion to produce audio into Auria?

    I'm sure its not a cpu heavy app, probably more to do with multi-tasking but has anybody get that working with Auria?

Sign In or Register to comment.