Synth one

I can't stop. I've tried, but I can't.
It's too dope...
Ok... Back to synth one....

Comments

  • Synth Won?

  • @brice said:
    Synth Won?

    Ha yes, yes it is 😎

  • Newbie question: I added AudioKit Synth One (AKSO) as a MIDI instrument in a Cubasis Project. After recording that track I tried to create another MIDI track using AKSO and Cubasis complained it was already in use on track 1.

    Watching Doug's excellent Cubasis video I can see he has a dozen or so AKSO tracks playing back. What am I missing to be able to do that?

    I'm also getting a lot of noise/crackling and unplayed MIDI events. I would like to know some ideas to be able to get more use of AKSO before starting to have resource issues:

    drop buffer sizes?
    use AB3 or AUM?

    McD

  • @McDtracy said:
    Watching Doug's excellent Cubasis video I can see he has a dozen or so AKSO tracks playing back. What am I missing to be able to do that?

    Doug had recorded individual tracks as audio. You can see the audio waveforms and not any midi piano roll data.

  • @bigbrick said:
    Doug had recorded individual tracks as audio.

    Thanks.

  • I took a break to tardigrain cuz that app is my homie 🙂 but now ima synthwon again for a bit and layer over my grains

  • It’s one of the best and free!

  • i hope AUv3 is coming

  • I love it, however I am finding it may be very CPU intensive. On my iPad2017 I am getting crackling when running Synth One and Navichord at the same time. Time to start testing a bit more and figure out if it is my setup or either of the apps.

  • edited February 11

    I am having the same issue with crackling noise on the ipad pro 2nd gen. I really like this synth and want to buy the D1 Synth, but in expectation of the same problem i wont. Already set the buffer size to 1024, still crackling. Does anyone have a clue how this can be solved?

  • @J33Z said:
    I am having the same issue with crackling noise on the ipad pro 2nd gen. I really like this synth and want to buy the D1 Synth, but in expectation of the same problem i wont. Already set the buffer size to 1024, still crackling. Does anyone have a clue how this can be solved?

    What OS version are you running?

  • 12.1.3. Did a restart and opened just synth one, did not help

  • No problems with either on my Pro2. OS 12.2.

  • Really wishing for AUv3 please?

  • I dont get the crackling on every preset, but on synthwave 76, indie ambient, mellow flute (when i press more than one key)...just to name a few.
    Man, this sucks. The sounds are so awesome.

  • @J33Z said:
    I dont get the crackling on every preset, but on synthwave 76, indie ambient, mellow flute (when i press more than one key)...just to name a few.
    Man, this sucks. The sounds are so awesome.

    Did you try to raise the buffer size ?

  • edited February 11

    @J33Z said:
    I am having the same issue with crackling noise on the ipad pro 2nd gen. I really like this synth and want to buy the D1 Synth, but in expectation of the same problem i wont. Already set the buffer size to 1024, still crackling. Does anyone have a clue how this can be solved?

    @J33Z said:
    I dont get the crackling on every preset, but on synthwave 76, indie ambient, mellow flute (when i press more than one key)...just to name a few.
    Man, this sucks. The sounds are so awesome.

    No problem here...

    In this AUM session I’m running Synth One with synthwave 76, one D1 instance (Deepspace 2001 patch) and a Sunrizer Patch.

    Buffer size 256, High Quality measurement Mode ON - DSP 34% no crackles...
    iPad Pro 10.5, IOS 12.1.3

    Edit//
    Added one more ISEM ARP and the DSP is between 37% and 39%.

    Everything looks and sounding fine...

  • I checked for a system update and installed 12.1.4. It has solved the problem. No more crackles. Maybe i should have checked that first.. Thanks for all your support! Going to install D1 now :)

  • edited February 11

    No, the crackles are back

    Synthwave 76

Sign In or Register to comment.