Thumbjam on iPhone X - no sound and broken UI

Is anyone else having problems with thumbjam on the iPhone X, 11.3.1. Can’t even get to prefs or instrument menu. Screenshot:

Comments

  • 8 Comments sorted by Date Votes
  • edited May 16 Vote Up0

    You have two instruments with the keyboard size set differently for each instrument ie one instrument’s keys are larger than the other. This is something you can adjust.

    Is that what you’re talking about? I’m on Air 2 so something may be off for you on iPhone X. You may have hidden the menu button?

  • @yowza said:
    You have two instruments with the keyboard size set differently for each instrument ie one instrument’s keys are larger than the other. This is something you can adjust.

    Is that what you’re talking about?

    Nope, that’s intentional.

    I’m on Air 2 so something may be off for you on iPhone X. You may have hidden the menu button?

    Notice the instrument window is in the wrong place, and does not display any instrument names. @sonosaurus

  • edited May 16 Vote Up0

    @johnfromberkeley, some people have reported this strangeness also, are you in a position to delete and reinstall it? Be sure to download all of your custom instruments, recordings, and presets before you do so. I know that may actually be hard since you can't get to the Prefs->Wifi Transfer, but you should be able to if you use the Apple Configurator 2 ( https://support.apple.com/apple-configurator ) to save the user data from ThumbJam (and later restore it).

  • I’ve exactly that issue on iPhone 7 Plus seems related to last iOS update as it appears just after if I remember correcty.

  • edited May 16 Vote Up0

    Works fine on my X on 11.3. Haven't jumped to the .1 patch yet.

  • @sonosaurus said:
    @johnfromberkeley, some people have reported this strangeness also, are you in a position to delete and reinstall it? Be sure to download all of your custom instruments, recordings, and presets before you do so. I know that may actually be hard since you can't get to the Prefs->Wifi Transfer, but you should be able to if you use the Apple Configurator 2 ( https://support.apple.com/apple-configurator ) to save the user data from ThumbJam (and later restore it).

    Worked perfectly!

  • @johnfromberkeley said:

    @sonosaurus said:
    @johnfromberkeley, some people have reported this strangeness also, are you in a position to delete and reinstall it? Be sure to download all of your custom instruments, recordings, and presets before you do so. I know that may actually be hard since you can't get to the Prefs->Wifi Transfer, but you should be able to if you use the Apple Configurator 2 ( https://support.apple.com/apple-configurator ) to save the user data from ThumbJam (and later restore it).

    Worked perfectly!

    You’ve reinstalled it?

Sign In or Register to comment.