Audiobus: Use your music apps together.

What is Audiobus?Audiobus is an award-winning music app for iPhone and iPad which lets you use your other music apps together. Chain effects on your favourite synth, run the output of apps or Audio Units into an app like GarageBand or Loopy, or select a different audio interface output for each app. Route MIDI between apps — drive a synth from a MIDI sequencer, or add an arpeggiator to your MIDI keyboard — or sync with your external MIDI gear. And control your entire setup from a MIDI controller.

Download on the App Store

Audiobus is the app that makes the rest of your setup better.

Zeeon

124»

Comments

  • @david_2017 said:
    Maybe @giku_beepstreet has a spareminute to swing by and let us know if he can fix this on his end. Thanks in advanced!

    I absolutely love Zeeon and use it all the time, but the midi and layer implementation has been unfinished and buggy from the start. I — and others — have informed @giku_beepstreet well over a year ago about these bugs, but haven’t heard back.

    Iirc he’s been one of the developers stating in an unrelated thread that the App Store economic model disincentivizes regular app updates, and I can understand that. So, I’m highly sceptical this will ever get fixed. Drambo seems to be the new kid in town, demanding all the attention, and this will go on for at least a couple of months.

    Long story short, to stay clear of trouble simply don’t use layers and don’t use midi hardware knobs if you want to control and/or automate Zeeon.

  • Midi hardware knobs controlling Zeeon AU parameters in AUM seems ok though, at least have been doing that today with no problems...

  • I’ve had no problems whatsoever with Zeeon. It’s my preferred synth on iOS.

  • @Carnbot said:
    Midi hardware knobs controlling Zeeon AU parameters in AUM seems ok though, at least have been doing that today with no problems...

    Yes and no. See my post above. There is a serious issue if you want to map cutoff CCs on two different layers to two different knobs. Bummer.
    But Zeeon seriously rocks! One of the best plugs we have for sure!

  • @david_2017 said:

    @Carnbot said:
    Midi hardware knobs controlling Zeeon AU parameters in AUM seems ok though, at least have been doing that today with no problems...

    Yes and no. See my post above. There is a serious issue if you want to map cutoff CCs on two different layers to two different knobs. Bummer.
    But Zeeon seriously rocks! One of the best plugs we have for sure!

    Yeah but Is that the same if you use the AU parameter mapping in a host or the built in midi learn mapping?
    Will have a check later if I can replicate that with the AU parameters.

  • @Carnbot said:

    @david_2017 said:

    @Carnbot said:
    Midi hardware knobs controlling Zeeon AU parameters in AUM seems ok though, at least have been doing that today with no problems...

    Yes and no. See my post above. There is a serious issue if you want to map cutoff CCs on two different layers to two different knobs. Bummer.
    But Zeeon seriously rocks! One of the best plugs we have for sure!

    Yeah but Is that the same if you use the AU parameter mapping in a host or the built in midi learn mapping?
    Will have a check later if I can replicate that with the AU parameters.

    Had a go this evening and yeah there's a bug, but I can control the two layer filter cutoffs independently, just that the interface gets confused on one and doesn't update...so it's workable but confusing. If I switch back between layers the gui refreshes of layer 2 cutoff, but doesn't move until the refresh for me. This is with hardware controllling the Zeeon AU params.

    Still hoping for a fix post Drambo though :)

  • Zeon, LayR or both?

  • @Telstar5 said:
    Zeon, LayR or both?

    Totally different beasts. Both great.

    LayR is incredibly deep and you can create things with it not possible with any other synth. People that aren't inclined to learn a synth's architecture find it daunting to program. It comes with a great variety of presets.

    I put together a 30-oscillator emulation of the THX Deep Sound that runs beautifully on my iPad 6th Gen.

    It is a very special synth imo. There is nothing like it, and I could imagine a synthesist purchasing an iPad for the sole purpose of running LayR on it as if it were a hardware synth.

    Did I mention it exposed multiple audio outs?

    LayR has incredible midi control and a cool sequencer/arpeggiator, too.

    It isn't an analog synth emulation. So, if that is the itch to be scratched Zeeon is the thing. Zeeon sounds great.

  • I need more zeeon patches! I have all the ones I could find lol

  • @espiegel123 , thanks for that!

  • edited March 2019

    @brice said:

    @david_2017 said:
    Hey guys, I have a little problem, or maybe a bug!?

    I wanted to use my Nanokey studio (with 4x2 knobs) to control Filter (Tone, Freq, Res, Env).
    My plan was to use the first row of the knobs to control LAYER 1 of Zeeon and the second row of knobs to control LAYER 2. It seems to work (the midi mapping is working) but then I discovered that the second row has no effect and the first row of my knobs are controlling both layers simultaneously - although the midi mapping was successful.

    After that I checked the Nanokontrol 2 midi controller. Same result. Am I missing something or is this not possible!? Maybe I need to use two instances of Zeeon to accomplish my idea?!
    Thanks for any insight and help

    Possible that the layers are linked?

    Edit: scratch that. Same behavior on this end. Appears to be a bug.

    There’s at least 4 threads in the past year here where I have mentioned this bug. Still haven’t received any acknowledgement from @giku_beepstreet

    I’m even on the Zeeon beta testing team and every single message on this bug has been ignored.

    Not one simple email reply to say “thanks, hopefully fix in future’ etc.

    Not one simple reply. Anything.

    Pretty shocking really. :(

  • @whiteout said:

    @david_2017 said:
    Maybe @giku_beepstreet has a spareminute to swing by and let us know if he can fix this on his end. Thanks in advanced!

    I absolutely love Zeeon and use it all the time, but the midi and layer implementation has been unfinished and buggy from the start. I — and others — have informed @giku_beepstreet well over a year ago about these bugs, but haven’t heard back.

    This!

  • @SpookyZoo said:

    @brice said:

    @david_2017 said:
    Hey guys, I have a little problem, or maybe a bug!?

    I wanted to use my Nanokey studio (with 4x2 knobs) to control Filter (Tone, Freq, Res, Env).
    My plan was to use the first row of the knobs to control LAYER 1 of Zeeon and the second row of knobs to control LAYER 2. It seems to work (the midi mapping is working) but then I discovered that the second row has no effect and the first row of my knobs are controlling both layers simultaneously - although the midi mapping was successful.

    After that I checked the Nanokontrol 2 midi controller. Same result. Am I missing something or is this not possible!? Maybe I need to use two instances of Zeeon to accomplish my idea?!
    Thanks for any insight and help

    Possible that the layers are linked?

    Edit: scratch that. Same behavior on this end. Appears to be a bug.

    There’s at least 4 threads in the past year here where I have mentioned this bug. Still haven’t received any acknowledgement from @giku_beepstreet

    I’m even on the Zeeon beta testing team and every single message on this bug has been ignored.

    Not one simple email reply to say “thanks, hopefully fix in future’ etc.

    Not one simple reply. Anything.

    Pretty shocking really. :(

    I can understand your disappointment, but I also understand that most devs have no assistance (or minimal assistance) on the customer/tech support side and that it is very hard to keep up with customer correspondence and development. And the financial return for the time they put in on their work is pretty minimal.

    Sometimes, I think we tend to take silence from developers personally or as a defect in their character or an indication that they don't care when it is usually that they have more on their plate than they have time for.

  • @espiegel123 said:

    @SpookyZoo said:

    @brice said:

    @david_2017 said:
    Hey guys, I have a little problem, or maybe a bug!?

    I wanted to use my Nanokey studio (with 4x2 knobs) to control Filter (Tone, Freq, Res, Env).
    My plan was to use the first row of the knobs to control LAYER 1 of Zeeon and the second row of knobs to control LAYER 2. It seems to work (the midi mapping is working) but then I discovered that the second row has no effect and the first row of my knobs are controlling both layers simultaneously - although the midi mapping was successful.

    After that I checked the Nanokontrol 2 midi controller. Same result. Am I missing something or is this not possible!? Maybe I need to use two instances of Zeeon to accomplish my idea?!
    Thanks for any insight and help

    Possible that the layers are linked?

    Edit: scratch that. Same behavior on this end. Appears to be a bug.

    There’s at least 4 threads in the past year here where I have mentioned this bug. Still haven’t received any acknowledgement from @giku_beepstreet

    I’m even on the Zeeon beta testing team and every single message on this bug has been ignored.

    Not one simple email reply to say “thanks, hopefully fix in future’ etc.

    Not one simple reply. Anything.

    Pretty shocking really. :(

    I can understand your disappointment, but I also understand that most devs have no assistance (or minimal assistance) on the customer/tech support side and that it is very hard to keep up with customer correspondence and development. And the financial return for the time they put in on their work is pretty minimal.

    Sometimes, I think we tend to take silence from developers personally or as a defect in their character or an indication that they don't care when it is usually that they have more on their plate than they have time for.

    I’m on the Beta team. A simple group email to list acknowledged bugs is the very least I’d expect.

    I’ve Beta tested for dozens of devs. I enjoy helping them make the app better if I can. This is the only dev I’ve known to not reply in any shape or form. Poor behaviour in my book.

  • @espiegel123 said:
    I can understand your disappointment, but I also understand that most devs have no assistance (or minimal assistance) on the customer/tech support side and that it is very hard to keep up with customer correspondence and development.

    Eh, I’m pretty sure he’s seen it. He happily posted in the same thread(s) and responded to questions.

    And the financial return for the time they put in on their work is pretty minimal.

    This seems to be the real issue. Well, let’s hope Drambo 1.0 is mostly bug free.

  • Any one experiencing issues with some of the presets and voices not playing correctly? I have some but not all of the presets when i play up, then back down the keys to a lower octave, the pitch is wrong. For example, playing a run like: E, F, down to B, then back up to C, to D. The B will be pitched higher than any of the other notes. This happens using a midi hardware controller or the on screen keyboard. Hope that makes sense.

  • Anyone having problems with the preset manager? I can’t seem to be able to save a preset to my bank. It just saves wherever.

  • @jameslondon74 said:
    Anyone having problems with the preset manager? I can’t seem to be able to save a preset to my bank. It just saves wherever.

    that’s def been a thing for me

  • @Max23 said:

    @yowza said:
    I see this too. I already have all the IAPs but at the bottom of the Bank list it says “Bank shop available in standalone app” which is what I opened. Same thing as an AU in AUM.
    Is this a bug? @giku_beepstreet

    its a known minor annoyance and on the list of things to fix ;)

    Will this ever get fixed. I want to give you money dev.

  • @reasOne said:

    @jameslondon74 said:
    Anyone having problems with the preset manager? I can’t seem to be able to save a preset to my bank. It just saves wherever.

    that’s def been a thing for me

    Just seen this, bloody annoying.

  • @jameslondon74 said:

    @reasOne said:

    @jameslondon74 said:
    Anyone having problems with the preset manager? I can’t seem to be able to save a preset to my bank. It just saves wherever.

    that’s def been a thing for me

    Just seen this, bloody annoying.

    FIXED.
    You can move to a different bank with the sound still loaded, and then save in the new bank.

Sign In or Register to comment.