AUM tap for AppStore error

I started having these occasionally with AB2 AUM combo. The occurrence has no logical sense. Sometimes it gives me tap to launch, sometimes tap to AppStore button.

Has anyone else experienced this out of the blue. Also what is the best way to cure it @Michael @j_liljedahl ? I’ve reinstalled AUM so I guess now is Audiobus’ turn? It is ok when I’m connected to the internet but might be an issue when not. Advice please.

Comments

  • 4 Comments sorted by Date Votes
  • Ok. I just discovered that after tapping the ‘tap to AppStore ‘ and getting the no internet message I could start AUM from the home screen and that loads ok.

  • Never seen that one. Maybe subscriptions are involved? I don’t have any subscription apps, but it is the only thing I could think of as to why an app may need to check in with the AppStore.

  • @CracklePot said:
    Never seen that one. Maybe subscriptions are involved? I don’t have any subscription apps, but it is the only thing I could think of as to why an app may need to check in with the AppStore.

    No it’s not that. AUM is not a subscription app. It must be a registry error in Audiobus. Or maybe just another random IOS bug.

  • @supadom said:

    @CracklePot said:
    Never seen that one. Maybe subscriptions are involved? I don’t have any subscription apps, but it is the only thing I could think of as to why an app may need to check in with the AppStore.

    No it’s not that. AUM is not a subscription app. It must be a registry error in Audiobus. Or maybe just another random IOS bug.

    I get it now after seeing the pic. That is so weird. I thought it was possibly some other app that was maybe subscription, but I doubt that you even use any. Most people seem to hate them. Wotja is the only one I’ve ever considered. But I am going off topic.
    I will watch this thread, and wait for the big app daddies to weigh in. Sorry, but I am clueless on this strange predicament. :/

Sign In or Register to comment.