PSA: Don't update to iOS 12.4 if you use apps in AB output slot or IAA apps that use the mic.

getting into Orphion settings

I just opened Orphion for the first time in a while and I can't access the settings (iPad Air 2, current iOS). If I remember rightly you used to have to tap in the lower left to call up the controls (to change layouts, transpose etc. as well as set MIDI outputs and so on). But now I've tried tapping all over the corners of the screen and nothing happens.

I've tried it in standalone and in AUM and AB3. MIDI out works but I can't change the layout etc.

Anyone else had this problem and/or know the solution?



  • (Sorry I don't know how to edit posts).
    I take it back - the little 'i' has reappeared. It happened while I was using Orphion in AB3 but then I opened it in AUM again and it's still there. Possibly I'm going blind, or maybe it really happened. Still be interested to know if anyone else has had this experience, but if it was just me, apologies for the false alarm.

Sign In or Register to comment.