AmpKit+ not showing up in AB3 or AB2 input list

I hadn't used AmpKit+ in over a year. I decided to play with it today but it doesn't show up in the Audiobus 3 (or 2) input list. It's in the effects list, though. I've rebooted my iPad Pro twice and deleted and re-downloaded AmpKit+. It still doesn't show up in the input list. Any ideas?


  • 10 Comments sorted by Date Votes
  • I tried it with AB2, AB3, AUM, and multitrack DAW and it's not showing up in any of them in the input slot. So something broke. I'm using ios 11.2.2 iphone 8+. It was just updated a few weeks ago Dec.22, 2017. And as you mentioned it shows up in the effect slot and was able to run a synth in the input and pass the audio to Ampkit+ but yes it completely f**Ked up.

  • In AB3 at least, I think effect apps only show in the effect slot now; you’ll need to select an input (the system mic) and output (system speaker, etc), then put the effect in the middle

  • @michael I just checked again with Line6 Mobile Pod, Amplitube and Jam up pro and they all work in the Audio slot in AB2 and AB3 but Ampkit+ does not showup in the list. Same issue in AUM and multitrack DAW so I think the issue is with Ampkit+ .

  • Ah fair enough :)

  • I just tried reporting this issue to the AmpKit people using their built in bug reporter but it flagged my entry as an error for not including an email address even though there's nowhere to include an email address in their bug reporter form. Sigh.

  • I was able to report this problem to the support page on website.

  • I can't say that I'm pleased with Agile Partners' response to this issue since there has been no response to this issue. I've reported it twice, once on their web page and once again in their in-app feedback form (once I figured out where my email address went). It's been over two weeks. Anyway, I noticed that my version of Amp One has the same issue - it doesn't appear in the AB inputs list but appears in the effects list. I'd try contacting them if I had any idea where they buried the support/help link in their app.

  • Did you try running it in the FX slot in AB?

  • That worked. Thanks! I guess I feel kinda dumb for not thinking of that but then again, I shouldn't have had to think of that.

  • Yeah it works for me in the Fx slot. Sounds alright too. Never use it since I have ToneStack fully unlocked and have been lost in there for awhile. B)

Sign In or Register to comment.