ipad pro weird synth tone (resolved — I think)

edited December 2017 in Support and Feedback

Hi all,

This is off topic, but I'm hoping someone out there has some idea what's behind a maddening problem I'm having. I recently upgraded from an iPad Air One to a 10.5" Pro. I just tried to recreate the nifty portable set up I used to use, running an Xkey and Nanopad into an unpowered Sabrent USB hub and from there into a lightning to 3.0 USB camera connector. Strangely, I'm getting a synth tone from both controllers (squarish and lo fi) even when no apps are loaded. The problem is the tone keeps playing along with any apps I do load. I haven't tried this setup in a while, so I don't know if it's an iPad Pro issue or an IOS 11 issue or the camera connector or something else. (I don't think it's the hub because it also happens when I plug the Xkey directly into the camera connector. ) I'd appreciate if anyone has any insights into what could be causing this stupid tone or any idea how to kill it. Thanks. J

Comments

  • maybe controllers wigging out because they dont get enough power? try plugging them in via power adapter, if possible?

  • https://forum.audiob.us/discussion/22715/invisible-mystery-synth#latest

    Another discussion about an invisible synth. I've read of IAA "ghost" synths.

  • maybe try doing a force quit all while the tone is playing and see if that helps? looong press power button, then long press home button until home screen. this should kill all apps but sometimes it does not... if this stops the tone then you likely have a zombie iaa app problem

  • Thanks much. I'll try those things. I'm embarrassed I didn't see that very relevant thread when I first searched here for answers. I have noticed some weird things the past few days where apps were still showing as "recording" in that top red border notice for some time after I'd closed them. I maybe need an IOS exorcism.

Sign In or Register to comment.