Ruismaker AUM Sync Start

Tried everything but I can’t get it to start playback in standalone mode within AUM. Help please?

Comments

  • It works for me. AUM and Ruismaker sync with Link (you have to start them separately), or with Link off and clock sync turned on (AUM starts Ruismaker).

  • Both need Link off?

  • Turn Link off if you want to use MIDI clock sync (enable “Send MIDI Clock” and select Ruismaker as destination). I will say that the MIDI clock option sounds slightly delayed compared to syncing with Link.

  • Awesome! Forgot about that. Thanks bro!

  • Cool, have fun!

  • I also figured out that if you leave the midi sync on and Ableton then you get both! Sync start and Link sync cool! But you gotta disable link first then enable midi syn in RM. Then go back and enable Ableton Link again on both AUM and RM.

Sign In or Register to comment.